Search:

Tag: sound

Page 1 of 166 1 2 3 4

Search: Search took 0.13 seconds.

  1. [lubuntu] Lubuntu Sound stopps after playing some seconds or minutes

    Started by phibuntu, 13 Hours Ago 05:50 AM
    16.04, alsa, lubuntu, sound
    • Replies: 0
    • Views: 97
    Last Post: 13 Hours Ago 05:50 AM
    by phibuntu  Go to last post

    Forum:
    Hardware

  2. No sound on Xenial Xerus

    Started by raptorshots, 6 Days Ago 02:39 PM
    cinnamon, sound, xenialxerus 1 Attachment(s)
    • Replies: 0
    • Views: 139
    Last Post: 6 Days Ago 02:39 PM
    by raptorshots  Go to last post

    Forum:
    Hardware

  3. Screencast: Sound does not work

    Started by 171742, 1 Week Ago 02:50 PM
    screencast, sound, vokoscreen
    • Replies: 0
    • Views: 140
    Last Post: 1 Week Ago 02:50 PM
    by 171742  Go to last post
  4. Headphones not working in Kubuntu 16.04

    Started by aryakaran, 1 Week Ago 12:44 PM
    2 Pages
    1 2
    alienware, kubuntu, sound, soundcard
    • Replies: 10
    • Views: 345
    Last Post: 5 Days Ago 05:50 PM
    by aryakaran  Go to last post

    Forum:
    Hardware

  5. [ubuntu] No Sound - Fresh Install

    Started by blackhawk871, 1 Week Ago 06:21 AM
    2 Pages
    1 2
    drivers, install, sound, ubuntu
    • Replies: 15
    • Views: 818
    Last Post: 5 Days Ago 02:44 PM
    by blackhawk871  Go to last post

    Forum:
    General Help

  6. Sound Goes Out In Ubuntu 16.04 But Works From Headphones

    Started by iAmTuFFl3, 1 Week Ago 02:16 AM
    16.04 no sound, audio, help and support, sound
    • Replies: 1
    • Views: 269
    Last Post: 1 Week Ago 01:32 AM
    by rickyvelasc  Go to last post

    Forum:
    General Help

  7. [SOLVED] [xubuntu 16.04] How can I get my sound indicator back?

    Started by user8675309, 2 Weeks Ago 07:27 PM
    sound
    • Replies: 1
    • Views: 140
    Last Post: 2 Weeks Ago 08:32 PM
    by user8675309  Go to last post

    Forum:
    General Help

  8. [xubuntu] Sound recorder shows no output formats

    Started by Colin@oxford, 2 Weeks Ago 11:58 AM
    recorder, sound
    • Replies: 0
    • Views: 177
    Last Post: 2 Weeks Ago 11:58 AM
    by Colin@oxford  Go to last post
  9. [ubuntu] no sound through main sound-out jack

    Started by grashdur, 3 Weeks Ago 06:40 PM
    sound
    • Replies: 1
    • Views: 261
    Last Post: 2 Weeks Ago 04:05 AM
    by grashdur  Go to last post

    Forum:
    General Help

  10. [SOLVED] No sound in Steam games

    Started by Fred Le Rouge, 3 Weeks Ago 08:28 PM
    2 Pages
    1 2
    game, sound, steam, ubuntu
    • Replies: 10
    • Views: 662
    Last Post: 3 Weeks Ago 11:45 AM
    by Fred Le Rouge  Go to last post
  11. [SOLVED] Sound issues after "apt-get autoremove"

    Started by Shubol, June 19th, 2016 06:50 PM
    autoremove, issues, sound, ubuntu studio
    • Replies: 3
    • Views: 355
    Last Post: June 20th, 2016 11:23 AM
    by ajgreeny  Go to last post
  12. [ubuntu] Short bursts of noise from speakers

    Started by koma77, June 19th, 2016 01:45 PM
    sound
    • Replies: 0
    • Views: 176
    Last Post: June 19th, 2016 01:45 PM
    by koma77  Go to last post

    Forum:
    General Help

  13. [ubuntu] Laptop integrated subwoofer(Beats Audio) Not Working!

    Started by inverged, June 2nd, 2016 08:02 AM
    beats audio, integrated audio, pulse audio, sound 1 Attachment(s)
    • Replies: 0
    • Views: 240
    Last Post: June 2nd, 2016 08:02 AM
    by inverged  Go to last post

    Forum:
    Hardware

  14. [Tablet] sound too low using earbuds on tablet

    Started by Old Jimma, June 2nd, 2016 06:23 AM
    sound, sound volume
    • Replies: 2
    • Views: 266
    Last Post: June 2nd, 2016 12:25 PM
    by dtarrant  Go to last post
  15. [ubuntu] Ubuntu 16.04 no audio through HDMI

    Started by jack-r-davis-jr, May 27th, 2016 03:30 PM
    16.04, hdmi, sound
    • Replies: 3
    • Views: 723
    Last Post: May 28th, 2016 12:21 AM
    by jack-r-davis-jr  Go to last post

    Forum:
    Hardware

  16. [SOLVED] No sound in Lubuntu 16.04

    Started by mjpatey, May 22nd, 2016 04:06 AM
    alsa, alsamixer, lubuntu 16.04, sound
    • Replies: 3
    • Views: 1,183
    Last Post: May 23rd, 2016 05:45 AM
    by sudodus  Go to last post

    Forum:
    General Help

  17. [lubuntu] 1/3 chance of having no sound with VIA VT1818S

    Started by leozinho29_eu, May 15th, 2016 08:35 PM
    intel hda, sound
    • Replies: 0
    • Views: 156
    Last Post: May 15th, 2016 08:35 PM
    by leozinho29_eu  Go to last post

    Forum:
    Hardware

  18. [ubuntu] switching user with music playing

    Started by Skaperen, May 14th, 2016 06:30 AM
    sound, unity
    • Replies: 4
    • Views: 380
    Last Post: 4 Weeks Ago 10:28 PM
    by mcduck  Go to last post
  19. [ubuntu] Great article on PulseAudio & troubleshooting Audio/Sound problems

    Started by bmullan2, May 9th, 2016 09:20 PM
    audio, pulseaudio, sound
    • Replies: 0
    • Views: 231
    Last Post: May 9th, 2016 09:20 PM
    by bmullan2  Go to last post
  20. Volume bar keeps popping up in unity ubuntu 16.04

    Started by wolfguy14, May 8th, 2016 07:40 PM
    sound, ubuntu 16.04, volume bar
    • Replies: 1
    • Views: 464
    Last Post: May 8th, 2016 08:39 PM
    by wolfguy14  Go to last post

    Forum:
    General Help

  21. How to start PulseAudio automatically?

    Started by lukebenes, May 7th, 2016 05:53 AM
    build from git, pulseaudio, sound
    • Replies: 0
    • Views: 240
    Last Post: May 7th, 2016 05:53 AM
    by lukebenes  Go to last post
  22. [ubuntu] No sound from speakers 16.04

    Started by sc4tt, May 5th, 2016 10:39 PM
    no sound, sound
    • Replies: 6
    • Views: 1,706
    Last Post: 2 Days Ago 11:33 PM
    by SteelCore  Go to last post

    Forum:
    General Help

  23. [SOLVED] No sound on fresh install (15.10 Wily) upgraded to (16.04 Xenial) still no sound

    Started by tony118, May 4th, 2016 07:23 PM
    16.04, sound
    • Replies: 1
    • Views: 376
    Last Post: May 5th, 2016 06:52 PM
    by tony118  Go to last post

    Forum:
    Hardware

  24. [ubuntu] Sound Card being disconnected/reconnected constantly

    Started by adam195, May 3rd, 2016 05:51 PM
    sound, ubuntu
    • Replies: 0
    • Views: 241
    Last Post: May 3rd, 2016 05:51 PM
    by adam195  Go to last post

    Forum:
    General Help

  25. [ubuntu] No sound output in 16.04

    Started by Gridwalker, May 1st, 2016 03:36 PM
    alsa, pulse audio, s/pdif, sound
    • Replies: 6
    • Views: 982
    Last Post: May 14th, 2016 08:49 AM
    by CharlesT423  Go to last post
Results 1 to 25 of 4148
Page 1 of 166 1 2 3 4