Search:

Tag: intel

Page 1 of 53 1 2 3 4

Search: Search took 0.08 seconds.

  1. Trying to install Ubuntu on Intel Mini-PC Stick (Gole)

    Started by mgroves, 3 Weeks Ago 07:32 PM
    boot, intel, usb, windows 10
    • Replies: 5
    • Views: 257
    Last Post: 3 Weeks Ago 10:08 PM
    by sudodus  Go to last post
  2. [SOLVED] Intel N3150 graphics not recognised in 16.04

    Started by joelittlejohn, 4 Weeks Ago 12:14 AM
    intel, intel graphics
    • Replies: 4
    • Views: 335
    Last Post: 3 Weeks Ago 05:43 AM
    by sudodus  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Ubuntu 16.04 problem getting out of the "Ctrl-D" cycle - Please Help!

    Started by seanbw2, June 16th, 2016 11:25 AM
    booatloader, intel, ubuntu
    • Replies: 1
    • Views: 213
    Last Post: June 16th, 2016 11:28 AM
    by seanbw2  Go to last post
  4. [ubuntu] Should I uninstall xserver-xorg-video-intel on Sky Lake?

    Started by cement_head, June 9th, 2016 06:21 PM
    intel, sky lake, xserver-xorg, xv extension
    • Replies: 0
    • Views: 265
    Last Post: June 9th, 2016 06:21 PM
    by cement_head  Go to last post

    Forum:
    Hardware

  5. 16.04 Intel Graphics Issues

    Started by winxp0922, May 30th, 2016 09:35 AM
    graphics, intel, thinkpad, ubuntu
    • Replies: 0
    • Views: 335
    Last Post: May 30th, 2016 09:35 AM
    by winxp0922  Go to last post

    Forum:
    Hardware

  6. Nvidia discrete graphics card

    Started by Jan_Jindrek, May 24th, 2016 03:31 PM
    9 Pages
    1 2 3 ... 9
    bumblebee, graphic card, intel, nvidia
    • Replies: 87
    • Views: 2,455
    Last Post: June 6th, 2016 11:34 PM
    by Jan_Jindrek  Go to last post

    Forum:
    MINT

  7. Ubuntu 16.04 and Intel Z170 Chipset/6th-Gen CPUs

    Started by harry45, May 11th, 2016 09:58 AM
    asus, hardware, intel, skylake
    • Replies: 1
    • Views: 718
    Last Post: May 11th, 2016 06:34 PM
    by oldfred  Go to last post

    Forum:
    Hardware

  8. [kubuntu] No sound from internal speakers after upgrade to 16.04 (headphones work)

    Started by Juhele, May 5th, 2016 02:08 PM
    audio, intel, kubuntu, xenial 1 Attachment(s)
    • Replies: 2
    • Views: 374
    Last Post: May 9th, 2016 08:29 PM
    by Juhele  Go to last post

    Forum:
    Hardware

  9. Using Intel Integrated Graphics alongside Nvidia GT 630

    Started by Lucas_Lower, May 5th, 2016 12:11 AM
    display, intel, nvidia, triple monitors
    • Replies: 0
    • Views: 321
    Last Post: May 5th, 2016 12:11 AM
    by Lucas_Lower  Go to last post

    Forum:
    Hardware

  10. Very poor sound after upgrade

    Started by Alexandre_Boyer, April 26th, 2016 10:32 PM
    audio, intel
    • Replies: 0
    • Views: 265
    Last Post: April 26th, 2016 10:32 PM
    by Alexandre_Boyer  Go to last post

    Forum:
    Hardware

  11. [lubuntu] 16.04 live disc fails to boot - black screen & flashing cursor

    Started by Brent_Santin, April 25th, 2016 12:17 AM
    boot, intel, problem
    • Replies: 2
    • Views: 797
    Last Post: June 2nd, 2016 03:36 PM
    by ash24  Go to last post

    Forum:
    General Help

  12. Just installed Ubuntu Gnome 15.10 and my network doesn't seem to connect

    Started by Pieter_Kuijper, April 15th, 2016 06:51 AM
    gnome, intel, network
    • Replies: 7
    • Views: 453
    Last Post: April 16th, 2016 04:36 PM
    by Pieter_Kuijper  Go to last post
  13. [xubuntu] xserver/graphics driver crash after suspend

    Started by tony116, March 28th, 2016 12:56 PM
    crash, graphics, intel, suspend
    • Replies: 0
    • Views: 363
    Last Post: March 28th, 2016 12:56 PM
    by tony116  Go to last post

    Forum:
    Hardware

  14. [ubuntu] Loading graphic driver for intel atom n2600 processor

    Started by adam191, March 21st, 2016 07:30 PM
    2 Pages
    1 2
    driver, gma500, graphic driver, intel
    • Replies: 11
    • Views: 864
    Last Post: April 5th, 2016 09:43 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

  15. [lubuntu] How to install Intel XDK (Unable to extract data from RPM package)

    Started by shartazh, February 18th, 2016 06:30 PM
    intel, lubuntu, rpm 1 Attachment(s)
    • Replies: 6
    • Views: 1,153
    Last Post: February 19th, 2016 08:00 AM
    by shartazh  Go to last post

    Forum:
    General Help

  16. [lubuntu] Intel NUC NUC5CPYH won't shut down or reboot sometimes

    Started by fernando64, February 13th, 2016 11:53 AM
    hangs, intel, nuc
    • Replies: 0
    • Views: 479
    Last Post: February 13th, 2016 11:53 AM
    by fernando64  Go to last post

    Forum:
    Hardware

  17. Resolution issues after update

    Started by Pengatom, February 8th, 2016 10:20 PM
    2 Pages
    1 2
    grapics, intel
    • Replies: 16
    • Views: 806
    Last Post: February 22nd, 2016 10:53 AM
    by Pengatom  Go to last post
  18. [ubuntu] Ubuntu wifi problem (networking enabled, no networks showing)

    Started by Pictraz, January 27th, 2016 05:04 AM
    external hdd, intel, realtek, wireless
    • Replies: 5
    • Views: 824
    Last Post: January 27th, 2016 11:56 PM
    by chili555  Go to last post
  19. Ubuntu 15.10 - Boot Issue

    Started by xkazeshinix, January 24th, 2016 05:16 PM
    boot, grub, intel, ubuntu 15.10
    • Replies: 4
    • Views: 679
    Last Post: January 29th, 2016 03:44 PM
    by oldfred  Go to last post

    Forum:
    General Help

  20. [SOLVED] New hardware install with 14.04

    Started by pmjs1115, January 16th, 2016 07:32 PM
    14.04, intel, no sound
    • Replies: 8
    • Views: 623
    Last Post: January 19th, 2016 03:55 AM
    by maxinstuff2  Go to last post

    Forum:
    Hardware

  21. IA-64 intel pentium processor "Itanium"

    Started by ethan30, January 5th, 2016 08:26 PM
    debian iso, intel
    • Replies: 2
    • Views: 483
    Last Post: January 6th, 2016 04:44 AM
    by Temüjin  Go to last post

    Forum:
    General Help

  22. [SOLVED] GTX 780Ti Not working

    Started by Elias_Jrgensen, December 26th, 2015 01:45 PM
    3 Pages
    1 2 3
    drivers, intel, nouveau, nvidia 1 Attachment(s)
    • Replies: 22
    • Views: 1,531
    Last Post: December 29th, 2015 06:00 PM
    by Elias_Jrgensen  Go to last post

    Forum:
    Hardware

  23. [SOLVED] I keep getting this in my log, is it a bug?

    Started by MechaMechanism, December 13th, 2015 12:20 AM
    bug, intel, system76, video
    • Replies: 2
    • Views: 1,210
    Last Post: December 13th, 2015 01:21 AM
    by MechaMechanism  Go to last post

    Forum:
    General Help

  24. [SOLVED] INTEL Braswell HDMI issue : Display blank after power cycling TV

    Started by aniketvb, December 2nd, 2015 07:49 PM
    hdmi, intel
    • Replies: 2
    • Views: 1,280
    Last Post: December 4th, 2015 06:01 AM
    by Bucky Ball  Go to last post

    Forum:
    Hardware

  25. [ubuntu] Weak wifi signal after Ubuntu 14.04 install

    Started by thinktwice2, December 1st, 2015 08:01 AM
    intel, lenovo, wifi 14.04, wireless adapter 1 Attachment(s)
    • Replies: 3
    • Views: 553
    Last Post: December 1st, 2015 09:38 PM
    by praseodym  Go to last post
Results 1 to 25 of 1319
Page 1 of 53 1 2 3 4