Search:

Tag: boot

Page 1 of 207 1 2 3 4

Search: Search took 0.15 seconds.

  1. [ubuntu] Laptop Won't Boot - Lenovo Y2Pro w/ Ubuntu 16.04 & Windows 10

    Started by biggydrink, 23 Hours Ago 04:10 AM
    boot, booting, dual-boot, grub
    • Replies: 2
    • Views: 166
    Last Post: 23 Hours Ago 04:58 AM
    by grahammechanical  Go to last post

    Forum:
    General Help

  2. [ubuntu] Cant use ubuntu , it goes directly to windows :c

    Started by nubu22, 1 Week Ago 01:22 PM
    boot, ubuntu, windows 10
    • Replies: 4
    • Views: 251
    Last Post: 2 Days Ago 09:12 PM
    by mook765  Go to last post
  3. [ubuntu] Turning of UEFI boot

    Started by dagring, 1 Week Ago 10:20 AM
    boot, kernel, uefi, wlan
    • Replies: 5
    • Views: 301
    Last Post: 2 Days Ago 08:23 PM
    by dagring  Go to last post

    Forum:
    General Help

  4. Installing Ubuntu on MSI gt80

    Started by juliussaldana1995, 1 Week Ago 08:49 PM
    boot, grub, install, raid
    • Replies: 3
    • Views: 195
    Last Post: 1 Week Ago 05:46 PM
    by oldfred  Go to last post
  5. [SOLVED] Getting a USB swap disk to automatically run on boot.

    Started by pandoragami, 2 Weeks Ago 02:16 AM
    boot, mount, swap, usb 3.0
    • Replies: 3
    • Views: 254
    Last Post: 2 Weeks Ago 02:45 AM
    by halogen2  Go to last post

    Forum:
    General Help

  6. [lubuntu] Invalid boot.ini file

    Started by abhi1996, 2 Weeks Ago 07:09 PM
    boot, lubuntu 2 Attachment(s)
    • Replies: 8
    • Views: 444
    Last Post: 1 Week Ago 01:56 PM
    by abhi1996  Go to last post
  7. [ubuntu_mate] Slow booting, errors found in boot.log

    Started by checoimg, 3 Weeks Ago 01:07 AM
    boot, btrfs, cryptdisks, xfs
    • Replies: 2
    • Views: 307
    Last Post: 2 Weeks Ago 12:39 AM
    by checoimg  Go to last post

    Forum:
    General Help

  8. [SOLVED] After removing Xubuntu 14.04, Windows 7 no longer boots, broken WUBI detected

    Started by marcinoo, 3 Weeks Ago 01:20 PM
    3 Pages
    1 2 3
    boot, grub, windows, wubi
    • Replies: 24
    • Views: 999
    Last Post: 2 Weeks Ago 05:04 PM
    by hakuna_matata  Go to last post

    Forum:
    Windows

  9. After removing Xubuntu 14.04, Windows 7 no longer boots, broken WUBI detected

    Started by marcinoo, 3 Weeks Ago 12:46 PM
    boot, grub, windows, wubi
    • Replies: 1
    • Views: 260
    Last Post: 3 Weeks Ago 01:23 PM
    by howefield  Go to last post

    Forum:
    General Help

  10. Trying to install Ubuntu on Intel Mini-PC Stick (Gole)

    Started by mgroves, 3 Weeks Ago 07:32 PM
    boot, intel, usb, windows 10
    • Replies: 5
    • Views: 255
    Last Post: 3 Weeks Ago 10:08 PM
    by sudodus  Go to last post
  11. Partitions, HDDs, Windowses (lol)... repartition and boot

    Started by Mellatau, 3 Weeks Ago 05:27 PM
    boot, moving c_drive, windows 10, windows 8.1
    • Replies: 1
    • Views: 217
    Last Post: 3 Weeks Ago 06:20 PM
    by oldfred  Go to last post

    Forum:
    Windows

  12. [ubuntu] On boot, black screen says "Ubuntu 12.04 LTS ubuntu tty1"

    Started by rami0786, 3 Weeks Ago 01:00 PM
    boot, ububntu 12.04, virtual machine
    • Replies: 4
    • Views: 320
    Last Post: 3 Weeks Ago 04:19 PM
    by MAFoElffen  Go to last post
    • Replies: 1
    • Views: 236
    Last Post: 3 Weeks Ago 10:19 PM
    by squirrel3  Go to last post
  13. No grub after boot-repair

    Started by pasha8, 4 Weeks Ago 01:30 AM
    boot, dual-boot, grub2
    • Replies: 3
    • Views: 263
    Last Post: 1 Day Ago 02:19 AM
    by pasha8  Go to last post
  14. Just installed Biolinux/Ubuntu, stuck at GRUB after first reboot

    Started by terri2, 4 Weeks Ago 02:20 PM
    boot, grub, new installation
    • Replies: 1
    • Views: 246
    Last Post: 4 Weeks Ago 04:37 PM
    by QIII  Go to last post
  15. [SOLVED] Help me i am stuck in ubunu

    Started by arik5, 4 Weeks Ago 11:03 PM
    boot, dual boot, ubuntu, window
    • Replies: 5
    • Views: 349
    Last Post: 4 Weeks Ago 01:59 PM
    by banceu_sergiu_ione  Go to last post

    Forum:
    General Help

  16. Can't boot Windows LiveDVD or LiveUSB

    Started by stamatiou, June 22nd, 2016 12:10 AM
    bios, boot, uefi, windows
    • Replies: 5
    • Views: 385
    Last Post: June 22nd, 2016 11:17 PM
    by C.S.Cameron  Go to last post

    Forum:
    Windows

  17. [ubuntu] Boot problems after fresh 16.04 install

    Started by hans12345, June 21st, 2016 11:11 AM
    16.04, amd, boot, crash
    • Replies: 1
    • Views: 304
    Last Post: 4 Weeks Ago 11:01 AM
    by hans12345  Go to last post
  18. how to debug Ubuntu start-up with BusyBox

    Started by Tipau, June 20th, 2016 11:49 PM
    boot, busybox, grub, ubuntu 16.04
    • Replies: 0
    • Views: 247
    Last Post: June 20th, 2016 11:49 PM
    by Tipau  Go to last post

    Forum:
    General Help

  19. [ubuntu] Dropped to busybox/initramfs prompt during boot

    Started by Scott_Pidzarko, June 15th, 2016 12:29 AM
    boot, busybox, initramfs, root device
    • Replies: 0
    • Views: 193
    Last Post: June 15th, 2016 12:29 AM
    by Scott_Pidzarko  Go to last post
  20. [SOLVED] Boot Problems - Ubuntu Mate 16.04

    Started by mcmarius2, June 14th, 2016 05:26 PM
    2 Pages
    1 2
    boot, mate, mount, problem
    • Replies: 17
    • Views: 892
    Last Post: June 15th, 2016 07:45 AM
    by ajgreeny  Go to last post

    Forum:
    General Help

  21. [ubuntu] Can't boot into Windows 10 anymore :(

    Started by Entsafter, June 7th, 2016 11:43 AM
    boot, bootloader, windows, windows 10
    • Replies: 2
    • Views: 291
    Last Post: June 7th, 2016 01:45 PM
    by yancek  Go to last post

    Forum:
    General Help

  22. [SOLVED] Option to kernel for custom ISO label?

    Started by Andy_Crowd, June 5th, 2016 10:28 PM
    boot, kernel, options, usb
    • Replies: 3
    • Views: 369
    Last Post: June 11th, 2016 01:55 PM
    by Andy_Crowd  Go to last post

    Forum:
    General Help

  23. [SOLVED] Sudden Boot Issues

    Started by jim139, May 22nd, 2016 02:18 PM
    boot
    • Replies: 5
    • Views: 266
    Last Post: May 22nd, 2016 07:02 PM
    by jim139  Go to last post
  24. [xubuntu] Slow boot after fresh install and update

    Started by aeonoak, May 21st, 2016 07:20 AM
    16.04, boot, slow, xubuntu
    • Replies: 1
    • Views: 312
    Last Post: May 22nd, 2016 05:46 PM
    by aeonoak  Go to last post
Results 1 to 25 of 5156
Page 1 of 207 1 2 3 4