Results 1 to 7 of 7

Thread: Disabling system sounds in KDE4

  1. #1
    Join Date
    Nov 2007
    Beans
    205

    Disabling system sounds in KDE4

    It's probably hidden on the mantlepiece, but I've not been able to find any way to disable the irritating plinkety-plonk sounds that KDE4 (4.2.2 on Jaunty) plays on login and logout [other than turning off the speakers of course].

    Is there any way to do this?

  2. #2
    Join Date
    May 2007
    Location
    STL, MO
    Beans
    1,283
    Distro
    Kubuntu Karmic Koala (testing)

    Re: Disabling system sounds in KDE4

    System settings--->Notifications. Then select "KDE System Sounds" from the drop-down menu. Find login and logout and disable the "play sound" check box.

  3. #3
    Join Date
    Nov 2007
    Beans
    205

    Re: Disabling system sounds in KDE4

    Thanks -- found it (It's actually under KDE system notifications in the pull down). It's not that obvious though, buried way down in the pulldown menu, amongst the notifications for IM clients and the like.

  4. #4
    Join Date
    Apr 2005
    Location
    Brisbane, Qld. Australia
    Beans
    202
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Disabling system sounds in KDE4

    Thanks for the tips folks, this has been driving me crazy also.

    Cheers.
    "I'm just sittin' here watchin' the wheels go 'round and 'round"
    John Lennon

  5. #5
    Join Date
    Sep 2009
    Beans
    4

    Re: Disabling system sounds in KDE4

    Sadly this does not work for me. I'm running 9.04 with KDE.

    I have gone to System Settings -> System Notifications.

    I turned off all of the sounds for The KDE Window Manager and KDE System Notifications.

    I also set the Player Settings to "User the KDE Sound system" and set the volume to zero.

    I also tried setting under System Bell, "use the system bell..." and setting the volume to zero, though this would apply, when I would revisit the System Settings it would not be set (maybe this is somehow now supported).

    I can't think of anything else to try. Any ideas?

  6. #6
    Join Date
    Sep 2009
    Beans
    4

    Re: Disabling system sounds in KDE4

    I think this thread has my issue:

    http://ubuntuforums.org/showthread.php?t=1262052

  7. #7
    Join Date
    Feb 2010
    Beans
    2

    Lightbulb Re: Disabling system sounds in KDE4

    Thanks guys. This helped.
    I wanted to disable the sound KDE played on log-out because it was increasing the time taken to logout by the time for which the sound was being played! That is weird.
    Last edited by alesh_nitre; May 14th, 2010 at 04:22 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •