Search:

Tag: x11

Page 4 of 15 1 2 3 4 5 6 7

Search: Search took 0.02 seconds.

  1. [ubuntu] X Server won't start without Monitor

    Started by M1GEO, September 7th, 2010 10:20 PM
    monitor, server, vnc, x11, x11 error
    • Replies: 1
    • Views: 3,734
    Last Post: September 8th, 2010 01:31 PM
    by M1GEO  Go to last post
  2. [all variants] video problem - screen 'rolls' / blinks in console (Intel 855GM/Toshiba Sat. J16)

    Started by Koohiisan, August 30th, 2010 01:04 PM
    intel 855gm, tty, video problem, x11
    • Replies: 0
    • Views: 559
    Last Post: August 30th, 2010 01:04 PM
    by Koohiisan  Go to last post

    Forum:
    Hardware

  3. [SOLVED] Low Screen Resolution (NVIDIA)

    Started by brunolabs, August 23rd, 2010 11:16 PM
    2 Pages
    1 2
    drivers, nvidia, resolution, screen, x11
    • Replies: 12
    • Views: 4,559
    Last Post: February 28th, 2011 10:37 AM
    by cyrux  Go to last post

    Forum:
    General Help

  4. [ubuntu] I screwd up my X11 Conf file :D

    Started by cyberyder, August 22nd, 2010 04:38 PM
    command line, x11
    • Replies: 2
    • Views: 475
    Last Post: August 22nd, 2010 05:12 PM
    by Brandon Williams  Go to last post

    Forum:
    General Help

  5. Ubuntu 8.04 64 bit with chroot 32 bit, opengl, x11 and ANSYS 6.1 (closed source)

    Started by jashale, August 17th, 2010 05:52 AM
    chroot, opengl, x11, x86-64 amd64
    • Replies: 0
    • Views: 1,287
    Last Post: August 17th, 2010 05:52 AM
    by jashale  Go to last post

    Forum:
    General Help

  6. [ubuntu] Shared audio between multiple X sessions?

    Started by fraseyboy, August 14th, 2010 11:55 AM
    fullscreen, games, session, x11
    • Replies: 2
    • Views: 652
    Last Post: August 14th, 2010 12:53 PM
    by fraseyboy  Go to last post

    Forum:
    General Help

  7. [ubuntu] X11 directory

    Started by whizzlife, July 29th, 2010 01:55 AM
    /usr/bin/x11, bug, x11
    • Replies: 2
    • Views: 2,228
    Last Post: July 29th, 2010 03:05 AM
    by chopinhauer  Go to last post

    Forum:
    General Help

  8. [all variants] Multi monitor with two graphics cards

    Started by Excizted, July 24th, 2010 12:01 PM
    multi monitor, nvidia, x11, xorg
    • Replies: 3
    • Views: 958
    Last Post: August 5th, 2010 06:17 AM
    by Excizted  Go to last post

    Forum:
    General Help

  9. [ubuntu] xserver upgrade problem

    Started by tombeard, July 12th, 2010 07:55 PM
    lucid, upgrade, x11
    • Replies: 6
    • Views: 1,028
    Last Post: July 19th, 2010 12:51 AM
    by chudder  Go to last post
  10. [ubuntu] X Forwarding Issue

    Started by quattro_cs, July 8th, 2010 02:18 AM
    ssh, x forwarding, x-forwarding, x11
    • Replies: 1
    • Views: 511
    Last Post: July 9th, 2010 03:48 PM
    by quattro_cs  Go to last post
  11. [ubuntu] Something is eating my backup launcher, help me catch it!

    Started by Simon Cropper, July 1st, 2010 01:20 AM
    disappearing launcher, gnome desktop, rsync, x11
    • Replies: 0
    • Views: 535
    Last Post: July 1st, 2010 01:20 AM
    by Simon Cropper  Go to last post
  12. [ubuntu] X11 process calling video freeze

    Started by Dysport, June 26th, 2010 03:50 PM
    freeze, mythtv, video, vlc, x11 1 Attachment(s)
    • Replies: 2
    • Views: 993
    Last Post: August 14th, 2010 08:18 PM
    by no2498  Go to last post
  13. [ubuntu] Remapping search button on logitech mouse

    Started by capsskinsterps, June 18th, 2010 02:40 AM
    mapping, mouse, mx620, ubuntu 10.04, x11
    • Replies: 0
    • Views: 1,283
    Last Post: June 18th, 2010 02:40 AM
    by capsskinsterps  Go to last post

    Forum:
    Hardware

  14. [xfce] System-freeze when starting X

    Started by dc_wmj2, June 6th, 2010 01:43 PM
    ati 200m, boot, freeze, x11, xfce
    • Replies: 1
    • Views: 554
    Last Post: June 6th, 2010 06:34 PM
    by dc_wmj2  Go to last post

    Forum:
    General Help

  15. [ubuntu] Boot to tty1/terminal?

    Started by dillandriskell, June 1st, 2010 09:37 PM
    10.4, boot, terminal, tty, x11
    • Replies: 3
    • Views: 2,904
    Last Post: June 3rd, 2010 10:57 PM
    by sisco311  Go to last post

    Forum:
    General Help

  16. [ubuntu] Blank boot screen and consoles

    Started by LukeKendall, May 27th, 2010 02:41 PM
    blank, boot, console, nvidia, x11
    • Replies: 6
    • Views: 2,130
    Last Post: November 27th, 2010 09:58 AM
    by LukeKendall  Go to last post
  17. [ubuntu] Ubuntu is unable to start (may be XDM is the problem)

    Started by CbIP, May 25th, 2010 10:50 AM
    2 Pages
    1 2
    display manager, gdm, x11, xdm
    • Replies: 10
    • Views: 2,738
    Last Post: May 28th, 2010 07:46 PM
    by CbIP  Go to last post

    Forum:
    General Help

  18. [ubuntu] Trying to run X11 over ssh: "connect /tmp/.X11-unix/X0: No such file or directory"

    Started by u-slayer, May 20th, 2010 01:24 AM
    .x11-unix, ssh, x11
    • Replies: 8
    • Views: 45,000
    Last Post: May 22nd, 2010 03:20 AM
    by tgalati4  Go to last post
  19. [kubuntu] KDE/Gnome Keyboard Conflict?

    Started by czheng, May 6th, 2010 05:24 AM
    kde, keyboard, kubuntu, x11
    • Replies: 5
    • Views: 1,662
    Last Post: May 14th, 2010 01:53 AM
    by AlejandroDelLoco  Go to last post
  20. [ubuntu] downgrade/restore to 9.10?

    Started by mshenrick, May 1st, 2010 05:56 PM
    downgrade, graphics, lucid, restore, x11
    • Replies: 1
    • Views: 605
    Last Post: May 1st, 2010 06:06 PM
    by Seal Daemon  Go to last post

    Forum:
    General Help

  21. [ubuntu] downgrade/restore to 9.10?

    Started by mshenrick, May 1st, 2010 05:55 PM
    downgrade, graphics, lucid lynx, restore, x11
    • Replies: 2
    • Views: 967
    Last Post: July 5th, 2010 04:57 AM
    by Martiini  Go to last post

    Forum:
    General Help

  22. [ubuntu] theme gone weird after x crash

    Started by mshenrick, May 1st, 2010 04:40 PM
    crash, gtk 2, lucid, theme change, x11 2 Attachment(s)
    • Replies: 4
    • Views: 1,525
    Last Post: May 1st, 2010 06:20 PM
    by mhgsys  Go to last post
  23. [ubuntu] Ubuntu is running in low graphics mode - xorg messed up

    Started by Sloppyunderfoot, April 23rd, 2010 08:23 PM
    2 Pages
    1 2
    graphics card, karmic, x11, xorg
    • Replies: 11
    • Views: 6,035
    Last Post: April 26th, 2010 07:48 AM
    by 666f6f  Go to last post

    Forum:
    General Help

  24. [ubuntu] cgi-bin need to open Xwindow

    Started by udina, April 22nd, 2010 03:40 PM
    display :0.0, x11
    • Replies: 0
    • Views: 438
    Last Post: April 22nd, 2010 03:40 PM
    by udina  Go to last post
  25. [ubuntu] Dell Latitude D620 dual monitor / x11 questions

    Started by epoh, April 21st, 2010 04:46 PM
    dell, dual monitor, intel, latitude d620, x11
    • Replies: 3
    • Views: 1,796
    Last Post: April 26th, 2010 07:56 PM
    by epoh  Go to last post
Results 76 to 100 of 355
Page 4 of 15 1 2 3 4 5 6 7