Search:

Tag: wpa_supplicant

Page 1 of 4 1 2 3 4

Search: Search took 0.02 seconds.

  1. How do I correctly switch from wpa_supplicant to wicd

    Started by numeric-overflow, 3 Weeks Ago 09:16 PM
    wicd, wireless, wpa_supplicant
    • Replies: 2
    • Views: 194
    Last Post: 3 Weeks Ago 01:27 AM
    by numeric-overflow  Go to last post
  2. [ubuntu] Problem with SAE encrypted mesh

    Started by write-more-code, July 14th, 2016 09:58 PM
    mesh network, wpa_supplicant
    • Replies: 0
    • Views: 140
    Last Post: July 14th, 2016 09:58 PM
    by write-more-code  Go to last post
  3. wpa_supplicant: No internet when using inet manual and wpa-roam

    Started by anthony95, February 20th, 2016 08:49 PM
    interfaces, wpa_supplicant
    • Replies: 0
    • Views: 322
    Last Post: February 20th, 2016 08:49 PM
    by anthony95  Go to last post
  4. [lubuntu] WiFi authentication problems with RTL8192CU USB dongle

    Started by Toitovna, January 30th, 2016 05:21 PM
    network-manager, rtl8192cu, tp-link usb, wpa_supplicant
    • Replies: 3
    • Views: 424
    Last Post: January 31st, 2016 01:34 PM
    by jeremy31  Go to last post
  5. Capturing verbose wpa_supplicant log on [x]ubuntu 15.04

    Started by ROBAT, November 18th, 2015 08:26 PM
    wpa_supplicant
    • Replies: 0
    • Views: 240
    Last Post: November 18th, 2015 08:26 PM
    by ROBAT  Go to last post
  6. Access point with two wifi cards

    Started by andrea-cimatoribus, November 6th, 2015 01:31 PM
    access point, hostapd, wpa_supplicant
    • Replies: 2
    • Views: 309
    Last Post: November 6th, 2015 02:38 PM
    by andrea-cimatoribus  Go to last post
  7. [ubuntu] Wifi P2P wpa_supplicant - failed to create p2p device interface

    Started by Giacomo_Atzeni, September 18th, 2015 04:26 PM
    p2p, wifi, wpa_supplicant
    • Replies: 0
    • Views: 827
    Last Post: September 18th, 2015 04:26 PM
    by Giacomo_Atzeni  Go to last post
  8. [lubuntu] lubuntu 14.04 fails to hibernate sometimes

    Started by Jose_H_G, July 15th, 2015 02:40 PM
    14.04 64 bit, hibernate, wpa_cli, wpa_supplicant
    • Replies: 0
    • Views: 746
    Last Post: July 15th, 2015 02:40 PM
    by Jose_H_G  Go to last post

    Forum:
    General Help

  9. [all variants] Both ethernet and wifi keep disconnecting after 15.04 upgrade

    Started by halfbeing, June 10th, 2015 02:56 PM
    ethernet, ubuntu 15.04, wifi, wpa_supplicant
    • Replies: 0
    • Views: 426
    Last Post: June 10th, 2015 02:56 PM
    by halfbeing  Go to last post

    Forum:
    General Help

  10. [all variants] On Ubuntu 13.10, looking for means to renice WPA_SUPPLICANT on boot

    Started by EvilSupahFly, March 27th, 2014 04:55 AM
    renice, saucy salamander, wpa_supplicant
    • Replies: 0
    • Views: 286
    Last Post: March 27th, 2014 04:55 AM
    by EvilSupahFly  Go to last post
  11. [all variants] DHCP Looping in 12.04.3 Server Wireless Connection ..

    Started by grahjenk, December 2nd, 2013 01:01 AM
    dhclient, wpa_supplicant
    • Replies: 3
    • Views: 498
    Last Post: December 5th, 2013 10:43 AM
    by varunendra  Go to last post
  12. [lubuntu] WPA2, wicd, wext.............wut?

    Started by tjefferson, May 10th, 2013 11:10 PM
    wext, wicd, wpa2, wpa_supplicant
    • Replies: 0
    • Views: 905
    Last Post: May 10th, 2013 11:10 PM
    by tjefferson  Go to last post
  13. attempting wireless via "wpa_supplicant", but no cigar

    Started by duodecillian, November 24th, 2012 03:29 AM
    broadcom, terminal, wireless, wpa_supplicant
    • Replies: 0
    • Views: 531
    Last Post: November 24th, 2012 03:29 AM
    by duodecillian  Go to last post
  14. [ubuntu] Wireless not associating

    Started by Wipster, May 10th, 2012 05:30 PM
    2 Pages
    1 2
    wireless, wpa_supplicant
    • Replies: 10
    • Views: 6,264
    Last Post: May 15th, 2012 05:07 PM
    by chili555  Go to last post
  15. [SOLVED] Can't connect using WPA(2)

    Started by PatrikN78, February 19th, 2012 04:18 PM
    intel 2200bg, wpa2-personal, wpa_supplicant
    • Replies: 3
    • Views: 2,072
    Last Post: February 21st, 2012 11:59 AM
    by PatrikN78  Go to last post
  16. [ubuntu] Can connect through nm-applet, but not iwconfig or cnetworkmanager.

    Started by srilyk, January 28th, 2012 04:30 AM
    iwconfig, nm-applet, wpa_supplicant
    • Replies: 0
    • Views: 852
    Last Post: January 28th, 2012 04:30 AM
    by srilyk  Go to last post
  17. [all variants] wpa_supplicant return value?

    Started by brandon88tube, January 7th, 2012 02:17 AM
    wpa_supplicant
    • Replies: 3
    • Views: 639
    Last Post: January 7th, 2012 06:19 PM
    by brandon88tube  Go to last post
  18. [ubuntu] Wireless connection with WPA-PSK protection problem

    Started by mr.champagne, October 23rd, 2011 07:27 AM
    wireless, wpa encryption, wpa_supplicant
    • Replies: 5
    • Views: 2,919
    Last Post: October 27th, 2011 05:33 AM
    by mr.champagne  Go to last post
  19. [other] zyxel p-660hw-T1 does not work with Linux wireless

    Started by dsluser, September 20th, 2011 10:12 PM
    disconnect and reconnect, wireless, wpa, wpa_supplicant, zyxel
    • Replies: 0
    • Views: 658
    Last Post: September 20th, 2011 10:12 PM
    by dsluser  Go to last post
  20. [ubuntu] ifup calling dhclient before wpa_supplicant is ready

    Started by bmarty, September 16th, 2011 05:28 PM
    dhclient, ifup, wpa_supplicant
    • Replies: 0
    • Views: 1,108
    Last Post: September 16th, 2011 05:28 PM
    by bmarty  Go to last post
  21. [ubuntu] WiFi hotkey freezes system when wlan0 is up.

    Started by Dean_Kreger, July 12th, 2011 11:19 PM
    freeze, wifi, wpa_supplicant
    • Replies: 1
    • Views: 421
    Last Post: July 14th, 2011 07:24 PM
    by Dean_Kreger  Go to last post
  22. [PPC] DHClient

    Started by Theredbaron1834, July 11th, 2011 09:14 AM
    11.04, dhclient, ppc, wpa_supplicant
    • Replies: 0
    • Views: 525
    Last Post: July 11th, 2011 09:14 AM
    by Theredbaron1834  Go to last post
  23. [all variants] Connect to wireless access point via terminal fails

    Started by belnac, May 15th, 2011 05:06 PM
    wpa_supplicant
    • Replies: 0
    • Views: 883
    Last Post: May 15th, 2011 05:06 PM
    by belnac  Go to last post
  24. [SOLVED] Broadcom WLAN stopped working, need advice

    Started by kolpa, March 5th, 2011 03:23 AM
    broadcom, wlan, wpa_supplicant
    • Replies: 1
    • Views: 560
    Last Post: March 5th, 2011 10:37 PM
    by kolpa  Go to last post
  25. [ubuntu] wpa_supplicant & network-manager bug fix needed

    Started by elbanaan, February 17th, 2011 12:22 PM
    dbus, network-manager, wireless, wpa_supplicant
    • Replies: 0
    • Views: 1,810
    Last Post: February 17th, 2011 12:22 PM
    by elbanaan  Go to last post
Results 1 to 25 of 83
Page 1 of 4 1 2 3 4