Search:

Tag: working

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [SOLVED] middle mouse click isn't working?

    Started by shaggy2, August 5th, 2015 12:27 AM
    middle, mouse, working
    • Replies: 8
    • Views: 1,794
    Last Post: March 11th, 2016 06:50 AM
    by phi-smail  Go to last post

    Forum:
    General Help

  2. [ubuntu] Unity not displaying

    Started by martinojones-2009, February 11th, 2015 05:44 AM
    displaying, unity, working
    • Replies: 1
    • Views: 474
    Last Post: February 11th, 2015 07:24 PM
    by martinojones-2009  Go to last post
  3. Terminal does nothing

    Started by foopo, February 7th, 2015 07:21 AM
    2 Pages
    1 2
    stopped, terminal, working
    • Replies: 11
    • Views: 936
    Last Post: February 8th, 2015 04:23 PM
    by mooreted  Go to last post

    Forum:
    General Help

  4. [SOLVED] pppoe not working after installation of usb modem driver

    Started by Alexander_Orhean, March 2nd, 2014 04:53 PM
    modem, pppoe, working
    • Replies: 1
    • Views: 715
    Last Post: March 5th, 2014 05:20 PM
    by Alexander_Orhean  Go to last post
  5. USB Not working after update

    Started by Stephanie_Smith, October 21st, 2013 07:23 PM
    ports, update 1/29/10, usb, working
    • Replies: 4
    • Views: 735
    Last Post: October 22nd, 2013 10:05 AM
    by sudodus  Go to last post

    Forum:
    Hardware

  6. Awesome upgrade

    Started by vanquishedangel, April 27th, 2013 07:56 PM
    13.04, ubuntu, upgrade, working
    • Replies: 0
    • Views: 350
    Last Post: April 27th, 2013 07:56 PM
    by vanquishedangel  Go to last post
  7. [ubuntu] Updates download failed

    Started by mamugian, February 25th, 2013 01:00 PM
    checking, download, updates, working
    • Replies: 9
    • Views: 845
    Last Post: February 25th, 2013 01:41 PM
    by audiomick  Go to last post
  8. [ubuntu] Probably really simple problem :p

    Started by xoron, August 19th, 2012 01:52 PM
    compiz, stopped, ubuntu, update, working
    • Replies: 2
    • Views: 734
    Last Post: August 19th, 2012 02:18 PM
    by xoron  Go to last post

    Forum:
    General Help

  9. [ubuntu] Webcam not working

    Started by ExplodingWatermelons, July 12th, 2012 07:24 PM
    adobe, isn't, webcam, white, working 1 Attachment(s)
    • Replies: 1
    • Views: 429
    Last Post: July 12th, 2012 07:24 PM
    by ExplodingWatermelons  Go to last post
  10. [SOLVED] Shaiya relic of mystra working

    Started by vanquishedangel, July 11th, 2012 04:03 AM
    aeria, shaiya, ubuntu, wine, working
    • Replies: 0
    • Views: 1,564
    Last Post: July 11th, 2012 04:03 AM
    by vanquishedangel  Go to last post

    Forum:
    Wine

  11. [SOLVED] Cannot get flash working

    Started by wvcaudill2, July 5th, 2012 02:29 PM
    3 Pages
    1 2 3
    adobe, flash, lubuntu, working
    • Replies: 20
    • Views: 3,466
    Last Post: August 15th, 2012 10:10 AM
    by ricardisimo  Go to last post

    Forum:
    General Help

  12. [ubuntu] Random buttons inactive (but still working)

    Started by emilgojny, June 28th, 2012 11:52 AM
    button, buttons, grey, inactive, working
    • Replies: 0
    • Views: 361
    Last Post: June 28th, 2012 11:52 AM
    by emilgojny  Go to last post

    Forum:
    General Help

  13. [ubuntu] LG Supermulti DVD+R/-RW/CD-R/-RW drive

    Started by sportcrazy60, June 15th, 2012 09:01 AM
    drive, old computer, working
    • Replies: 0
    • Views: 564
    Last Post: June 15th, 2012 09:01 AM
    by sportcrazy60  Go to last post

    Forum:
    Hardware

  14. [SOLVED] Sound stopped working in 11.10 and 12.04

    Started by francoj11, April 28th, 2012 10:24 PM
    kubuntu, problem, sound, stopped, working
    • Replies: 8
    • Views: 5,127
    Last Post: July 31st, 2012 09:52 PM
    by PJW9779  Go to last post
  15. [SOLVED] TTB, Teletekst Browser, 12.04, not working

    Started by Ashrael, April 22nd, 2012 03:43 PM
    12.04, glade-gtk2, teletekst, ttb, working
    • Replies: 0
    • Views: 617
    Last Post: April 22nd, 2012 03:43 PM
    by Ashrael  Go to last post
  16. [xubuntu] Heroes of might and magic 3's sounds aren't working.

    Started by DrArroganto, October 19th, 2011 09:07 PM
    aren't, sounds, working, xubuntu
    • Replies: 0
    • Views: 354
    Last Post: October 19th, 2011 09:07 PM
    by DrArroganto  Go to last post

    Forum:
    General Help

  17. [ubuntu] Ubuntu never fully installed - yet working system?

    Started by Beastlicker, October 14th, 2011 12:17 AM
    full install, installation, working
    • Replies: 0
    • Views: 326
    Last Post: October 14th, 2011 12:17 AM
    by Beastlicker  Go to last post
  18. [SOLVED] sony vaio VPCEB31FD webcam not working

    Started by Brenden.Rea, August 9th, 2011 06:27 AM
    sony, vaio, vpceb31fd, webcam, working
    • Replies: 3
    • Views: 1,157
    Last Post: August 10th, 2011 02:31 AM
    by Brenden.Rea  Go to last post

    Forum:
    Hardware

  19. Won't update after failed+crashed update.

    Started by LotSX, July 27th, 2011 11:34 AM
    2 Pages
    1 2
    crashed, failed, manager, update, working
    • Replies: 12
    • Views: 1,059
    Last Post: August 23rd, 2011 06:44 AM
    by raja.genupula  Go to last post

    Forum:
    General Help

  20. [ubuntu] .exe files not working properly

    Started by weaas, July 1st, 2011 02:27 PM
    .exe, opening, working
    • Replies: 5
    • Views: 684
    Last Post: July 1st, 2011 06:52 PM
    by Mark Phelps  Go to last post

    Forum:
    General Help

  21. [SOLVED] How To: GET COMPIZ AND UNITY 2D WORKING

    Started by homy06, April 30th, 2011 02:47 PM
    compiz, solved, unity, unity 2d, working
    • Replies: 1
    • Views: 4,157
    Last Post: May 6th, 2011 02:53 PM
    by arbrandes  Go to last post

    Forum:
    General Help

  22. [SOLVED] Vlc won't open, problems with qt4

    Started by kennedn, April 19th, 2011 04:08 AM
    crash, qt4, stopped, vlc, working
    • Replies: 8
    • Views: 11,272
    Last Post: May 14th, 2011 07:36 AM
    by varunendra  Go to last post
  23. [ubuntu] Sound stopped working ubuntu 10.04 [please help!!!! :'( ]

    Started by alemariscal, March 13th, 2011 08:15 AM
    10.04, sound, stops, ubuntu, working
    • Replies: 1
    • Views: 444
    Last Post: March 18th, 2011 02:50 PM
    by stoogiebuncho  Go to last post
  24. [ubuntu] Found a true Plug & Play USB Network Adapter!

    Started by polardude1983, February 19th, 2011 06:08 AM
    network adapter, plug, ubuntu, usb, working
    • Replies: 1
    • Views: 1,362
    Last Post: February 24th, 2011 09:44 PM
    by NoVista  Go to last post
  25. [ubuntu] Firefox in startup not working for user

    Started by cormack12, February 11th, 2011 04:34 PM
    9.04, firefox, kiosk, startup, working
    • Replies: 3
    • Views: 714
    Last Post: February 11th, 2011 06:17 PM
    by gmargo  Go to last post

    Forum:
    General Help

Results 1 to 25 of 73
Page 1 of 3 1 2 3