Search:

Tag: wireless

Page 1 of 308 1 2 3 4

Search: Search took 0.08 seconds; generated 56 minute(s) ago.

  1. thinkpad t420 - kubuntu 17.04 keeps disconnecting

    Started by oother, 3 Days Ago 10:10 AM
    lenovo thinkpad, t420, wireless
    • Replies: 1
    • Views: 0
    Last Post: 3 Days Ago 10:48 AM
    by jeremy31  Go to last post
  2. New "Ubuntu certified" HP 840 G2 wireless drops out!!

    Started by kazakore, 5 Days Ago 02:21 PM
    7265, wireless
    • Replies: 9
    • Views: 0
    Last Post: 2 Days Ago 03:23 PM
    by kazakore  Go to last post
  3. [ubuntu] wireless signal is weaker than it was on windows

    Started by elwakeel, 1 Week Ago 01:19 PM
    wireless 2 Attachment(s)
    • Replies: 5
    • Views: 0
    Last Post: 1 Week Ago 05:56 PM
    by wildmanne39  Go to last post
  4. no internet connection on Lubuntu 17.04 new installation

    Started by shalom2, 1 Week Ago 06:37 AM
    internet, lubuntu, wireless
    • Replies: 2
    • Views: 0
    Last Post: 1 Week Ago 03:25 PM
    by chili555  Go to last post
  5. Unable to activate wireless on ThinkPAD E570 with Loki 0.4.1

    Started by davemalone, 2 Weeks Ago 07:05 PM
    2 Pages
    1 2
    network unclaimed, wireless
    • Replies: 13
    • Views: 0
    Last Post: 3 Days Ago 05:26 PM
    by praseodym  Go to last post
  6. [SOLVED] Wireless disconnects without a reason and stops working

    Started by chief096, 2 Weeks Ago 11:35 PM
    disconnect, wireless 1 Attachment(s)
    • Replies: 4
    • Views: 0
    Last Post: 2 Weeks Ago 08:48 PM
    by chief096  Go to last post
  7. wifi connection issues with cellphone AP

    Started by wojciechtomasz, 3 Weeks Ago 07:42 PM
    internet, networking, wireless
    • Replies: 4
    • Views: 0
    Last Post: 2 Weeks Ago 12:29 AM
    by wojciechtomasz  Go to last post
  8. [SOLVED] 16.04 wireless not working

    Started by jyj2, 3 Weeks Ago 08:36 AM
    16.04, network, wireless
    • Replies: 8
    • Views: 0
    Last Post: 3 Weeks Ago 06:24 AM
    by wildmanne39  Go to last post
  9. [kubuntu] Broadcom BCM4313 wireless on HP notebook

    Started by andyhelloween, 4 Weeks Ago 07:26 AM
    bcm4313, broadcom, wireless
    • Replies: 1
    • Views: 0
    Last Post: 4 Weeks Ago 03:24 PM
    by Hadaka  Go to last post
  10. wifi drops connection, Linux Mint 18.2 Sonya

    Started by avi30, August 11th, 2017 05:47 PM
    wifi, wireless
    • Replies: 2
    • Views: 0
    Last Post: August 11th, 2017 09:59 PM
    by jeremy31  Go to last post

    Forum:
    MINT

  11. TP-Link WN722N minor issues

    Started by fanialivio, August 1st, 2017 02:49 PM
    2 Pages
    1 2
    tp-link wifi card, wireless
    • Replies: 14
    • Views: 0
    Last Post: 1 Week Ago 10:55 PM
    by jeremy31  Go to last post
  12. [kubuntu] 16.04 & Alfa AWUS036AC - Wireless connection drops packets spontaneously

    Started by Metacity, July 12th, 2017 08:15 PM
    alfa, alfa wireless, kubuntu 16.04, wireless
    • Replies: 3
    • Views: 0
    Last Post: July 14th, 2017 07:04 AM
    by BenginM  Go to last post
  13. USB WiFi Adapter won't install

    Started by ivan.ilievski, July 10th, 2017 01:15 PM
    4 Pages
    1 2 3 ... 4
    driver, git, netwokring, wireless
    • Replies: 32
    • Views: 0
    Last Post: July 13th, 2017 09:35 PM
    by jeremy31  Go to last post
  14. [SOLVED] Driver instalation problem

    Started by mahdoob, July 9th, 2017 05:21 PM
    connection, driver, instalation, wireless
    • Replies: 6
    • Views: 0
    Last Post: July 11th, 2017 04:42 AM
    by Bucky Ball  Go to last post
  15. Networking and wirless issue

    Started by bobbyboy404, July 8th, 2017 03:02 AM
    networking, wireless
    • Replies: 2
    • Views: 0
    Last Post: July 8th, 2017 03:25 AM
    by wildmanne39  Go to last post
  16. [ubuntu] Wireless Netgear WNA3100 recognized but won't connect

    Started by fanialivio, July 7th, 2017 08:31 AM
    netgear, wireless, wna3100
    • Replies: 4
    • Views: 0
    Last Post: July 9th, 2017 09:28 AM
    by fanialivio  Go to last post
  17. [SOLVED] Can't connect with wireless internet

    Started by nikuchakopaliani, July 6th, 2017 05:07 PM
    2 Pages
    1 2
    connection, internet, kubuntu, wireless 2 Attachment(s)
    • Replies: 19
    • Views: 0
    Last Post: July 6th, 2017 10:22 PM
    by jeremy31  Go to last post
  18. [ubuntu] Wireless driver problems due to conflicting drivers

    Started by hxu-yunocreative, July 5th, 2017 01:51 AM
    conflict, drivers, wireless
    • Replies: 1
    • Views: 0
    Last Post: July 6th, 2017 07:23 PM
    by praseodym  Go to last post
  19. [ubuntu] Wireless connections stops working after a couple of hours.

    Started by skyhiro, July 4th, 2017 12:31 AM
    connec to network, connection loss, driver, wireless
    • Replies: 1
    • Views: 0
    Last Post: July 4th, 2017 05:52 PM
    by praseodym  Go to last post
  20. [SOLVED] Network not working: Message UNCLAIMED

    Started by leejonathan, July 1st, 2017 02:32 AM
    network, network unclaimed, ubuntu, wireless
    • Replies: 0
    • Views: 0
    Last Post: July 1st, 2017 02:32 AM
    by leejonathan  Go to last post
  21. [UbuntuGnome] Network Disabled after boot

    Started by arindam1997007, June 24th, 2017 11:07 AM
    ifconfig, network-manager, ubuntugnome, wireless
    • Replies: 2
    • Views: 0
    Last Post: June 24th, 2017 05:15 PM
    by arindam1997007  Go to last post
  22. [xubuntu] Looking for a driver for a Broadcom BCM4312 802.11b/g LP-PHY

    Started by Joe_G., June 20th, 2017 06:19 PM
    bcm4312 802.11b/g, wireless
    • Replies: 1
    • Views: 0
    Last Post: June 21st, 2017 09:39 AM
    by Hadaka  Go to last post
  23. Intel Wireless 7265 doesn't connect after change another network

    Started by Glats, June 18th, 2017 12:49 AM
    intel 7265, ubuntu 17.04, wireless
    • Replies: 9
    • Views: 0
    Last Post: July 12th, 2017 12:02 AM
    by BenginM  Go to last post
  24. wifi nightmare with TP-Link Archer T4U // rtl8812au driver

    Started by odorono2, June 13th, 2017 12:26 AM
    rtl8812au, wireless
    • Replies: 4
    • Views: 0
    Last Post: June 13th, 2017 01:58 PM
    by chili555  Go to last post
  25. Slow wireless with Atheros QCA6174 card

    Started by mikewiz38, June 4th, 2017 01:21 PM
    wireless, xps13
    • Replies: 2
    • Views: 0
    Last Post: June 9th, 2017 02:14 PM
    by mikewiz38  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 7696
Page 1 of 308 1 2 3 4