Search:

Tag: wireless

Page 3 of 308 1 2 3 4 5 6

Search: Search took 0.07 seconds.

  1. [xubuntu] Frequent spontaneous disconnects on broadcom WiFi in Ubuntu 16.04

    Started by Nathaniel_Osgood, August 5th, 2016 04:27 AM
    broadcom, disconnection, network, wireless
    • Replies: 1
    • Views: 446
    Last Post: August 5th, 2016 05:39 AM
    by wildmanne39  Go to last post
  2. D-link DWA-140 B3 disconnects every 10- 5 minutes

    Started by Karolina.K, July 27th, 2016 07:48 PM
    2 Pages
    1 2
    disconnecting, wireless
    • Replies: 16
    • Views: 611
    Last Post: July 31st, 2016 12:23 PM
    by praseodym  Go to last post
  3. [xubuntu] Xubuntu 16.04 - No WiFi - Ralink corp. RT3290 Wireless

    Started by matboe1, July 27th, 2016 08:16 AM
    ralink, wireless
    • Replies: 3
    • Views: 497
    Last Post: July 27th, 2016 10:31 AM
    by howefield  Go to last post
  4. [SOLVED] Wireless Card disappeared

    Started by blacksh33p86, July 27th, 2016 06:49 AM
    lenovo, wireless 1 Attachment(s)
    • Replies: 9
    • Views: 530
    Last Post: July 28th, 2016 12:15 PM
    by blacksh33p86  Go to last post
  5. [ubuntu] ubuntu can't connect in wireless - drop other users

    Started by tsumaster, July 20th, 2016 12:46 AM
    dlink, router, ubuntu 16.04 wifi, wireless
    • Replies: 0
    • Views: 326
    Last Post: July 20th, 2016 12:46 AM
    by tsumaster  Go to last post
  6. Not able to select my Broadcom drivers on my Ubuntu 16.04 dual boot with windows 10

    Started by zacmartin, July 12th, 2016 08:31 AM
    broadcom, drivers, grub2, wireless
    • Replies: 2
    • Views: 485
    Last Post: July 12th, 2016 02:22 PM
    by zacmartin  Go to last post
  7. [SOLVED] no wifi in Xubuntu 16.04 on my Acer Aspire E1-731-4699

    Started by amadness, July 10th, 2016 06:00 AM
    networking, wifi, wireless, xubuntu
    • Replies: 3
    • Views: 571
    Last Post: July 10th, 2016 11:05 PM
    by RobGoss  Go to last post
  8. [ubuntu] Afterglow AG 7 Headset Not Working

    Started by emosewa6, July 9th, 2016 04:39 PM
    code, headset, ubuntu, wireless
    • Replies: 1
    • Views: 398
    Last Post: July 10th, 2016 04:04 AM
    by chagara  Go to last post

    Forum:
    General Help

  9. Lubuntu drop connection

    Started by abel-gr3697, July 7th, 2016 12:06 AM
    lubuntu, networking, wireless
    • Replies: 0
    • Views: 389
    Last Post: July 7th, 2016 12:06 AM
    by abel-gr3697  Go to last post
  10. How to restore wireless interface in ubuntu 14.04 lts?

    Started by Praytic, June 29th, 2016 04:40 AM
    14.04, wifi, wireless
    • Replies: 1
    • Views: 341
    Last Post: July 1st, 2016 05:15 AM
    by mörgæs  Go to last post
  11. [SOLVED] WiFi for HP 17-y020ca under Ubuntu 16.04 always either disabled or “not ready”

    Started by Nathaniel_Osgood, June 27th, 2016 07:43 PM
    16.04, broadcom, wireless
    • Replies: 1
    • Views: 937
    Last Post: June 27th, 2016 07:50 PM
    by Nathaniel_Osgood  Go to last post
  12. [ubuntu] Issue Installing Edimax N150

    Started by ash25, June 23rd, 2016 02:02 PM
    edimax ew-7811un, make, wireless
    • Replies: 3
    • Views: 405
    Last Post: June 24th, 2016 02:16 PM
    by kurt18947  Go to last post
  13. [ubuntu] how to use Two wireless cards with the same computer ?

    Started by potar30, June 18th, 2016 11:45 PM
    connect, ubuntu, wifi, wireless
    • Replies: 5
    • Views: 503
    Last Post: June 19th, 2016 04:38 AM
    by DuckHook  Go to last post
  14. [SOLVED] Brand new user, Wireless adapter TEW-664UB not working

    Started by Zamexil, June 16th, 2016 08:54 AM
    wireless
    • Replies: 6
    • Views: 354
    Last Post: June 17th, 2016 02:15 AM
    by briandennis16  Go to last post
  15. [ubuntu] ubuntu 16.04 64bit RTL8111G wireless card problems

    Started by yoanncooljazz, June 14th, 2016 03:14 PM
    16.04, rtl8111, rtl8821ae, wireless
    • Replies: 0
    • Views: 515
    Last Post: June 14th, 2016 03:14 PM
    by yoanncooljazz  Go to last post
  16. [xubuntu] USB Wireless Adapter for Ad-Hoc, Hotspot (AP)

    Started by Zanden, June 8th, 2016 05:05 PM
    adhoc, hotspot, wireless
    • Replies: 2
    • Views: 352
    Last Post: June 10th, 2016 11:45 PM
    by jeremy31  Go to last post

    Forum:
    Hardware

  17. Setting up Wifi

    Started by michael_oconnor2, June 7th, 2016 08:14 AM
    adapter, ubuntu, virtualbox, wireless
    • Replies: 8
    • Views: 754
    Last Post: June 15th, 2016 10:41 PM
    by MAFoElffen  Go to last post
  18. [ubuntu] wlan0 is missing

    Started by snail8, June 4th, 2016 08:18 AM
    asus, wireless, wlan
    • Replies: 4
    • Views: 639
    Last Post: June 4th, 2016 06:14 PM
    by snail8  Go to last post
  19. Cannot resolve any hosts when wireless (works fine when wired)

    Started by scottbomb, June 3rd, 2016 07:33 PM
    beaglebone, wireless
    • Replies: 0
    • Views: 221
    Last Post: June 3rd, 2016 07:33 PM
    by scottbomb  Go to last post
  20. [ubuntu 16.04] impossible to reinstall bcmwl-kernel-source on Dell XPS 15 9550

    Started by david524, June 3rd, 2016 10:26 AM
    ubuntu 16.04, wireless
    • Replies: 1
    • Views: 578
    Last Post: June 4th, 2016 12:43 PM
    by david524  Go to last post
  21. [ubuntu] Wireless works intermittently after upgrading from 14.04 SP1 to 16.04 LTS

    Started by aleddilwynfisher, May 23rd, 2016 08:51 PM
    16.04, ubuntu, upgrade 16.04, wireless 1 Attachment(s)
    • Replies: 2
    • Views: 402
    Last Post: June 5th, 2016 07:39 PM
    by jeremy31  Go to last post
  22. [ubuntu] Cant connect to Hotspot on desktop with USB connection and no wireless radio

    Started by James_V._Conace, May 23rd, 2016 09:27 AM
    desktop, ubuntu 14.04, wireless
    • Replies: 0
    • Views: 300
    Last Post: May 23rd, 2016 09:27 AM
    by James_V._Conace  Go to last post
  23. Netgear WNDA3100 v2 wireless not working with Ubuntu 14.04

    Started by Robert_L_Wheeler, May 21st, 2016 01:46 AM
    14.04, wireless, wnda3100 1 Attachment(s)
    • Replies: 0
    • Views: 340
    Last Post: May 21st, 2016 01:46 AM
    by Robert_L_Wheeler  Go to last post
  24. [ubuntu] Wifi connects but internet occassionally disconnects

    Started by PraveenP, May 20th, 2016 03:46 PM
    network, realtek, wifi, wireless
    • Replies: 0
    • Views: 281
    Last Post: May 20th, 2016 03:46 PM
    by PraveenP  Go to last post
  25. No Wireless Extension

    Started by Khairul_Rifqi, May 10th, 2016 12:21 PM
    2 Pages
    1 2
    elementary os, wireless
    • Replies: 10
    • Views: 1,089
    Last Post: May 14th, 2016 12:48 AM
    by jeremy31  Go to last post
Results 51 to 75 of 7697
Page 3 of 308 1 2 3 4 5 6