Search:

Tag: wireless

Page 2 of 305 1 2 3 4 5

Search: Search took 0.19 seconds.

  1. [SOLVED] Wireless not working in Ubuntu 14.04.

    Started by Federico_Carta, March 16th, 2016 05:56 PM
    3 Pages
    1 2 3
    wireless
    • Replies: 21
    • Views: 1,285
    Last Post: March 22nd, 2016 01:08 PM
    by jeremy31  Go to last post
  2. Regular pattern of packet loss on wireless.

    Started by Starbeamrainbowlab, March 13th, 2016 12:15 PM
    packet loss, wifi, wireless
    • Replies: 0
    • Views: 276
    Last Post: March 13th, 2016 12:15 PM
    by Starbeamrainbowlab  Go to last post
  3. Qualcomm Atheros 6164 Not Working in Linux Mint Rosa

    Started by dryicefox, March 13th, 2016 11:38 AM
    6164, atheros, mint, wireless
    • Replies: 5
    • Views: 714
    Last Post: July 10th, 2016 07:56 PM
    by jeremy31  Go to last post

    Forum:
    MINT

  4. [lubuntu] AR9285 cannot connect to specific network using lubuntu 15.10 (driver ath9k)

    Started by georges4, March 13th, 2016 08:52 AM
    ar9285, ath9k, lubuntu 15.10, wireless 1 Attachment(s)
    • Replies: 6
    • Views: 431
    Last Post: March 13th, 2016 11:15 PM
    by jeremy31  Go to last post
  5. [SOLVED] Cannot Connect Wireless (Ubuntu 15.10, Intel AC 7260)

    Started by Louis11, March 13th, 2016 05:30 AM
    2 Pages
    1 2
    wireless 1 Attachment(s)
    • Replies: 10
    • Views: 1,113
    Last Post: March 14th, 2016 01:04 AM
    by Hadaka  Go to last post
  6. WIFI not connecting

    Started by odik, March 11th, 2016 09:28 PM
    wireless 1 Attachment(s)
    • Replies: 1
    • Views: 221
    Last Post: March 11th, 2016 09:46 PM
    by odik  Go to last post
  7. [ubuntu] Ubuntu not recognizing Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter

    Started by TheAmazingJuicyBea, March 6th, 2016 07:24 AM
    adapter, asus, question, wireless
    • Replies: 5
    • Views: 760
    Last Post: July 21st, 2016 10:34 AM
    by jeremy31  Go to last post
  8. Wireless disabled by hardware switch Ubuntu 12.04 rt5390

    Started by joseph_greene, March 1st, 2016 02:06 AM
    hardware switch, rt5390, wireless
    • Replies: 0
    • Views: 321
    Last Post: March 1st, 2016 02:06 AM
    by joseph_greene  Go to last post
  9. [ubuntu] wireless disconnecting HP 255 G4 Notebook

    Started by armorlingar, February 28th, 2016 12:58 PM
    14.04 64 bit, wireless
    • Replies: 3
    • Views: 1,164
    Last Post: March 4th, 2016 10:57 PM
    by jeremy31  Go to last post
  10. [ubuntu] Wireless problem - disconnecting network

    Started by Reflexkex, February 28th, 2016 11:41 AM
    disconnect, ubuntu, wireless
    • Replies: 0
    • Views: 246
    Last Post: February 28th, 2016 11:41 AM
    by Reflexkex  Go to last post
  11. [ubuntu] Wireless adapter works but speed is capped to 5mbps

    Started by gorkygd67, February 25th, 2016 09:46 PM
    14.04 64 bit, wireless
    • Replies: 2
    • Views: 337
    Last Post: February 26th, 2016 03:49 PM
    by kurt18947  Go to last post

    Forum:
    Hardware

  12. I want to use wireless as backup to my wired powerline connection.

    Started by _sluimers_, February 23rd, 2016 11:56 PM
    backup, powerline, wired, wireless
    • Replies: 4
    • Views: 330
    Last Post: February 27th, 2016 08:49 PM
    by _sluimers_  Go to last post
  13. [xubuntu] Installed new network adapter in laptop, unsure of specific issue. "network disabled"

    Started by Coaltrain, February 22nd, 2016 02:31 AM
    intel5100, network disabled, wifi, wireless
    • Replies: 8
    • Views: 617
    Last Post: February 24th, 2016 11:40 PM
    by chili555  Go to last post
  14. [ubuntu] Ubuntu Wireless takes 10 min to work after boot on HP Laptop

    Started by nick245, February 20th, 2016 10:40 PM
    hewett packard, laptop, ubuntu 14.04, wireless
    • Replies: 2
    • Views: 437
    Last Post: February 20th, 2016 11:04 PM
    by chili555  Go to last post
  15. Testing Ubuntu 16.04 on Lenovo Y700-17ISK laptop

    Started by aljosa2, February 20th, 2016 08:12 PM
    issues, lenovo y700-17isk, ubuntu 16.04, wireless
    • Replies: 2
    • Views: 2,037
    Last Post: February 21st, 2016 11:41 AM
    by aljosa2  Go to last post
  16. I still can't browse the network and use web at same time

    Started by Thomaz, February 17th, 2016 04:56 PM
    access, wired, wireless
    • Replies: 1
    • Views: 329
    Last Post: February 18th, 2016 09:13 PM
    by newbie-user  Go to last post
  17. [SOLVED] My RTL8188EU wireless USB is not working. Want to use it as backup to wired.

    Started by _sluimers_, February 17th, 2016 08:34 AM
    powerline, rtl8818eu, usb, wireless
    • Replies: 3
    • Views: 550
    Last Post: February 21st, 2016 03:39 PM
    by _sluimers_  Go to last post
  18. [all variants] activate or deactivate router wireless interface from command line

    Started by alenis, February 12th, 2016 03:13 PM
    td-w8968, telnet, tplink, wireless
    • Replies: 6
    • Views: 427
    Last Post: February 12th, 2016 04:26 PM
    by alenis  Go to last post
  19. [kubuntu] network missing package and no access to internet

    Started by ali131, February 11th, 2016 10:20 PM
    kubuntu 15.10, network, wireless
    • Replies: 1
    • Views: 399
    Last Post: February 12th, 2016 12:08 AM
    by Hadaka  Go to last post
  20. Internet not working after update. PLEASE HELP

    Started by prem_kumari, February 10th, 2016 03:37 PM
    internet, not working wifi, ubuntu 14.04, wireless
    • Replies: 4
    • Views: 366
    Last Post: February 10th, 2016 06:27 PM
    by Hadaka  Go to last post
  21. [ubuntu] CAn't install my wireless card on alienware 13

    Started by ahmedbj2, February 6th, 2016 01:27 PM
    ububntu 14.04, wifi, wireless
    • Replies: 1
    • Views: 427
    Last Post: February 6th, 2016 03:07 PM
    by chili555  Go to last post
  22. Wireless connection, ethernet and bluetooth all disabled after update

    Started by lukas15, February 5th, 2016 03:41 PM
    bluetooth, ethernet, not working, wireless
    • Replies: 5
    • Views: 614
    Last Post: February 9th, 2016 10:34 PM
    by Vladlenin5000  Go to last post
  23. Wifi drop signal and stop working till re-plug [TL-WN822N]

    Started by xp15, February 4th, 2016 01:22 PM
    disconnect, drop, signal, wireless
    • Replies: 5
    • Views: 338
    Last Post: February 7th, 2016 02:32 AM
    by Hadaka  Go to last post
  24. [ubuntu] Network symbol absent and wireless not working

    Started by A_K_S_Chand, February 2nd, 2016 08:13 PM
    network, wireless
    • Replies: 1
    • Views: 292
    Last Post: February 8th, 2016 12:10 PM
    by A_K_S_Chand  Go to last post
  25. [ubuntu] 15.10 Macbook Air Broadcom bcm4321 NOT WORKING

    Started by Alex_Dale, February 2nd, 2016 04:47 AM
    4321, broadcom, wireless
    • Replies: 1
    • Views: 595
    Last Post: February 2nd, 2016 11:42 AM
    by howefield  Go to last post
Results 26 to 50 of 7601
Page 2 of 305 1 2 3 4 5