Search:

Tag: wireless

Page 1 of 307 1 2 3 4

Search: Search took 0.06 seconds.

  1. Problem with Wi-Fi on ubuntu 17.04

    Started by peeeoolo, 3 Days Ago 07:11 PM
    3 Pages
    1 2 3
    17.04, wifi, wireless
    • Replies: 22
    • Views: 0
    Last Post: 1 Day Ago 03:53 PM
    by peeeoolo  Go to last post
  2. [SOLVED] [RT5370] Wireless USB Adapter Won't Connect to Networks

    Started by lucas7bm, 1 Week Ago 11:14 PM
    adapter, dongle, rt2800usb, wireless
    • Replies: 2
    • Views: 0
    Last Post: 1 Week Ago 03:48 PM
    by lucas7bm  Go to last post
  3. AWUS036ACH Ubuntu 17.04 Drivers problem

    Started by cn-roberts, 1 Week Ago 03:24 PM
    wireless
    • Replies: 4
    • Views: 0
    Last Post: 1 Week Ago 03:41 PM
    by jeremy31  Go to last post
  4. WIFI and wired connection driving me mad

    Started by schoon2, 2 Weeks Ago 04:59 PM
    networking, ubuntu 14.04, wireless
    • Replies: 3
    • Views: 0
    Last Post: 2 Weeks Ago 11:39 AM
    by TheFu  Go to last post
  5. [SOLVED] Wireless speeds aren't hitting the max I should be getting

    Started by sandeepsb1, 2 Weeks Ago 12:11 PM
    2 Pages
    1 2
    broadcom, ubuntu, wireless 1 Attachment(s)
    • Replies: 10
    • Views: 0
    Last Post: 2 Weeks Ago 12:19 AM
    by sandeepsb1  Go to last post
  6. [SOLVED] No network devices available - 16.04 (No wifi/no Ethernet)

    Started by ushakova, 3 Weeks Ago 03:25 PM
    16.04, etherent, netwokring, wireless
    • Replies: 3
    • Views: 0
    Last Post: 3 Weeks Ago 05:39 PM
    by wildmanne39  Go to last post
  7. [ubuntu] Bad Connection with my Intel Wireless-N Dual Band 7260 Adapter

    Started by mmkthecoolest, 4 Weeks Ago 12:34 PM
    intel 7260, wireless
    • Replies: 1
    • Views: 0
    Last Post: 4 Weeks Ago 04:46 PM
    by ajgreeny  Go to last post
  8. Persistent wireless authentication issue

    Started by jacoballegre, April 21st, 2017 03:27 AM
    2 Pages
    1 2
    lxle, ubuntu 16.0.4, wireless 2 Attachment(s)
    • Replies: 11
    • Views: 0
    Last Post: 4 Weeks Ago 08:26 PM
    by wildmanne39  Go to last post
  9. [lubuntu] lubuntu 16.10 wireless network connection

    Started by can2be, April 15th, 2017 10:41 PM
    network, wireless
    • Replies: 2
    • Views: 0
    Last Post: April 15th, 2017 10:53 PM
    by wildmanne39  Go to last post
  10. [all variants] On Ubuntu 17.04 Zesty, all SMC EZ-Connect G wireless adapters fail to work properly

    Started by badcatalex, April 15th, 2017 05:48 PM
    wireless
    • Replies: 0
    • Views: 0
    Last Post: April 15th, 2017 05:48 PM
    by badcatalex  Go to last post
  11. [ubuntu] No iwlwifi with Network controller: Intel Corp. Device (rev 78) on 64-bit 16.04

    Started by KorkytheKat, April 7th, 2017 02:44 PM
    intel, wireless
    • Replies: 7
    • Views: 0
    Last Post: April 9th, 2017 01:36 PM
    by chili555  Go to last post
  12. [SOLVED] [17.04] Wireless stopped working.(Broadcom)

    Started by markella, April 5th, 2017 09:00 PM
    17.04, not working, wireless
    • Replies: 5
    • Views: 0
    Last Post: April 5th, 2017 11:25 PM
    by markella  Go to last post
  13. [ubuntu] No internet after upgrade to 16.04.2 xenial

    Started by toddh, March 26th, 2017 09:42 PM
    16.04, ethernet, network, wireless
    • Replies: 0
    • Views: 0
    Last Post: March 26th, 2017 09:42 PM
    by toddh  Go to last post
  14. [SOLVED] HP 2000 installing new kernel.

    Started by Ziad_Arafat, March 24th, 2017 07:33 AM
    amdgpu, drivers, kernel, wireless
    • Replies: 1
    • Views: 0
    Last Post: March 24th, 2017 07:34 AM
    by howefield  Go to last post
  15. ifconfig command problem with wireless please help

    Started by liamse22, March 22nd, 2017 11:01 PM
    ifconfig, network, wireless
    • Replies: 0
    • Views: 0
    Last Post: March 22nd, 2017 11:01 PM
    by liamse22  Go to last post
  16. [ubuntu] RT3290 Wireless issue in 16.04

    Started by prajankya, March 17th, 2017 03:29 AM
    16.04, ralink, wireless
    • Replies: 2
    • Views: 0
    Last Post: March 17th, 2017 06:30 AM
    by wildmanne39  Go to last post
  17. [ubuntu] Wireless Interface Hard Blocked, Cannot Bring Up

    Started by ph423, March 9th, 2017 09:12 PM
    2 Pages
    1 2
    16.04, drivers, intel wireless, wireless
    • Replies: 17
    • Views: 0
    Last Post: March 24th, 2017 03:26 PM
    by ph423  Go to last post
  18. Cannot detect wireless interface on newly installed Ubuntu 14.04 LTS

    Started by daniellej, March 9th, 2017 06:30 AM
    interface, wireless
    • Replies: 2
    • Views: 0
    Last Post: March 16th, 2017 09:15 AM
    by daniellej  Go to last post
  19. [ubuntu] wpa_supplicant connection error

    Started by daniellej, March 7th, 2017 08:37 AM
    wireless, wpa_supplicant
    • Replies: 0
    • Views: 0
    Last Post: March 7th, 2017 08:37 AM
    by daniellej  Go to last post
  20. [SOLVED] Wifi Connect, but No Network After Airplane Mode Turned Off

    Started by armersuender, March 6th, 2017 12:12 AM
    airplane mode, no network, wireless, xubuntu 1 Attachment(s)
    • Replies: 4
    • Views: 0
    Last Post: March 6th, 2017 02:28 AM
    by armersuender  Go to last post
  21. Compaq Mini wifi not working after updates

    Started by craigivybryan, March 2nd, 2017 07:06 PM
    compaq mini, wifi, wireless
    • Replies: 0
    • Views: 0
    Last Post: March 2nd, 2017 07:06 PM
    by craigivybryan  Go to last post

    Forum:
    Hardware

  22. Ubuntu 16.04 LTS - TP-LINK N150

    Started by ubu112, March 1st, 2017 08:07 PM
    2 Pages
    1 2
    adapter, wireless
    • Replies: 10
    • Views: 0
    Last Post: March 2nd, 2017 02:45 AM
    by ubu112  Go to last post
  23. Ubuntu(14.04, 15.10, 16.04) slow wireless,unstable connection Atheros QCA9565 / AR956

    Started by vioreld, February 28th, 2017 10:08 PM
    atheros, ubuntu, wireless
    • Replies: 5
    • Views: 0
    Last Post: March 4th, 2017 01:33 PM
    by vioreld  Go to last post
  24. Wireless mouse lag

    Started by davide-sd, February 28th, 2017 12:50 AM
    lag, mouse, wireless
    • Replies: 0
    • Views: 0
    Last Post: February 28th, 2017 12:50 AM
    by davide-sd  Go to last post

    Forum:
    Hardware

  25. [ubuntu] Ubuntu 14.04, Intel AC-8265 m.2 network connection is "UNCLAIMED"

    Started by markef, February 24th, 2017 06:41 PM
    intel, ubuntu 14.04 64, unclaimed wireless, wireless
    • Replies: 2
    • Views: 0
    Last Post: February 24th, 2017 09:56 PM
    by chili555  Go to last post
Results 1 to 25 of 7668
Page 1 of 307 1 2 3 4