Search:

Tag: wifi

Page 5 of 135 FirstFirst 2 3 4 5 6 7 8

Search: Search took 0.03 seconds; generated 1 minute(s) ago.

  1. How to restore wireless interface in ubuntu 14.04 lts?

    Started by Praytic, June 29th, 2016 04:40 AM
    14.04, wifi, wireless
    • Replies: 1
    • Views: 341
    Last Post: July 1st, 2016 05:15 AM
    by mrgs  Go to last post
  2. [SOLVED] Trying to install server 14.04 with wireless only

    Started by wayne23, June 23rd, 2016 01:56 PM
    14.04, cli, server, wifi
    • Replies: 1
    • Views: 239
    Last Post: June 23rd, 2016 02:04 PM
    by wayne23  Go to last post
  3. WiFi automatic reconnect not working properly

    Started by John Nagle, June 20th, 2016 02:20 AM
    wifi 1 Attachment(s)
    • Replies: 2
    • Views: 424
    Last Post: June 23rd, 2016 11:24 PM
    by John Nagle  Go to last post
  4. [ubuntu] Device Not Ready (Firmware missing)

    Started by Eranga_Gamagedara, June 19th, 2016 03:33 AM
    missing firmware, wifi, wifi 16.04, wifi networks
    • Replies: 0
    • Views: 328
    Last Post: June 19th, 2016 03:33 AM
    by Eranga_Gamagedara  Go to last post
  5. [ubuntu] how to use Two wireless cards with the same computer ?

    Started by potar30, June 18th, 2016 11:45 PM
    connect, ubuntu, wifi, wireless
    • Replies: 5
    • Views: 503
    Last Post: June 19th, 2016 04:38 AM
    by DuckHook  Go to last post
  6. [SOLVED] acer v3-575-50td wifi driver

    Started by rev-matthewagilmore, June 17th, 2016 05:38 AM
    wifi 3 Attachment(s)
    • Replies: 3
    • Views: 478
    Last Post: June 17th, 2016 05:41 PM
    by rev-matthewagilmore  Go to last post

    Forum:
    Hardware

  7. [SOLVED] Issues installing USB Wifi dongle

    Started by ken55, June 15th, 2016 05:13 PM
    3 Pages
    1 2 3
    lubuntu, usb wifi dongle, wifi
    • Replies: 28
    • Views: 1,988
    Last Post: June 22nd, 2016 10:42 PM
    by jeremy31  Go to last post
  8. [ubuntu_studio] Dell Inspiron 3542 WIfi Not Working After New Installation

    Started by Akintunde, June 15th, 2016 11:35 AM
    dell inspirion, ubuntu studio, wifi
    • Replies: 2
    • Views: 455
    Last Post: June 15th, 2016 04:29 PM
    by ajgreeny  Go to last post
  9. REALTEK driver problem not going away after 5+ years

    Started by railtunnel, June 15th, 2016 08:51 AM
    16.04, realtek, wifi
    • Replies: 9
    • Views: 917
    Last Post: July 6th, 2016 09:45 PM
    by help_me2  Go to last post
  10. [SOLVED] wifi keeps disconnecting: is it a matter of drivers?

    Started by Soonick, June 15th, 2016 08:15 AM
    driver conflict, ubunbtu 12.04, wifi
    • Replies: 8
    • Views: 614
    Last Post: June 30th, 2016 05:45 AM
    by Bucky Ball  Go to last post
  11. [kubuntu] 16.04 Wifi issues HP Pavillion 17f - Reaktek RTL8188EE

    Started by Enkouyami, June 14th, 2016 04:56 PM
    kubuntu, ubuntu 16.04, wifi, wifi 16.04
    • Replies: 2
    • Views: 480
    Last Post: July 13th, 2016 04:08 AM
    by wildmanne39  Go to last post
  12. [Solved] Wifi connection finicky under ubuntu 16.04 only connects every other time.

    Started by Karl_Hungus, June 13th, 2016 03:19 PM
    16.04, ubuntu 16.04 wifi, wifi
    • Replies: 5
    • Views: 500
    Last Post: June 20th, 2016 06:33 PM
    by Karl_Hungus  Go to last post
  13. [server] ubuntu server no wifi - broadcom BCM43224 (but worked during installer)

    Started by mp3sub, June 11th, 2016 07:46 PM
    2 Pages
    1 2
    16.04 server, wifi 1 Attachment(s)
    • Replies: 10
    • Views: 810
    Last Post: June 12th, 2016 01:25 AM
    by jeremy31  Go to last post
  14. [SOLVED] WIfi Not Working After New Installation

    Started by Akintunde, June 10th, 2016 05:28 PM
    ubuntu studio, wifi
    • Replies: 3
    • Views: 378
    Last Post: June 12th, 2016 01:17 AM
    by Akintunde  Go to last post
  15. Wifi only works after "shutdown -P" but not after "shutdown -h"

    Started by Paramite, June 7th, 2016 02:47 PM
    acpi, kernel, ralink, wifi
    • Replies: 0
    • Views: 439
    Last Post: June 7th, 2016 02:47 PM
    by Paramite  Go to last post
  16. [ubuntu] Wifi won't reconnect to hidden network

    Started by arie-i, June 5th, 2016 12:34 PM
    hidden network, wifi 2 Attachment(s)
    • Replies: 1
    • Views: 408
    Last Post: June 5th, 2016 12:39 PM
    by jeremy31  Go to last post
  17. [SOLVED] SoftPerfect WiFi Guard or similar for Ubuntu

    Started by michaelbr, June 4th, 2016 07:10 PM
    netwokring, ubuntu 14.04 lts, wifi
    • Replies: 4
    • Views: 946
    Last Post: August 30th, 2016 06:48 AM
    by michaelbr  Go to last post
  18. [lubuntu] b43 error at boot

    Started by tbruneti, June 4th, 2016 04:45 PM
    2 Pages
    1 2
    b43, lubuntu, wifi
    • Replies: 11
    • Views: 1,273
    Last Post: June 6th, 2016 07:15 AM
    by tbruneti  Go to last post
  19. Wireless not working, button shows wifi (off)

    Started by Wan_Muhamad_Asyraf, May 31st, 2016 06:42 AM
    networking, wifi
    • Replies: 6
    • Views: 489
    Last Post: June 8th, 2016 12:32 AM
    by jeremy31  Go to last post
  20. [SOLVED] Ubuntu 16.04 fresh install, won't connect to WiFi

    Started by sunnybubblegum, May 30th, 2016 12:40 AM
    2 Pages
    1 2
    16.04, internet, network, wifi 1 Attachment(s)
    • Replies: 12
    • Views: 5,859
    Last Post: June 13th, 2016 10:59 PM
    by dozycat  Go to last post
  21. [SOLVED] S - L - O - W wifi

    Started by cobras, May 29th, 2016 01:47 AM
    slow, ubuntu 16.04, wifi 3 Attachment(s)
    • Replies: 7
    • Views: 749
    Last Post: June 17th, 2016 05:31 PM
    by cobras  Go to last post
  22. Wifi connected, can't access any sites

    Started by felix42, May 28th, 2016 06:52 AM
    internet, wifi 1 Attachment(s)
    • Replies: 3
    • Views: 336
    Last Post: May 28th, 2016 07:16 PM
    by felix42  Go to last post
  23. [SOLVED] WIFI driver help please :)

    Started by thomas110, May 28th, 2016 03:56 AM
    5 Pages
    1 2 3 ... 5
    driver, ubuntu, wifi
    • Replies: 48
    • Views: 1,889
    Last Post: May 28th, 2016 08:39 PM
    by thomas110  Go to last post
  24. [ubuntu] Netgear A6100 not working after 16.04

    Started by colmeweb, May 27th, 2016 09:49 PM
    16.04, netgear a6100, update, wifi
    • Replies: 8
    • Views: 1,450
    Last Post: May 29th, 2016 05:58 PM
    by jeremy31  Go to last post
  25. Several networks in the same time but no internet

    Started by Ptipois59, May 25th, 2016 08:31 AM
    dongle, network, routes, wifi
    • Replies: 1
    • Views: 301
    Last Post: May 27th, 2016 11:10 AM
    by Ptipois59  Go to last post
Results 101 to 125 of 3353
Page 5 of 135 FirstFirst 2 3 4 5 6 7 8