Search:

Tag: wg111v3

Search: Search took 0.00 seconds.

  1. [ubuntu] Netgear USB wg111v3 works for a while, then dies

    Started by avatarmonkeykirby, May 1st, 2011 08:03 AM
    neatgear, ubuntu, usb, wg111v3
    • Replies: 0
    • Views: 294
    Last Post: May 1st, 2011 08:03 AM
    by avatarmonkeykirby  Go to last post
  2. [ubuntu] Netgear WG111v3 driver install problem

    Started by gvanecek, May 20th, 2010 10:00 PM
    driver, netgear, wg111v3, wireless
    • Replies: 0
    • Views: 1,639
    Last Post: May 20th, 2010 10:00 PM
    by gvanecek  Go to last post
  3. [SOLVED] Ubuntu Studio 9.10 and WG111v3 Won't Work

    Started by dert, March 25th, 2010 02:29 PM
    ubuntu studio 9.10, wg111v3
    • Replies: 9
    • Views: 1,597
    Last Post: March 25th, 2010 07:41 PM
    by dert  Go to last post
  4. [ubuntu] 64bit Ndiswrapper Wg111v3

    Started by Burky, January 24th, 2010 05:53 AM
    64bit, karmic, ndiswrapper, usb, wg111v3
    • Replies: 1
    • Views: 815
    Last Post: January 27th, 2010 10:12 PM
    by Burky  Go to last post
  5. [ubuntu] Ndiswrapper 64bit

    Started by Burky, January 23rd, 2010 04:53 PM
    64bit, ndiswrapper, netgear, vista, wg111v3
    • Replies: 4
    • Views: 3,031
    Last Post: January 23rd, 2010 07:17 PM
    by Burky  Go to last post
  6. [ubuntu] Ndiswrapper with WG111v3 Help

    Started by Burky, January 10th, 2010 09:29 PM
    karmic koala, ndiswrapper, netgear, rtl8187b, wg111v3
    • Replies: 9
    • Views: 1,665
    Last Post: January 11th, 2010 01:57 AM
    by Burky  Go to last post
  7. [ubuntu] Ndiswrapper instead of RTL8187

    Started by Burky, January 10th, 2010 04:43 AM
    64bit, karmic, ndiswrapper, rtl8187, wg111v3
    • Replies: 2
    • Views: 1,908
    Last Post: January 10th, 2010 05:19 PM
    by Burky  Go to last post
  8. [ubuntu] WG111v3 randomly stops working?

    Started by Burky, December 31st, 2009 06:03 PM
    karmic, koala, stop, wg111v3, working
    • Replies: 1
    • Views: 780
    Last Post: January 1st, 2010 11:24 PM
    by Burky  Go to last post
  9. [SOLVED] Very Slow Speeds

    Started by Burky, December 31st, 2009 05:43 AM
    2 Pages
    1 2
    download, slow, wg111v3, wireless
    • Replies: 18
    • Views: 2,614
    Last Post: January 11th, 2010 10:24 PM
    by starwobble  Go to last post
  10. [ubuntu] Strange WiFi speed problem with RTL8187

    Started by strixx, June 17th, 2009 09:41 PM
    2 Pages
    1 2
    rtl 8187b, wg111v3, wireless
    • Replies: 16
    • Views: 2,832
    Last Post: June 20th, 2009 09:29 PM
    by strixx  Go to last post
  11. [ubuntu] Wireless connection issue

    Started by kircher, June 16th, 2009 04:23 AM
    jaunty, usb adapter, wg111v3, wireless, wpa
    • Replies: 4
    • Views: 795
    Last Post: June 16th, 2009 07:41 AM
    by kircher  Go to last post
  12. [ubuntu] netgear wg111v3 seeing router but not web

    Started by black, one sugar, May 26th, 2009 11:40 AM
    2 Pages
    1 2
    netgear, router, sky wireless broadband, wg111v3, wireless
    • Replies: 10
    • Views: 3,282
    Last Post: May 28th, 2009 04:38 PM
    by superprash2003  Go to last post
  13. [ubuntu] [8.10 - 32bit] Netgear wg111v3 connected but no ping to router

    Started by BHrxs, March 15th, 2009 02:08 AM
    wg111v3, wlan config 2 Attachment(s)
    • Replies: 2
    • Views: 991
    Last Post: March 24th, 2009 01:03 PM
    by sonami  Go to last post
  14. [xubuntu] WG111v3: Urg... I need help but I doubt anyone can.

    Started by jobuntee, March 12th, 2009 02:46 AM
    2 Pages
    1 2
    internet, stick, usb, wg111v3, wireless
    • Replies: 17
    • Views: 2,195
    Last Post: April 22nd, 2009 12:16 PM
    by onfyreforjesus  Go to last post
  15. Installing a Netgear WG111v3 USB or other similar wireless

    Started by stooshbunutu, March 23rd, 2008 11:49 AM
    11 Pages
    1 2 3 ... 11
    8.10, netgear, sony-vaio-nw-series, usb, wg111v3, wireless 1 Attachment(s)
    • Replies: 105
    • Views: 76,841
    Last Post: April 18th, 2011 04:07 PM
    by maadjones99  Go to last post
  16. [all variants] dhclient causing wpa_supplicant disconnect

    Started by Fergle, August 20th, 2008 12:30 PM
    dhcp, ndiswrapper, wg111v3, wpa, wpa_supplicant
    • Replies: 3
    • Views: 2,912
    Last Post: December 9th, 2008 11:02 PM
    by stooshbunutu  Go to last post
Results 1 to 16 of 16