Search:

Tag: video

Page 5 of 112 FirstFirst 2 3 4 5 6 7 8

Search: Search took 0.03 seconds; generated 23 minute(s) ago.

  1. [SOLVED] 14.04 fullscreen video always on top when alt+tabbing

    Started by faustus69, September 10th, 2014 10:28 AM
    alt + tab, fullscreen errors, video
    • Replies: 0
    • Views: 610
    Last Post: September 10th, 2014 10:28 AM
    by faustus69  Go to last post
  2. [ubuntu] Updates without video upgrade

    Started by rlntel, September 7th, 2014 02:47 PM
    12.04, driver, video
    • Replies: 6
    • Views: 491
    Last Post: September 10th, 2014 02:59 AM
    by kansasnoob  Go to last post
  3. [xubuntu] I boot up to a black screen with mouse

    Started by maazmahmood, September 2nd, 2014 01:07 AM
    black screen, radeon, video
    • Replies: 0
    • Views: 513
    Last Post: September 2nd, 2014 01:07 AM
    by maazmahmood  Go to last post

    Forum:
    General Help

  4. [SOLVED] Sound and Video Dilemma, AMD R9270X

    Started by c-mandellscott, August 30th, 2014 03:05 AM
    amd, sound, video
    • Replies: 2
    • Views: 643
    Last Post: September 9th, 2014 11:35 PM
    by maxinstuff2  Go to last post

    Forum:
    General Help

  5. [Ubuntu 12.04 LTS] Video organisation/tagging software using external storage.

    Started by TheCommissar, August 21st, 2014 11:48 AM
    external storage, metadata, organisation, video
    • Replies: 0
    • Views: 513
    Last Post: August 21st, 2014 11:48 AM
    by TheCommissar  Go to last post
  6. Intel Haswell integrated graphics

    Started by sam70, August 18th, 2014 04:43 AM
    death, monitor, video
    • Replies: 9
    • Views: 1,699
    Last Post: September 3rd, 2014 04:04 PM
    by sam70  Go to last post
  7. Login, get blank screen. Can login using recovery mode and terminal mode.

    Started by steve148, August 16th, 2014 01:49 PM
    blankscreen, video
    • Replies: 0
    • Views: 641
    Last Post: August 16th, 2014 01:49 PM
    by steve148  Go to last post

    Forum:
    General Help

  8. Convert audio track in MKV to AAC using Nero AAC encoder

    Started by ernstblaauw, August 13th, 2014 02:03 PM
    3 Pages
    1 2 3
    aac, convert, mkv, video 4 Attachment(s)
    • Replies: 21
    • Views: 8,343
    Last Post: September 17th, 2014 10:40 PM
    by FakeOutdoorsman  Go to last post
  9. Flash video problems in 14.04

    Started by fraserc, July 26th, 2014 12:01 PM
    bbc, flash, trusty, video
    • Replies: 1
    • Views: 718
    Last Post: July 26th, 2014 12:45 PM
    by ron998  Go to last post
  10. record a live stream?

    Started by Tommy_Maersk, July 21st, 2014 02:54 PM
    livestream, stream, video
    • Replies: 4
    • Views: 841
    Last Post: July 22nd, 2014 07:17 PM
    by FakeOutdoorsman  Go to last post
  11. App to display with script images and videos

    Started by Sbaya, July 14th, 2014 11:03 PM
    automatic, picture, reproduction, video
    • Replies: 4
    • Views: 677
    Last Post: July 15th, 2014 10:41 AM
    by Sbaya  Go to last post
  12. [ubuntu] Videos run and load slowly

    Started by dylan0005, July 12th, 2014 03:03 AM
    2 Pages
    1 2
    ubuntu, video
    • Replies: 12
    • Views: 819
    Last Post: May 26th, 2015 04:37 PM
    by lae2  Go to last post
  13. [SOLVED] GStreamer-WARNING **: Failed to load plugin

    Started by Lionel_London, June 30th, 2014 01:07 AM
    2 Pages
    1 2
    thumbnail, video
    • Replies: 10
    • Views: 5,784
    Last Post: July 3rd, 2014 04:11 AM
    by mc4man  Go to last post
  14. [xubuntu] Avidemux2.6 won't start

    Started by marinecomm, June 19th, 2014 12:00 AM
    avidemux, video, xubuntu
    • Replies: 2
    • Views: 560
    Last Post: June 19th, 2014 03:07 AM
    by marinecomm  Go to last post
  15. avconv speeds up video

    Started by palmerito0, June 13th, 2014 03:07 PM
    avconv, mpeg 4, speed, video
    • Replies: 3
    • Views: 1,556
    Last Post: June 14th, 2014 01:08 PM
    by palmerito0  Go to last post
  16. Sound and video suddenly stopped working Ubuntu 10.04?

    Started by Tapasweni_Pathak, June 8th, 2014 06:22 PM
    2 Pages
    1 2
    audio, flash, ubuntu 10.04, video
    • Replies: 17
    • Views: 1,866
    Last Post: June 15th, 2014 01:30 PM
    by bapoumba  Go to last post
  17. [ubuntu] Poor video playback in 14.04

    Started by loopkin, May 11th, 2014 06:07 PM
    graphics, performance, slow, video
    • Replies: 0
    • Views: 755
    Last Post: May 11th, 2014 06:07 PM
    by loopkin  Go to last post
  18. [xfce] Icons/Menu items dissapearing randomly...

    Started by stretch4, May 9th, 2014 06:24 AM
    2 Pages
    1 2
    desktop, display artifacts, graphics, video
    • Replies: 12
    • Views: 1,607
    Last Post: June 13th, 2014 10:57 AM
    by Gerd_Wilhelm  Go to last post
  19. [SOLVED] [lubuntu] XBMC tearing

    Started by KillEmAllx, May 6th, 2014 10:45 PM
    lubuntu, tearing, video, xbmc
    • Replies: 3
    • Views: 2,301
    Last Post: May 14th, 2014 09:50 AM
    by KillEmAllx  Go to last post
  20. [lubuntu] Video Driver Issue - GeForce4 Ti 4200 Lubuntu 14.04

    Started by SILLAT, May 5th, 2014 05:48 PM
    14.04, geforce ti 4200, lubuntu, video
    • Replies: 3
    • Views: 1,628
    Last Post: May 6th, 2014 11:28 PM
    by mrgs  Go to last post

    Forum:
    Hardware

  21. [ubuntu] Cannot Watch most video (online or DVD)

    Started by Dax9108, May 1st, 2014 10:54 PM
    dependencies, gstreamer, package, video
    • Replies: 1
    • Views: 530
    Last Post: May 1st, 2014 11:43 PM
    by TheFu  Go to last post
  22. [lubuntu] Lubuntu 14.04 multiple video cards?

    Started by Don_Tai, May 1st, 2014 06:29 PM
    multi card, video
    • Replies: 0
    • Views: 2,229
    Last Post: May 1st, 2014 06:29 PM
    by Don_Tai  Go to last post
  23. [kubuntu] Gwenview video have a blue tone in all video

    Started by Miguel_Antonio_Sit, April 30th, 2014 07:32 PM
    gwenview, kubuntu, presentation, video
    • Replies: 9
    • Views: 3,450
    Last Post: November 13th, 2015 07:24 AM
    by RogerDavis  Go to last post
  24. [xubuntu] Xubuntu 14.04 on Apple MacbookPro6,2

    Started by M1GEO, April 29th, 2014 12:51 PM
    blank, macbookpro, ubuntu 14.04, video
    • Replies: 4
    • Views: 1,472
    Last Post: March 15th, 2016 05:50 PM
    by Charlie_Harrison  Go to last post
  25. Videos work in firefox but not chromium

    Started by jonathan71381, April 28th, 2014 03:53 AM
    video
    • Replies: 1
    • Views: 462
    Last Post: April 28th, 2014 04:21 AM
    by deadflowr  Go to last post
Results 101 to 125 of 2793
Page 5 of 112 FirstFirst 2 3 4 5 6 7 8