Search:

Tag: vaio

Page 1 of 14 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] Can't boot Ubuntu after installing it on laptop with Windows 10

    Started by david523, June 2nd, 2016 10:51 PM
    vaio, windows 10
    • Replies: 3
    • Views: 396
    Last Post: June 3rd, 2016 04:41 AM
    by oldfred  Go to last post
  2. no sound using zorin 9 lite and sony viao vgn-a397xp

    Started by tony117, April 1st, 2016 11:09 AM
    sony, sound, vaio, zorin
    • Replies: 1
    • Views: 395
    Last Post: April 1st, 2016 12:35 PM
    by howefield  Go to last post
  3. [ubuntu] Sony Vaio Fit 15 SVF15A18CXB Keyboard Light

    Started by szucs-laszlo299, March 5th, 2016 12:47 AM
    keyboard, light, sony, vaio
    • Replies: 0
    • Views: 531
    Last Post: March 5th, 2016 12:47 AM
    by szucs-laszlo299  Go to last post

    Forum:
    Hardware

  4. [kubuntu] Sony Vaio Desktop sound card SigmaTel CXD9872RD/K and HDA ATI SB

    Started by bob132, March 31st, 2015 04:46 AM
    card, sony, sound, vaio
    • Replies: 0
    • Views: 456
    Last Post: March 31st, 2015 04:46 AM
    by bob132  Go to last post
  5. [SOLVED] Vaio usb boot stuck

    Started by wouter7, February 17th, 2015 04:23 PM
    boot, stuck, usb, vaio
    • Replies: 5
    • Views: 1,420
    Last Post: February 18th, 2015 02:48 PM
    by wouter7  Go to last post

    Forum:
    General Help

  6. [ubuntu] looking for Vaio Control Center or alternative, battery issues

    Started by Jaspart_Persuade, January 20th, 2015 02:22 PM
    vaio
    • Replies: 0
    • Views: 948
    Last Post: January 20th, 2015 02:22 PM
    by Jaspart_Persuade  Go to last post
  7. [xfce] problem to boot onto usb key (Sony Vaio vgn-a417m)

    Started by toniazini, December 17th, 2014 01:58 PM
    boot, issue, usb, vaio
    • Replies: 3
    • Views: 1,375
    Last Post: December 19th, 2014 02:09 PM
    by toniazini  Go to last post

    Forum:
    Hardware

  8. Ubuntu 14 .10 on sony vaio

    Started by Allisterguy, December 16th, 2014 05:57 PM
    installation, usb, vaio
    • Replies: 1
    • Views: 1,025
    Last Post: December 16th, 2014 08:18 PM
    by oldfred  Go to last post
  9. Vaio Pro after install Ubuntu 14.04. Operating system not found

    Started by marekf, October 14th, 2014 09:39 PM
    boot broken, vaio
    • Replies: 2
    • Views: 943
    Last Post: October 15th, 2014 03:25 PM
    by marekf  Go to last post
  10. [SOLVED] [Help] Installing Ubuntu on Vaio Multi-flip

    Started by seichestream, June 25th, 2014 04:19 PM
    install, uefi, vaio, windows 8
    • Replies: 0
    • Views: 716
    Last Post: June 25th, 2014 04:19 PM
    by seichestream  Go to last post

    Forum:
    Hardware

  11. [ubuntu] Mouse issues on Vaio VGN-CS21S

    Started by Guglielmo90, June 22nd, 2014 11:01 AM
    kernel, mouse, touchpad bug, vaio
    • Replies: 1
    • Views: 576
    Last Post: June 22nd, 2014 06:09 PM
    by Vladlenin5000  Go to last post

    Forum:
    Hardware

  12. Sony Vaio Flip 15A Randomly Freezes

    Started by MoonBlossom, June 7th, 2014 11:31 PM
    freeze, vaio
    • Replies: 1
    • Views: 751
    Last Post: June 9th, 2014 04:51 AM
    by luke-campagnola  Go to last post

    Forum:
    General Help

  13. [SOLVED] HOWTO: Sony Vaio Pro 13 DualBoot (Win 8 + Ubuntu Trusty 14.04) SecureBoot Wifi LVM

    Started by vargax, June 3rd, 2014 02:40 AM
    3 Pages
    1 2 3
    iwlwifi, secure boot, vaio 1 Attachment(s)
    • Replies: 23
    • Views: 58,017
    Last Post: August 16th, 2015 12:34 AM
    by phaberest  Go to last post

    Forum:
    Tutorials

  14. Sony Vaio VGX-XL100 audio problems

    Started by BellsWhistles, May 27th, 2014 11:45 AM
    audio, vaio
    • Replies: 7
    • Views: 1,200
    Last Post: June 4th, 2014 09:30 AM
    by BellsWhistles  Go to last post

    Forum:
    Hardware

  15. Another another vaio brightness problem

    Started by omid55, February 25th, 2014 05:27 PM
    brightness, problem, sony, vaio
    • Replies: 1
    • Views: 495
    Last Post: February 28th, 2014 05:03 AM
    by varunendra  Go to last post
  16. WiFi not working after reinstall of 13.10

    Started by the-saint, February 24th, 2014 03:58 PM
    issue, sony, vaio, wifi
    • Replies: 1
    • Views: 398
    Last Post: February 24th, 2014 05:08 PM
    by the-saint  Go to last post
  17. [ubuntu] Installation wubi Sony VAIO SV-E14A3M6E

    Started by Sebastian_Ulloa, February 23rd, 2014 05:48 PM
    ubuntu, vaio, wubi, wubildr.mbr
    • Replies: 4
    • Views: 969
    Last Post: February 23rd, 2014 08:30 PM
    by Sebastian_Ulloa  Go to last post
  18. [ubuntu] Installing and Only Using Radeon HD 6630M on VAIO VPC-CB15F

    Started by CybaCowboy, February 19th, 2014 02:16 PM
    6630m, radeon, sony, vaio 1 Attachment(s)
    • Replies: 9
    • Views: 2,448
    Last Post: February 23rd, 2014 02:35 AM
    by CybaCowboy  Go to last post

    Forum:
    Hardware

  19. [ubuntu] Install Ub13.10 alongside Win8.1, lost access to Win and cant install Ub13.10

    Started by rodicurus, February 16th, 2014 12:16 AM
    install, problem, sony, vaio
    • Replies: 3
    • Views: 695
    Last Post: February 18th, 2014 11:45 AM
    by rodicurus  Go to last post
  20. [SOLVED] Sony VAIO VPCCA brightness doesn't work

    Started by dumont-maxence, December 27th, 2013 12:39 PM
    brightness adjust, vaio
    • Replies: 8
    • Views: 1,894
    Last Post: December 28th, 2013 03:19 PM
    by dumont-maxence  Go to last post
  21. [SOLVED] VAIO 13 Pro - Booting Troubles

    Started by hans-klaufus, December 15th, 2013 01:18 PM
    13.10 64bit, boot problems, vaio 2 Attachment(s)
    • Replies: 0
    • Views: 439
    Last Post: December 15th, 2013 01:18 PM
    by hans-klaufus  Go to last post

    Forum:
    Hardware

  22. [ubuntu] Non-functioning FN key on Sony Vaio

    Started by Chris_Rutland, December 8th, 2013 09:37 PM
    2 Pages
    1 2
    fn key, vaio
    • Replies: 10
    • Views: 1,666
    Last Post: December 10th, 2013 02:51 AM
    by Toz  Go to last post

    Forum:
    Hardware

  23. [all variants] Vaio Pro 13 doesn't boot after installation [GRUB, UEFI trouble]

    Started by e3e9c236, November 8th, 2013 10:23 PM
    grub, uefi, vaio
    • Replies: 3
    • Views: 1,540
    Last Post: November 9th, 2013 02:31 PM
    by fantab  Go to last post
  24. [ubuntu] Resize swap partition on /dev/mapper

    Started by Damwdan, October 20th, 2013 05:05 PM
    dual-boot, encryption, swap, vaio
    • Replies: 0
    • Views: 801
    Last Post: October 20th, 2013 05:05 PM
    by Damwdan  Go to last post

    Forum:
    Hardware

  25. Microphone not working Sony Vaio Pro 13 Ubuntu 13.10

    Started by asutton13, September 4th, 2013 08:20 PM
    13.10, microphone, sound, vaio
    • Replies: 4
    • Views: 3,155
    Last Post: September 23rd, 2013 09:33 AM
    by Toufik  Go to last post
Results 1 to 25 of 332
Page 1 of 14 1 2 3 4