Search:

Tag: vaapi

Search: Search took 0.03 seconds.

  1. mplayer with vaapi dead?

    Started by spot-draves, August 3rd, 2015 01:55 AM
    2 Pages
    1 2
    mplayer, vaapi
    • Replies: 11
    • Views: 1,246
    Last Post: August 5th, 2015 01:09 PM
    by Temüjin  Go to last post
  2. [SOLVED] Hardware decoding with VAAPI and MPV

    Started by cgerrie, March 12th, 2014 04:26 PM
    vaapi
    • Replies: 3
    • Views: 5,353
    Last Post: March 12th, 2014 11:42 PM
    by cgerrie  Go to last post

    Forum:
    General Help

  3. [ubuntu] Intel HWA for video with a 4500MHD and VAAPI

    Started by br0adband, January 12th, 2013 11:32 PM
    4500mhd, acceleration, gpu, intel, vaapi
    • Replies: 3
    • Views: 5,675
    Last Post: February 4th, 2013 11:24 AM
    by br0adband  Go to last post

    Forum:
    Hardware

  4. [ubuntu] VAAPI accellerated playback in Movie Player (Totem) on 12.10?

    Started by cdysthe, November 24th, 2012 02:22 AM
    movie player, totem, vaapi
    • Replies: 3
    • Views: 2,329
    Last Post: March 17th, 2013 04:44 AM
    by andrew.46  Go to last post
  5. [ubuntu] The quest for HW accelerated video: ATI, VAAPI and Mplayer

    Started by intheflesh, November 18th, 2012 07:54 PM
    ati, mplayer, radeon, vaapi
    • Replies: 4
    • Views: 5,263
    Last Post: March 7th, 2013 04:29 AM
    by tux-gamer  Go to last post
  6. [all variants] Intel G45 with VA API on Ubuntu 11.10

    Started by Heinz, February 16th, 2012 09:56 PM
    mplayer, vaapi, x4500
    • Replies: 3
    • Views: 1,286
    Last Post: September 6th, 2012 10:17 PM
    by DiabboVerdde  Go to last post
  7. [all variants] ATI HD video support

    Started by SeijiSensei, July 12th, 2011 05:29 PM
    1080p, ati, vaapi
    • Replies: 7
    • Views: 1,157
    Last Post: July 22nd, 2011 02:21 PM
    by SeijiSensei  Go to last post
  8. Obtaining poulsbo decoded images with ffmpeg and vaapi

    Started by trease, January 27th, 2011 05:28 PM
    ffmpeg, poulsbo, vaapi
    • Replies: 0
    • Views: 940
    Last Post: January 27th, 2011 05:28 PM
    by trease  Go to last post
  9. [ubuntu] vainfo fails on brand-new install

    Started by bsmith1051, November 5th, 2010 10:20 PM
    ati, libva1, vaapi, xvba
    • Replies: 1
    • Views: 3,443
    Last Post: November 5th, 2010 10:40 PM
    by bsmith1051  Go to last post
  10. [all variants] Can't compile XBMC with VAAPI on Maverick

    Started by sizeak, October 12th, 2010 02:50 AM
    2 Pages
    1 2
    10.10, ati, libva-glx, vaapi, xbmc
    • Replies: 11
    • Views: 6,718
    Last Post: November 9th, 2010 12:18 AM
    by ddewaele  Go to last post
  11. [ubuntu] vaapi & gstreamer

    Started by owenlinx, June 28th, 2010 03:44 AM
    ffmpeg, gma500, gstreamer, gstreamer-vaapi, vaapi
    • Replies: 4
    • Views: 9,276
    Last Post: November 22nd, 2011 12:15 PM
    by HunterAtUbuntu  Go to last post
  12. [ubuntu] So... no hardware video playback acceleration in Lucid?

    Started by stelekpl, May 8th, 2010 04:15 PM
    ffmpeg, lucid, vaapi, vdpau, vlc
    • Replies: 2
    • Views: 3,815
    Last Post: May 8th, 2010 11:57 PM
    by stelekpl  Go to last post
  13. [other] I got my blu-ray movies to play on Linux! (ATI Video Card)

    Started by MitchLeBlanc, May 5th, 2010 07:20 AM
    ati, bluray, libva, mplayer, vaapi
    • Replies: 0
    • Views: 2,678
    Last Post: May 5th, 2010 07:20 AM
    by MitchLeBlanc  Go to last post
  14. [ubuntu] VLC with GPU acceleration

    Started by rossmoore, August 31st, 2009 02:58 PM
    gpu, vaapi, vdpau, vlc
    • Replies: 8
    • Views: 10,938
    Last Post: November 4th, 2009 10:38 AM
    by rossmoore  Go to last post
Results 1 to 14 of 15