Search:

Tag: uefi

Page 1 of 22 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] "MODSIGN: Couldn’t get UEFI db list"

    Started by jabrilm, 5 Days Ago 11:00 PM
    bios, install, spectre x360, uefi
    • Replies: 2
    • Views: 0
    Last Post: 5 Days Ago 12:27 AM
    by jabrilm  Go to last post
  2. [ubuntu] Problem Installing: No video *only* when installing UEFI vs Legacy BIOS

    Started by zaurian, 1 Week Ago 08:32 AM
    bios, install, uefi, video
    • Replies: 1
    • Views: 0
    Last Post: 1 Week Ago 05:15 PM
    by zaurian  Go to last post
  3. Ubuntu 16.04 Installation - Force UEFI Issue when system and iso disk are UEFI

    Started by abomstar, October 22nd, 2018 03:13 AM
    16.04 installation, bios, lenovo, uefi 2 Attachment(s)
    • Replies: 1
    • Views: 0
    Last Post: October 22nd, 2018 03:57 PM
    by oldfred  Go to last post
  4. [SOLVED] Ubuntu doesn't boot after installation

    Started by giord94, September 22nd, 2018 02:07 PM
    boot, ubuntu 18.04 lts, uefi, windows 10
    • Replies: 5
    • Views: 0
    Last Post: September 23rd, 2018 03:14 PM
    by giord94  Go to last post
  5. Partition error when reinstall ubuntu 18.04

    Started by levshkatov, September 20th, 2018 03:28 PM
    dual boot, partitioning, uefi
    • Replies: 3
    • Views: 0
    Last Post: September 20th, 2018 04:58 PM
    by oldfred  Go to last post

    Forum:
    Hardware

  6. [SOLVED] Dual Boot on seperate drives

    Started by schembrigiuseppe, September 16th, 2018 11:16 AM
    bios, dualboot, grub2, uefi
    • Replies: 7
    • Views: 0
    Last Post: September 18th, 2018 03:02 PM
    by oldfred  Go to last post
  7. [ubuntu] MODSIGN Could not get list

    Started by robertzito, September 2nd, 2018 09:53 PM
    modsign, uefi
    • Replies: 0
    • Views: 0
    Last Post: September 2nd, 2018 09:53 PM
    by robertzito  Go to last post

    Forum:
    Hardware

  8. [ubuntu] Upgrade lost Win 10, GRUB and BIOS

    Started by hans12345, August 31st, 2018 01:14 PM
    4 Pages
    1 2 3 ... 4
    black screen boot, grub, uefi, win 10
    • Replies: 31
    • Views: 0
    Last Post: September 10th, 2018 07:36 AM
    by hans12345  Go to last post
  9. Windows 10 UEFI Not Showing in Grub2

    Started by BigBig5, August 24th, 2018 04:06 PM
    dual boot, grub2, uefi, windows 10
    • Replies: 2
    • Views: 0
    Last Post: August 24th, 2018 09:00 PM
    by BigBig5  Go to last post

    Forum:
    General Help

  10. [ubuntu] Unable to install Ubuntu 18.04: MODSIGN

    Started by mrblacknuel, August 16th, 2018 01:23 PM
    safe boot, setup error, ubuntu 18.04 lts, uefi
    • Replies: 2
    • Views: 0
    Last Post: 4 Days Ago 10:48 AM
    by mrblacknuel  Go to last post
  11. [ubuntu] Uninstalling Ubuntu and deleting boot entry + efi files

    Started by rorocools, July 27th, 2018 04:28 PM
    dual-boot, uefi, uninstall ubuntu
    • Replies: 5
    • Views: 0
    Last Post: July 27th, 2018 10:09 PM
    by oldfred  Go to last post

    Forum:
    General Help

  12. [SOLVED] Ubuntu on samsung with UEFI bug

    Started by tetricoaullante, July 27th, 2018 02:53 PM
    laptop, samsung, uefi, win 8.1
    • Replies: 4
    • Views: 0
    Last Post: July 27th, 2018 09:20 PM
    by oldrocker99  Go to last post
    • Replies: 4
    • Views: 0
    Last Post: July 20th, 2018 07:53 AM
    by The Cog  Go to last post
  13. PC booting on "The environment block is too small"

    Started by mohamedsouleimanepiro, July 12th, 2018 07:14 PM
    boot, grub2, uefi 2 Attachment(s)
    • Replies: 9
    • Views: 0
    Last Post: July 25th, 2018 04:07 PM
    by oldfred  Go to last post
  14. PC still booting on GNU GRUB even after boot-repair

    Started by mohamedsouleimanepiro, July 10th, 2018 11:41 PM
    boot, grub 2, uefi 5 Attachment(s)
    • Replies: 5
    • Views: 0
    Last Post: July 11th, 2018 11:21 PM
    by mohamedsouleimanepiro  Go to last post
  15. [ubuntu] HP Pavillion PC - Not booting Ubuntu nor WIN8

    Started by bricomagia, July 2nd, 2018 07:39 PM
    bios settings, boot, dual boot, uefi
    • Replies: 0
    • Views: 0
    Last Post: July 2nd, 2018 07:39 PM
    by bricomagia  Go to last post

    Forum:
    General Help

  16. Ubuntu 16.04 LTS not booting - 'Default Boot Device Missing or boot failed' error

    Started by garcon129, July 1st, 2018 05:11 PM
    16.04 boot problem, boot, uefi, uefi boot
    • Replies: 1
    • Views: 0
    Last Post: July 1st, 2018 05:23 PM
    by oldfred  Go to last post
  17. Unable to boot into my dual booted system

    Started by anwesh007, June 10th, 2018 07:23 AM
    boot, boot-repair, grub2, uefi
    • Replies: 1
    • Views: 0
    Last Post: June 10th, 2018 12:16 PM
    by yancek  Go to last post
  18. Seeking Help with Lubuntu install on a dell inspiron 3452

    Started by ramanterola, June 4th, 2018 11:41 PM
    dell, install, lubuntu, uefi
    • Replies: 2
    • Views: 0
    Last Post: June 9th, 2018 01:57 PM
    by ramanterola  Go to last post
  19. [ubuntu_budgie] Nvidia drivers - installed, but not active - UEFI issue?

    Started by endre, May 6th, 2018 11:26 AM
    graphics, nvidia, uefi 1 Attachment(s)
    • Replies: 0
    • Views: 0
    Last Post: May 6th, 2018 11:26 AM
    by endre  Go to last post

    Forum:
    Hardware

  20. Getting past Windows bootloader

    Started by jdkcarlson, May 6th, 2018 07:25 AM
    2 Pages
    1 2
    boot broken, boot loader, uefi, windows (ugh)
    • Replies: 19
    • Views: 0
    Last Post: June 12th, 2018 04:58 AM
    by jdkcarlson  Go to last post

    Forum:
    General Help

  21. [ubuntu] Ubuntu (and GRUB) won't start (loop reboot)

    Started by spivaktar, April 29th, 2018 09:53 AM
    boot, esp, ubuntu, uefi
    • Replies: 1
    • Views: 0
    Last Post: April 29th, 2018 09:17 PM
    by oldfred  Go to last post
  22. [ubuntu_budgie] Oversized UEFI and Grub after reboot

    Started by spectatorx, April 28th, 2018 04:44 AM
    grub, uefi
    • Replies: 1
    • Views: 0
    Last Post: April 28th, 2018 07:20 PM
    by oldfred  Go to last post

    Forum:
    Hardware

  23. [ubuntu] [SOLVED] Unable to dual-boot Ubuntu and Windows 10 with two drives

    Started by lucas-sg, April 27th, 2018 08:42 PM
    dual boot, dual boot 2 hds, grub, uefi
    • Replies: 2
    • Views: 0
    Last Post: May 9th, 2018 12:41 PM
    by lucas-sg  Go to last post
  24. [ubuntu] grub-install gives Error

    Started by johnaaronrose, April 25th, 2018 07:56 PM
    boot, gpt, grub + grub2, uefi
    • Replies: 3
    • Views: 0
    Last Post: April 25th, 2018 11:13 PM
    by oldfred  Go to last post
Results 1 to 25 of 543
Page 1 of 22 1 2 3 4