Search:

Tag: udev

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] Can't get udev and lightdm to launch a script

    Started by barrywhyte, July 6th, 2017 07:01 PM
    lightdm, udev
    • Replies: 1
    • Views: 0
    Last Post: July 7th, 2017 01:39 PM
    by barrywhyte  Go to last post
  2. Running adb via udev

    Started by paque, June 23rd, 2017 04:32 PM
    adb, android 6.0.1, ubuntu 16.04, udev
    • Replies: 0
    • Views: 0
    Last Post: June 23rd, 2017 04:32 PM
    by paque  Go to last post

    Forum:
    General Help

  3. noatime on USB Flash Drives

    Started by Zauber Paracelsus, June 2nd, 2017 04:36 PM
    ntfs, udev, udev rules, usb flash
    • Replies: 3
    • Views: 0
    Last Post: June 3rd, 2017 05:55 PM
    by oldfred  Go to last post

    Forum:
    Hardware

  4. [ubuntu] No tty* device added when connecting USB device

    Started by sportsdude81, May 18th, 2016 05:15 PM
    tty, udev, usb
    • Replies: 0
    • Views: 412
    Last Post: May 18th, 2016 05:15 PM
    by sportsdude81  Go to last post

    Forum:
    General Help

  5. [kubuntu] Sound broken after this morning's wily update

    Started by drdrnewman, March 18th, 2016 10:35 PM
    sound, systemd, udev, wily
    • Replies: 2
    • Views: 354
    Last Post: March 19th, 2016 01:34 PM
    by drdrnewman  Go to last post

    Forum:
    Hardware

  6. udev recognizes accelerometer as joystick

    Started by zacklilly, March 12th, 2016 06:55 AM
    accelerometer, joystick, udev
    • Replies: 1
    • Views: 286
    Last Post: May 25th, 2016 10:17 PM
    by davidedepau1996  Go to last post

    Forum:
    Hardware

  7. [server] Network interface name change after dist-upgrade.

    Started by Henrik_LIndstrm, January 22nd, 2016 08:31 AM
    network, udev
    • Replies: 2
    • Views: 536
    Last Post: January 22nd, 2016 10:17 AM
    by Henrik_LIndstrm  Go to last post
  8. How to use an udev rule to execute script when usb is plugged in

    Started by APUboard, November 23rd, 2015 04:38 PM
    udev
    • Replies: 0
    • Views: 248
    Last Post: November 23rd, 2015 04:38 PM
    by APUboard  Go to last post

    Forum:
    Hardware

  9. [ubuntu] webcam only works after hotplug although it is shown as device (ubuntu 15.04)

    Started by dieter-erich, September 19th, 2015 10:00 AM
    15.04, hotplug, udev, webcam
    • Replies: 0
    • Views: 640
    Last Post: September 19th, 2015 10:00 AM
    by dieter-erich  Go to last post

    Forum:
    General Help

  10. udev naming of usb serial devices

    Started by newbuntu-b, August 15th, 2015 10:02 PM
    udev
    • Replies: 4
    • Views: 598
    Last Post: August 17th, 2015 01:00 AM
    by newbuntu-b  Go to last post

    Forum:
    Hardware

  11. [SOLVED] How to keep my mouse from registering as a joystick?

    Started by mikevaughn, June 21st, 2015 01:50 AM
    gamepad, joystick, mouse, udev
    • Replies: 5
    • Views: 1,464
    Last Post: July 8th, 2015 04:38 PM
    by mikevaughn  Go to last post

    Forum:
    General Help

  12. Getting USB To Run Automatically In VirtualBox

    Started by crutchcorn, April 30th, 2015 04:40 PM
    bash, udev, virtualbox
    • Replies: 0
    • Views: 507
    Last Post: April 30th, 2015 04:40 PM
    by crutchcorn  Go to last post
  13. [SOLVED] Determine optical media type (Audio CD, DVD, blu-ray) by using UDEV and scripts

    Started by jlivin252, April 29th, 2015 10:20 PM
    3 Pages
    1 2 3
    ripping, script, udev, variables
    • Replies: 21
    • Views: 2,070
    Last Post: May 14th, 2015 06:59 AM
    by blm-ubunet  Go to last post
  14. [ubuntu] Cannnot login to Ubuntu 14.04.

    Started by agentfortyseven, December 9th, 2014 05:13 AM
    eviocskeycode, ubuntu 14.04, udev, udevd
    • Replies: 3
    • Views: 922
    Last Post: December 10th, 2014 09:18 AM
    by agentfortyseven  Go to last post

    Forum:
    General Help

  15. Problems with udev rules to mount usb devices in synchronized

    Started by Francisco_Marzoa, November 21st, 2014 02:32 PM
    mount, rules, udev, usb
    • Replies: 1
    • Views: 844
    Last Post: November 21st, 2014 04:57 PM
    by ajgreeny  Go to last post

    Forum:
    General Help

  16. [lubuntu] 'couldn't find matching udev device' when connecting HTC One S?

    Started by lucy3, November 14th, 2014 08:13 PM
    adb devices, htc one s, udev, usb
    • Replies: 5
    • Views: 4,431
    Last Post: November 18th, 2014 01:01 PM
    by lucy3  Go to last post

    Forum:
    General Help

  17. [ubuntu] udev: Creating symlink for USB-Disk does not work during boot

    Started by AllesMeins, September 11th, 2014 06:13 PM
    start-up, udev
    • Replies: 0
    • Views: 498
    Last Post: September 11th, 2014 06:13 PM
    by AllesMeins  Go to last post

    Forum:
    General Help

  18. [ubuntu] udev rule not started during boot

    Started by Richard_Klingler, August 1st, 2014 01:28 PM
    udev
    • Replies: 0
    • Views: 449
    Last Post: August 1st, 2014 01:28 PM
    by Richard_Klingler  Go to last post

    Forum:
    General Help

  19. [lubuntu] udev filtering

    Started by juju43, July 20th, 2014 05:43 PM
    security, udev, usb
    • Replies: 0
    • Views: 508
    Last Post: July 20th, 2014 05:43 PM
    by juju43  Go to last post

    Forum:
    General Help

  20. [ubuntu] manully update systemd/udev

    Started by MikeCyber, July 1st, 2014 07:39 AM
    systemd, udev
    • Replies: 1
    • Views: 401
    Last Post: July 3rd, 2014 05:17 AM
    by MikeCyber  Go to last post

    Forum:
    Hardware

  21. [ubuntu] udev ethX renaming problem (2 x e1000e) [14.04]

    Started by the kaz, May 19th, 2014 05:41 PM
    2 Pages
    1 2
    naming rules, network, udev
    • Replies: 10
    • Views: 5,949
    Last Post: June 6th, 2014 02:10 PM
    by Marcus_Wellnitz  Go to last post
  22. [xubuntu] Assigning ehci-pci to the scanner instead of xhci_hcd

    Started by geral-k, April 26th, 2014 05:07 PM
    epson, scanner, udev, usb
    • Replies: 6
    • Views: 1,227
    Last Post: May 4th, 2014 06:39 PM
    by geral-k  Go to last post

    Forum:
    Hardware

  23. [server] No 70-persistent-net.rules?

    Started by jruden, April 23rd, 2014 10:18 PM
    14.04, interfaces, network, udev
    • Replies: 3
    • Views: 15,535
    Last Post: April 26th, 2014 03:21 PM
    by jruden  Go to last post
  24. [SOLVED] udev broken

    Started by ali14, March 19th, 2014 07:39 AM
    chromium problem, udev
    • Replies: 3
    • Views: 677
    Last Post: March 19th, 2014 10:56 AM
    by ali14  Go to last post
  25. [SOLVED] Strange udev and network interfaces behaviour.

    Started by jono3, February 25th, 2014 01:27 AM
    dhcp, ifconfig, interfaces, udev
    • Replies: 6
    • Views: 10,089
    Last Post: February 26th, 2014 03:28 PM
    by Hadaka  Go to last post
Results 1 to 25 of 241
Page 1 of 10 1 2 3 4