Search:

Tag: ubuntu 14.04

Page 1 of 24 1 2 3 4

Search: Search took 0.01 seconds.

  1. My WiFi keeps disconnecting every few mins and does not reconnect.(Ubuntu 14.04)

    Started by arvind.pg, March 18th, 2017 03:57 PM
    ubuntu 14.04, wifi
    • Replies: 1
    • Views: 0
    Last Post: March 18th, 2017 04:34 PM
    by wildmanne39  Go to last post
  2. Changing grub default root and prefix (revisited)

    Started by shoemakerlevy9, March 2nd, 2017 05:23 PM
    boot, grub2, partition, ubuntu 14.04 1 Attachment(s)
    • Replies: 2
    • Views: 0
    Last Post: March 2nd, 2017 09:36 PM
    by LostFarmer  Go to last post
  3. [ubuntu] NTP settings obtained from DHCP are not automatically reflected.

    Started by fude-kun, February 28th, 2017 03:05 AM
    dhcp, ntp, ubuntu 14.04
    • Replies: 0
    • Views: 0
    Last Post: February 28th, 2017 03:05 AM
    by fude-kun  Go to last post
  4. [ubuntu] Lost connection to build in wifi after installing driver for USB wifi card

    Started by Dan Z, February 22nd, 2017 05:35 PM
    ubuntu 14.04, wireless
    • Replies: 0
    • Views: 0
    Last Post: February 22nd, 2017 05:35 PM
    by Dan Z  Go to last post
  5. Window Border Issues

    Started by mhaggard25, February 15th, 2017 05:24 AM
    border, problems, ubuntu 14.04, window 1 Attachment(s)
    • Replies: 2
    • Views: 0
    Last Post: February 15th, 2017 04:40 PM
    by mhaggard25  Go to last post

    Forum:
    General Help

  6. [SOLVED] Problems with GUI, or lack thereof, after update.

    Started by Excellis, January 22nd, 2017 10:25 AM
    dell inspirion 15r, gui, ubuntu 14.04
    • Replies: 2
    • Views: 0
    Last Post: January 23rd, 2017 09:15 AM
    by Excellis  Go to last post

    Forum:
    General Help

  7. [SOLVED] Leoxsys USB-WiFi adapter Issue!

    Started by karthik31, January 15th, 2017 04:00 PM
    3 Pages
    1 2 3
    ubuntu, ubuntu 14.04, ubuntu 14.04 lts
    • Replies: 21
    • Views: 274
    Last Post: February 5th, 2017 08:13 PM
    by jeremy31  Go to last post
  8. [SOLVED] Ubuntu 14.04 LTS doesn`t boot after changes in BIOS

    Started by nurr, January 3rd, 2017 06:41 PM
    sony vaio, ubuntu 14.04, uefi bios 4 Attachment(s)
    • Replies: 4
    • Views: 309
    Last Post: January 4th, 2017 11:59 PM
    by nurr  Go to last post

    Forum:
    General Help

  9. [ubuntu] Partition/Disk problems - Help please!

    Started by ian49, November 30th, 2016 06:49 PM
    2 Pages
    1 2
    disk failure, disk problem, partition, partition recovery, ubuntu 14.04
    • Replies: 10
    • Views: 487
    Last Post: December 1st, 2016 06:56 AM
    by DuckHook  Go to last post

    Forum:
    Hardware

  10. [SOLVED] Possible samba related problem - Help needed!

    Started by ian49, November 30th, 2016 05:04 PM
    samba, ubuntu 14.04
    • Replies: 1
    • Views: 278
    Last Post: November 30th, 2016 06:15 PM
    by ian49  Go to last post

    Forum:
    General Help

  11. [server] zone le.com/IN: NS 'lesvr.le.com.le.com' has no address records (A or AAAA)

    Started by slkamath, November 17th, 2016 06:29 AM
    dns bind9, ubuntu 14.04, ubuntu 16.04 64
    • Replies: 8
    • Views: 516
    Last Post: November 21st, 2016 07:21 AM
    by slkamath  Go to last post
  12. [ubuntu] Ubuntu 14.04 LTS (HP probook) sometimes does not start

    Started by pushp2, November 15th, 2016 07:00 PM
    hp probook, ubuntu 14.04
    • Replies: 1
    • Views: 217
    Last Post: November 16th, 2016 03:51 AM
    by irongolem0982  Go to last post

    Forum:
    General Help

  13. [ubuntu] fstrim-all will make writing log hung

    Started by hobbytp, November 10th, 2016 12:48 PM
    fstrim, ubuntu 14.04
    • Replies: 1
    • Views: 193
    Last Post: November 10th, 2016 12:52 PM
    by hobbytp  Go to last post

    Forum:
    General Help

  14. [ubuntu] Grub Rescue After ubuntu 14 Partition Wipe

    Started by boykai, October 23rd, 2016 08:03 PM
    format hard drive, grub rescue, ubuntu 14.04, uninstall ubuntu
    • Replies: 1
    • Views: 188
    Last Post: October 23rd, 2016 09:09 PM
    by oldfred  Go to last post
  15. [ubuntu] Error while trying to operate an rtcwake command

    Started by roishik, October 18th, 2016 11:31 AM
    date & time, termianl command, terminal error, ubuntu 14.04
    • Replies: 0
    • Views: 182
    Last Post: October 18th, 2016 11:31 AM
    by roishik  Go to last post

    Forum:
    General Help

  16. [ubuntu] software-center requiring sudo

    Started by vincentberenz, October 10th, 2016 03:39 PM
    software manager, sudo, ubuntu 14.04
    • Replies: 5
    • Views: 341
    Last Post: October 11th, 2016 11:43 AM
    by CantankRus  Go to last post

    Forum:
    General Help

  17. [server] Can't connect to Ubuntu 14.04 from outside of VirtualBox

    Started by thoan001, September 28th, 2016 05:59 PM
    putty, ubuntu 14.04, virtual box
    • Replies: 4
    • Views: 288
    Last Post: September 28th, 2016 07:19 PM
    by thoan001  Go to last post
  18. [server] Ubuntu 14.04 Unity Desktop and VNC

    Started by georgia-linux, September 26th, 2016 08:03 PM
    install, ubuntu 14.04, vnc
    • Replies: 1
    • Views: 307
    Last Post: September 27th, 2016 12:52 AM
    by TheFu  Go to last post
  19. [ubuntu] Unable to install the selected kernel Ubuntu 14.04 from local mirror

    Started by azranjith, September 15th, 2016 09:46 AM
    kickstart ubuntu, local repository, ubuntu 14.04
    • Replies: 8
    • Views: 693
    Last Post: October 8th, 2016 10:33 AM
    by azranjith  Go to last post
  20. TL-WN727N issue on Ubuntu 14.04

    Started by ali.hajeb, September 15th, 2016 09:45 AM
    tl-wn727n, ubuntu 14.04, wireless
    • Replies: 1
    • Views: 237
    Last Post: September 15th, 2016 11:05 AM
    by jeremy31  Go to last post
  21. [SOLVED] Dual booting trouble in windows

    Started by khansubhan95, September 12th, 2016 01:09 PM
    2 Pages
    1 2
    dual-boot, hard-disk, installation, ubuntu 14.04
    • Replies: 12
    • Views: 570
    Last Post: September 15th, 2016 02:51 PM
    by Bucky Ball  Go to last post
  22. [SOLVED] Ubuntu 14.04 Nvidia install problems

    Started by namesnonames, September 9th, 2016 08:36 AM
    2 Pages
    1 2
    driver nvdia, nvidia, nvidia-settings, ubuntu 14.04 2 Attachment(s)
    • Replies: 16
    • Views: 1,136
    Last Post: September 12th, 2016 08:26 AM
    by namesnonames  Go to last post
  23. Xbox One Controller Recognised but not responding - Ubuntu 14.04

    Started by ben23f, August 29th, 2016 12:48 PM
    ubuntu 14.04, virtual machine, xbox controller, xpad
    • Replies: 0
    • Views: 195
    Last Post: August 29th, 2016 12:48 PM
    by ben23f  Go to last post

    Forum:
    Hardware

  24. Ubuntu 14.04 crashes, mouse is active

    Started by dongleecsu, August 25th, 2016 09:13 AM
    system crash, ubuntu 14.04
    • Replies: 2
    • Views: 304
    Last Post: August 28th, 2016 04:13 AM
    by dongleecsu  Go to last post
  25. Ehternet and Wifi Not working on Ubuntu 14.04

    Started by mahi83, August 18th, 2016 02:22 PM
    ethernet, lenovo, ubuntu 14.04, wifi
    • Replies: 5
    • Views: 568
    Last Post: August 22nd, 2016 03:06 AM
    by chili555  Go to last post
Results 1 to 25 of 593
Page 1 of 24 1 2 3 4