Search:

Tag: ubunt 10.10

Search: Search took 0.00 seconds.

  1. [SOLVED] Ubuntu i486 support

    Started by h.hittini, January 21st, 2014 01:08 AM
    2 Pages
    1 2
    i486, kernel, ubunt 10.10, ubuntu 12.04
    • Replies: 14
    • Views: 4,304
    Last Post: February 3rd, 2014 01:46 PM
    by h.hittini  Go to last post

    Forum:
    General Help

  2. [ubuntu] Ubuntu and Mint dual boot problem

    Started by Polomint01, October 28th, 2012 07:01 PM
    dual boot, mint 13, ubunt 10.10
    • Replies: 3
    • Views: 719
    Last Post: October 29th, 2012 07:25 AM
    by NikTh  Go to last post
  3. [ubuntu] Google chrome not starting

    Started by Coolmariorocks, July 1st, 2012 05:12 PM
    chrome, google, ubunt 10.10
    • Replies: 5
    • Views: 3,407
    Last Post: July 1st, 2012 05:43 PM
    by Coolmariorocks  Go to last post

    Forum:
    General Help

  4. [ubuntu] Interrupted sound

    Started by Ruudp, March 10th, 2012 01:53 PM
    sounblaster, ubunt 10.10
    • Replies: 0
    • Views: 591
    Last Post: March 10th, 2012 01:53 PM
    by Ruudp  Go to last post
  5. [ubuntu] problem on creating new folder

    Started by ramakanta, February 21st, 2012 01:40 PM
    ubunt 10.10 1 Attachment(s)
    • Replies: 9
    • Views: 907
    Last Post: February 23rd, 2012 12:35 PM
    by kg4cna  Go to last post
  6. [ubuntu] Editing Upper Panel

    Started by TheAJGman, January 21st, 2012 09:27 PM
    64-bit, ubunt 10.10
    • Replies: 6
    • Views: 883
    Last Post: January 22nd, 2012 02:37 AM
    by 73ckn797  Go to last post

    Forum:
    General Help

  7. [SOLVED] problem with downloading repository information

    Started by smilescraz, December 16th, 2011 06:55 PM
    2 Pages
    1 2
    cdrom, ubunt 10.10, update 10.10 1 Attachment(s)
    • Replies: 10
    • Views: 1,307
    Last Post: December 23rd, 2011 01:26 PM
    by smilescraz  Go to last post
  8. [gnome] indicator applet bug in ubuntu 11.10

    Started by zombiezoom, October 15th, 2011 04:12 PM
    bug, gnome, indicator applet, problem, ubunt 10.10 1 Attachment(s)
    • Replies: 1
    • Views: 1,265
    Last Post: October 15th, 2011 09:33 PM
    by zombiezoom  Go to last post
  9. [ubuntu] Printer will not print documents

    Started by zdeuyo, August 31st, 2011 07:21 PM
    print, printing, scanner, ubunt 10.10 1 Attachment(s)
    • Replies: 0
    • Views: 360
    Last Post: August 31st, 2011 07:21 PM
    by zdeuyo  Go to last post

    Forum:
    General Help

  10. [ubuntu] Thrift installation problems on Ubuntu 10.10

    Started by ssich, June 28th, 2011 04:17 PM
    instalation problem, thrift, ubunt 10.10
    • Replies: 2
    • Views: 1,450
    Last Post: July 28th, 2011 08:04 PM
    by The Cog  Go to last post
  11. [lubuntu] Ubuntu w/SSD

    Started by nova47, April 26th, 2011 08:36 PM
    crash, ssd, ubunt 10.10
    • Replies: 3
    • Views: 2,050
    Last Post: April 27th, 2011 04:21 PM
    by dabl  Go to last post

    Forum:
    Hardware

  12. [ubuntu] “ALERT /dev/sda1 does not exist dropping to shell” after Ubuntu 10.10 install reboot

    Started by scott8035, March 28th, 2011 04:12 PM
    disk partition, install, not found, reboot, ubunt 10.10 1 Attachment(s)
    • Replies: 7
    • Views: 12,723
    Last Post: March 28th, 2011 09:43 PM
    by Rubi1200  Go to last post
  13. [ubuntu] How to copy mac os file to ubuntu 10.10

    Started by jnorthr, March 27th, 2011 12:42 PM
    ftp, mac os, ubunt 10.10
    • Replies: 1
    • Views: 695
    Last Post: March 27th, 2011 01:21 PM
    by rubylaser  Go to last post
  14. [ubuntu] windows 7 bypasses samba security

    Started by tfpsound, March 23rd, 2011 01:51 AM
    samba, ubunt 10.10
    • Replies: 0
    • Views: 400
    Last Post: March 23rd, 2011 01:51 AM
    by tfpsound  Go to last post
  15. Fail booting from USB

    Started by tavid, March 14th, 2011 12:15 PM
    fail install, instalation, ubunt 10.10
    • Replies: 4
    • Views: 598
    Last Post: March 14th, 2011 05:11 PM
    by tavid  Go to last post
  16. [ubuntu] After selecting install, blank screen with blinking cursor appears.

    Started by rsk_7007, March 12th, 2011 01:29 AM
    installation blank screen, ubunt 10.10, unable to install
    • Replies: 1
    • Views: 1,309
    Last Post: March 12th, 2011 06:01 AM
    by tommcd  Go to last post
Results 1 to 16 of 16