Search:

Tag: troubleshooting

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Troubleshooting Hardware via Terminal

    Started by cowboy.bebop, 3 Weeks Ago 03:34 AM
    boot, hardware, troubleshooting
    • Replies: 5
    • Views: 0
    Last Post: 3 Weeks Ago 04:15 AM
    by QIII  Go to last post
  2. AWUS036ACH detects no network, Xubuntu 17.04

    Started by fr34kyy, October 13th, 2017 01:00 AM
    troubleshooting, xubuntu
    • Replies: 2
    • Views: 0
    Last Post: October 13th, 2017 10:06 AM
    by fr34kyy  Go to last post
  3. Installing The Sims 3

    Started by apol1, August 8th, 2017 10:26 PM
    sims 3, troubleshooting, wine
    • Replies: 4
    • Views: 0
    Last Post: August 24th, 2017 07:19 AM
    by apol1  Go to last post

    Forum:
    Wine

  4. [lubuntu] Problem with Openbox

    Started by frogbrain, July 8th, 2017 04:44 AM
    compton, lubuntu, openbox, troubleshooting
    • Replies: 1
    • Views: 0
    Last Post: July 8th, 2017 05:49 AM
    by vasa1  Go to last post
  5. [ubuntu] Bluetooth Not Turning On Need Help Lenovo G50-80

    Started by kellyjoshua08, April 19th, 2017 05:02 PM
    bluetooth, bluetooth problem, troubleshooting, ubuntu 17.04
    • Replies: 6
    • Views: 0
    Last Post: April 22nd, 2017 11:17 PM
    by jeremy31  Go to last post
  6. Samba DC in Windows 2000 Domain

    Started by lonpm2, August 29th, 2016 12:55 PM
    2000, samba, troubleshooting, ubuntu
    • Replies: 1
    • Views: 345
    Last Post: August 29th, 2016 12:59 PM
    by howefield  Go to last post
  7. troubleshooting help

    Started by shahin, May 21st, 2016 09:39 PM
    keyboard, mouse, troubleshooting, unresponsive
    • Replies: 0
    • Views: 375
    Last Post: May 21st, 2016 09:39 PM
    by shahin  Go to last post

    Forum:
    General Help

  8. [ubuntu] Trouble Installing Ubuntu 16.04 on Windows 7 Pro

    Started by zach48, May 9th, 2016 09:00 PM
    boot, troubleshooting, uefi, windows 7 2 Attachment(s)
    • Replies: 2
    • Views: 371
    Last Post: May 9th, 2016 10:48 PM
    by yancek  Go to last post
  9. [ubuntu] Ubuntu + Huawei E3372 = CRASH! (sometimes)

    Started by ubuser4, April 21st, 2016 08:08 PM
    4 Pages
    1 2 3 ... 4
    crash, network-manager, troubleshooting, usb-modem
    • Replies: 34
    • Views: 4,641
    Last Post: August 1st, 2016 04:18 PM
    by ubuser4  Go to last post

    Forum:
    General Help

  10. [ubuntu] ubuntu keeps locking up and i can't get it to install

    Started by joshgarciak20, October 20th, 2015 01:40 AM
    troubleshooting
    • Replies: 1
    • Views: 337
    Last Post: October 20th, 2015 04:27 AM
    by Geoffrey_Arndt  Go to last post
  11. [lubuntu] audio problems

    Started by blackmercy, July 28th, 2015 04:21 PM
    audio, lubuntu, sound, troubleshooting
    • Replies: 1
    • Views: 782
    Last Post: January 14th, 2016 01:08 PM
    by timotheus3  Go to last post
  12. Pc specalist Computer Not Woking

    Started by lyndonhuelin, May 31st, 2015 07:38 PM
    troubleshooting, ubuntu 14.04, windows 7
    • Replies: 0
    • Views: 301
    Last Post: May 31st, 2015 07:38 PM
    by lyndonhuelin  Go to last post

    Forum:
    General Help

  13. Rectangular shadow stuck on my desktop and I can't get rid of it

    Started by m-disano, February 19th, 2015 03:59 PM
    box on screen, shadow, troubleshooting, weird 1 Attachment(s)
    • Replies: 1
    • Views: 249
    Last Post: February 19th, 2015 04:13 PM
    by m-disano  Go to last post

    Forum:
    General Help

  14. [ubuntu] Brother DCP-7060D

    Started by hatridge, October 3rd, 2014 07:58 PM
    help and support, printer, troubleshooting, ubuntu
    • Replies: 1
    • Views: 701
    Last Post: October 5th, 2014 02:00 AM
    by mrgs  Go to last post

    Forum:
    General Help

  15. [all variants] multi-selectable-troubleshooting boot usb stick

    Started by Flaggmann, September 5th, 2014 03:53 AM
    boot sticks, deb, mint, troubleshooting
    • Replies: 1
    • Views: 309
    Last Post: September 6th, 2014 11:23 AM
    by varunendra  Go to last post
  16. Wireless on Lenovo Yoga 2

    Started by amanda, June 25th, 2014 07:26 PM
    14.04, frustration, troubleshooting, wireless
    • Replies: 2
    • Views: 723
    Last Post: June 27th, 2014 07:12 AM
    by mikewhatever  Go to last post
  17. Tips for troubleshooting a preseed install?

    Started by UsernameNumber, March 14th, 2014 05:47 PM
    preseed, troubleshooting
    • Replies: 0
    • Views: 575
    Last Post: March 14th, 2014 05:47 PM
    by UsernameNumber  Go to last post
  18. [ubuntu] Ubuntu 13.10 installer crashes at partitioning

    Started by t0X1c_bt, February 4th, 2014 08:20 PM
    troubleshooting, uefi
    • Replies: 5
    • Views: 689
    Last Post: February 5th, 2014 01:02 PM
    by sudodus  Go to last post
  19. [ubuntu] Deleted Ubuntu 13.10 from Windows 8, now in Grub rescue

    Started by tausch86, December 10th, 2013 09:06 PM
    grub-rescue, instal or upgrade, install 13.10, troubleshooting
    • Replies: 5
    • Views: 920
    Last Post: December 13th, 2013 12:59 AM
    by oldfred  Go to last post
  20. deleted primary partition (13.10) from windows 8 now stuck in grub rescue

    Started by tausch86, December 6th, 2013 04:51 PM
    dual boot, installation, partition, troubleshooting
    • Replies: 3
    • Views: 1,677
    Last Post: December 7th, 2013 03:25 AM
    by fantab  Go to last post
  21. [SOLVED] Wireless suddenly not working 12.04 on Lenovo ThinkPad W520

    Started by Eric N Wilson, June 20th, 2013 11:44 AM
    troubleshooting, wireless
    • Replies: 9
    • Views: 9,399
    Last Post: June 21st, 2013 10:14 AM
    by Eric N Wilson  Go to last post
  22. [ubuntu] Sound Troubleshooting

    Started by Doc Nix, May 26th, 2013 11:31 AM
    sound, troubleshooting
    • Replies: 1
    • Views: 386
    Last Post: May 26th, 2013 08:14 PM
    by gordintoronto  Go to last post
  23. Wxruby gem installed but cannot be found by ruby program.

    Started by ntzrmtthihu777, February 3rd, 2013 08:54 PM
    gem, install, ruby, troubleshooting
    • Replies: 0
    • Views: 1,121
    Last Post: February 3rd, 2013 08:54 PM
    by ntzrmtthihu777  Go to last post
  24. [lubuntu] Lubuntu install not working on old Sony Vaio

    Started by cgrooms, January 23rd, 2013 10:55 PM
    install - 10.04, lubuntu, partition, troubleshooting
    • Replies: 3
    • Views: 2,535
    Last Post: February 7th, 2013 12:45 AM
    by TheFu  Go to last post
  25. [ubuntu] Visual Glitching, can't install Ubuntu

    Started by larrysellers, January 6th, 2013 07:20 PM
    freeze, hang, install, troubleshooting, video
    • Replies: 4
    • Views: 2,284
    Last Post: January 6th, 2013 08:27 PM
    by larrysellers  Go to last post
Results 1 to 25 of 151
Page 1 of 7 1 2 3 4