Search:

Tag: startx

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Startx fails to start xserver, and Lightdm is stuck in login-loop

    Started by sean119, 6 Days Ago 10:14 PM
    lightdm, startx, xfce, xserver
    • Replies: 2
    • Views: 0
    Last Post: 5 Days Ago 03:17 AM
    by sean119  Go to last post

    Forum:
    General Help

  2. [kubuntu] After update 14.04 I've lost my GUI

    Started by NMbottlecap, March 23rd, 2016 05:06 AM
    kde, kubuntu, startx, xorg
    • Replies: 1
    • Views: 555
    Last Post: March 24th, 2016 08:55 AM
    by v3.xx  Go to last post
  3. startx brings up a black screen with cursor only [Ubuntu 14.04 Server]

    Started by martin_jones3, March 11th, 2016 07:50 PM
    black screen, startx
    • Replies: 1
    • Views: 826
    Last Post: March 11th, 2016 09:03 PM
    by v3.xx  Go to last post
  4. [ubuntu] Infinite login loop after running startx on sudo

    Started by anthony78, October 23rd, 2015 02:09 PM
    startx, ubuntu 13.10
    • Replies: 2
    • Views: 443
    Last Post: October 23rd, 2015 03:35 PM
    by anthony78  Go to last post

    Forum:
    General Help

  5. [lubuntu] White and Black Screen After Running Startx for Ubuntu Server 14.04.3 i386

    Started by Jerry_W_Hegwood_II, October 21st, 2015 03:42 AM
    lubuntu & ubuntu, startx, startx fails
    • Replies: 5
    • Views: 877
    Last Post: October 23rd, 2015 05:31 AM
    by Jerry_W_Hegwood_II  Go to last post
  6. [SOLVED] Auto login + Auto startx doesn't work

    Started by leninberg, September 28th, 2015 06:26 PM
    auto login, auto start, startx
    • Replies: 7
    • Views: 1,533
    Last Post: September 29th, 2015 04:57 AM
    by Bucky Ball  Go to last post

    Forum:
    General Help

  7. [SOLVED] startx not working - Ubuntu minimal (Virtual machine)

    Started by leninberg, September 27th, 2015 05:40 PM
    minimal, startx, virtual machine, xauthority
    • Replies: 3
    • Views: 1,464
    Last Post: September 27th, 2015 10:02 PM
    by leninberg  Go to last post
  8. [ubuntu] problem with nvidia geforce GTX850M, install nvidia-current, now Ubuntu doesnt start

    Started by marilia15, September 24th, 2015 05:48 AM
    black frame, nvidia, startx
    • Replies: 1
    • Views: 596
    Last Post: September 24th, 2015 09:55 PM
    by Bashing-om  Go to last post

    Forum:
    Hardware

  9. [SOLVED] Blank White Login Screen After Upgrading from 14.10 to 15.04

    Started by chiques, May 18th, 2015 05:40 AM
    login screen, startx, upgrade 1 Attachment(s)
    • Replies: 8
    • Views: 994
    Last Post: November 27th, 2015 07:28 AM
    by chiques  Go to last post
  10. [lubuntu] Incorrect user permissions: startx from terminal with ~/.xsession file

    Started by Opayq, February 28th, 2015 09:31 PM
    grub, policy, startx, xsession
    • Replies: 3
    • Views: 1,095
    Last Post: March 1st, 2015 10:59 AM
    by Opayq  Go to last post
  11. [xubuntu] Can't start GUI with startx

    Started by andreadixon825, October 21st, 2014 08:42 PM
    plymouth, startx
    • Replies: 6
    • Views: 713
    Last Post: October 22nd, 2014 10:33 PM
    by steeldriver  Go to last post

    Forum:
    General Help

  12. messed up after startx

    Started by thimo3, September 5th, 2014 01:36 PM
    startx
    • Replies: 3
    • Views: 326
    Last Post: September 5th, 2014 02:09 PM
    by thimo3  Go to last post
  13. [SOLVED] Blank screen after login - startx fails with "No protocol specified"

    Started by davidmiller252-4, March 7th, 2014 11:06 PM
    blank desktop, startx, xorg
    • Replies: 1
    • Views: 4,639
    Last Post: March 8th, 2014 08:47 PM
    by davidmiller252-4  Go to last post
  14. [SOLVED] I did startx as root and now I can't log in to my account.

    Started by ryanstoner333, November 29th, 2013 05:32 PM
    black screen, login, startx, sudo
    • Replies: 7
    • Views: 9,212
    Last Post: October 8th, 2014 05:03 AM
    by kuiper2  Go to last post
  15. Debian 7 - Startx fails to start system

    Started by darkloader, November 28th, 2013 12:38 AM
    bootloader, startx, xorg, xserver
    • Replies: 1
    • Views: 5,821
    Last Post: November 28th, 2013 04:06 PM
    by rackit  Go to last post
  16. Gui login issue

    Started by kkhosa, June 20th, 2013 01:39 PM
    gui, login issue, recovery, startx
    • Replies: 2
    • Views: 429
    Last Post: June 20th, 2013 05:30 PM
    by Bashing-om  Go to last post
  17. 12.04.2 LTS - startx gives me an empty screen

    Started by Motley Fool, June 10th, 2013 04:41 PM
    gui, lightdm, startx, xinit
    • Replies: 4
    • Views: 13,432
    Last Post: June 10th, 2013 10:28 PM
    by Motley Fool  Go to last post
  18. [ubuntu] No GUI, No internet, using wifi, Ubuntu 12.04 LTS

    Started by xp15, April 15th, 2013 11:41 AM
    ati, driver, startx, wifi
    • Replies: 1
    • Views: 756
    Last Post: April 15th, 2013 03:09 PM
    by QIII  Go to last post

    Forum:
    General Help

  19. [ubuntu] 12.04 /w Cinnamon, errors after update

    Started by Slimmons, April 10th, 2013 08:50 AM
    12.04, cinnamon, startx, unity
    • Replies: 1
    • Views: 678
    Last Post: April 13th, 2013 12:20 AM
    by Slimmons  Go to last post
  20. [ubuntu] starting gnome 3.8 server 12.04?

    Started by conradin, April 1st, 2013 11:08 PM
    gnome3.8, gui, server, startx
    • Replies: 1
    • Views: 1,216
    Last Post: April 2nd, 2013 02:35 AM
    by conradin  Go to last post

    Forum:
    General Help

  21. [other] Safe startx startup script

    Started by st0ne2thedge, November 26th, 2012 09:55 AM
    display manager, startx
    • Replies: 0
    • Views: 574
    Last Post: November 26th, 2012 09:55 AM
    by st0ne2thedge  Go to last post
  22. [SOLVED] Unable to login to account

    Started by rushikesh988, November 18th, 2012 09:58 AM
    startx
    • Replies: 4
    • Views: 713
    Last Post: November 19th, 2012 03:29 AM
    by rushikesh988  Go to last post

    Forum:
    General Help

  23. [ubuntu] Windows GUI not starting

    Started by cammil, November 4th, 2012 01:11 PM
    startx, windows gui
    • Replies: 2
    • Views: 575
    Last Post: November 4th, 2012 08:20 PM
    by cammil  Go to last post

    Forum:
    General Help

  24. [SOLVED] Setting environment variables before opening Xwindows

    Started by Leo Simon, October 9th, 2012 01:14 AM
    environment variables, fvwm, rcs.d, startup scripts, startx
    • Replies: 3
    • Views: 726
    Last Post: October 17th, 2012 04:26 PM
    by Leo Simon  Go to last post
  25. [wubi] Wubi Installation with nomodeset

    Started by Soheyl, July 25th, 2012 09:46 PM
    nomodeset, nvidia, quadro, startx, wubi
    • Replies: 0
    • Views: 1,859
    Last Post: July 25th, 2012 09:46 PM
    by Soheyl  Go to last post
Results 1 to 25 of 87
Page 1 of 4 1 2 3 4