Search:

Tag: sound 9.04

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Sound control settings don't stick

    Started by zhanglini, August 8th, 2010 05:34 AM
    settings lost, sound 9.04
    • Replies: 1
    • Views: 540
    Last Post: August 8th, 2010 06:11 AM
    by jtarin  Go to last post
  2. [ubuntu] No sound in ubuntu 9.04 on IDT sound card

    Started by ashimjgec, December 15th, 2009 07:20 PM
    audio, idt driver, sound 9.04
    • Replies: 0
    • Views: 674
    Last Post: December 15th, 2009 07:20 PM
    by ashimjgec  Go to last post

    Forum:
    Hardware

  3. [ubuntu] More of sound problems

    Started by mdrsc, November 13th, 2009 09:39 PM
    intel card sound, sound 9.04
    • Replies: 0
    • Views: 422
    Last Post: November 13th, 2009 09:39 PM
    by mdrsc  Go to last post
  4. problems with the sound

    Started by mdrsc, November 13th, 2009 07:59 PM
    sound 9.04
    • Replies: 6
    • Views: 597
    Last Post: November 17th, 2009 05:14 PM
    by mdrsc  Go to last post
  5. [ubuntu] sound screwed

    Started by amirmku, November 5th, 2009 07:28 AM
    sound 9.04
    • Replies: 1
    • Views: 399
    Last Post: November 5th, 2009 02:09 PM
    by amirmku  Go to last post

    Forum:
    General Help

  6. [ubuntu] How I got sound to work.

    Started by donsy, October 4th, 2009 04:04 PM
    sound 9.04
    • Replies: 1
    • Views: 455
    Last Post: October 4th, 2009 06:17 PM
    by LewRockwell  Go to last post
  7. [ubuntu] Creative HS-600 headset problems

    Started by Spirit55555, October 3rd, 2009 05:27 PM
    creative, headset not working, sound 9.04
    • Replies: 2
    • Views: 1,462
    Last Post: October 3rd, 2009 06:46 PM
    by Spirit55555  Go to last post
  8. [ubuntu] snd modules not loading while startup

    Started by ubunt22rock, September 21st, 2009 12:42 AM
    asound, kernel modules, sound 9.04
    • Replies: 2
    • Views: 533
    Last Post: September 30th, 2009 04:57 PM
    by ubunt22rock  Go to last post

    Forum:
    General Help

  9. [ubuntu] Sound on headphones and speaker

    Started by chloraldo, September 1st, 2009 03:21 PM
    headphones, sound 9.04
    • Replies: 4
    • Views: 760
    Last Post: September 4th, 2009 01:51 AM
    by bootdoc  Go to last post
  10. [ubuntu] Volume increments… too harsh on MacBook Pro 2,2 Ubuntu 9.04

    Started by elvio, August 22nd, 2009 04:14 PM
    increase, increments, sound 9.04, volume
    • Replies: 0
    • Views: 749
    Last Post: August 22nd, 2009 04:14 PM
    by elvio  Go to last post
  11. [ubuntu] Howto: HDMI Sound working with HIS ATI Radeon 3850 AGP + Intel ICH5

    Started by danigr, August 20th, 2009 06:28 AM
    alsa, ati, hdmi, hdtv, sound 9.04
    • Replies: 0
    • Views: 2,047
    Last Post: August 20th, 2009 06:28 AM
    by danigr  Go to last post
  12. [ubuntu] Keyboard Bug, Sound stopped working

    Started by charlie090790, August 5th, 2009 12:49 AM
    keyboard, sound 9.04
    • Replies: 0
    • Views: 338
    Last Post: August 5th, 2009 12:49 AM
    by charlie090790  Go to last post

    Forum:
    General Help

  13. [ubuntu] without sound laptop

    Started by L44, August 2nd, 2009 11:20 PM
    sound 9.04
    • Replies: 0
    • Views: 415
    Last Post: August 2nd, 2009 11:20 PM
    by L44  Go to last post

    Forum:
    Hardware

  14. [ubuntu] No Sound on Toshiba Qosmio F20-136

    Started by ak45, August 2nd, 2009 01:06 PM
    drivers, sound 9.04, sound drivers, toshiba
    • Replies: 2
    • Views: 1,527
    Last Post: August 12th, 2009 10:03 AM
    by P4man  Go to last post
  15. [ubuntu] ALSA problems

    Started by Apollo2366, August 2nd, 2009 04:42 AM
    alsa, no sound, sound 9.04
    • Replies: 9
    • Views: 1,184
    Last Post: September 8th, 2009 08:37 PM
    by silvagroup  Go to last post
  16. [ubuntu] Jaunty Sound Settings for Ekiga

    Started by geno123, July 27th, 2009 05:53 PM
    ekiga, sound 9.04
    • Replies: 0
    • Views: 414
    Last Post: July 27th, 2009 05:53 PM
    by geno123  Go to last post
  17. [ubuntu] No Sound

    Started by Zero++, July 25th, 2009 07:05 AM
    2 Pages
    1 2
    sound, sound 9.04, sound card, sound card driver, sound card not working
    • Replies: 12
    • Views: 2,335
    Last Post: July 30th, 2009 06:44 AM
    by Zero++  Go to last post

    Forum:
    General Help

  18. [ubuntu] sound from headphones + builtin speakers Sony Vaio 9.04

    Started by hasana, July 21st, 2009 08:00 AM
    sony vaio, sound 9.04
    • Replies: 1
    • Views: 1,172
    Last Post: July 21st, 2009 02:11 PM
    by igorzwx  Go to last post
  19. [ubuntu] No sound in acer aspire

    Started by emotionalBlind, July 18th, 2009 03:56 PM
    sound 9.04
    • Replies: 4
    • Views: 415
    Last Post: July 19th, 2009 02:54 AM
    by markbuntu  Go to last post
  20. [ubuntu] No Sound after updates - Ubuntu 9.04

    Started by edantes, July 3rd, 2009 12:00 AM
    alsa audio, oss, sound 9.04
    • Replies: 4
    • Views: 1,583
    Last Post: October 4th, 2009 01:49 AM
    by mkultra42  Go to last post
  21. [kubuntu] Sound help (82801I (ICH9 Family)) 9.04

    Started by yang925, June 27th, 2009 08:40 PM
    sound 9.04
    • Replies: 4
    • Views: 784
    Last Post: September 5th, 2009 10:19 AM
    by new4me  Go to last post
  22. [ubuntu] Audio volume question

    Started by xilefone, June 17th, 2009 11:29 PM
    audio, sound 9.04, volume
    • Replies: 3
    • Views: 541
    Last Post: June 22nd, 2009 10:50 PM
    by LKjell  Go to last post
  23. [ubuntu] Low sound volume in Ubuntu 9.04

    Started by loy66, June 16th, 2009 01:14 AM
    sound 9.04
    • Replies: 3
    • Views: 696
    Last Post: June 21st, 2009 07:55 PM
    by sideffects  Go to last post
  24. [ubuntu] Sound problem on Wild Dog after 9.04 upgrade

    Started by smiley, June 12th, 2009 08:36 PM
    sound 9.04 6 Attachment(s)
    • Replies: 8
    • Views: 977
    Last Post: July 1st, 2009 07:57 PM
    by smiley  Go to last post
  25. [kubuntu] HP HDX 16 Intel Core 2 Duo Procesor Sound Problem

    Started by vickyvicks, June 11th, 2009 05:09 PM
    core 2 duo, hp hdx, laptop, problem, sound 9.04
    • Replies: 2
    • Views: 1,107
    Last Post: August 3rd, 2009 03:35 AM
    by brad.trent  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 43
Page 1 of 2 1 2