Search:

Tag: sound

Page 13 of 170 FirstFirst 10 11 12 13 14 15 16

Search: Search took 0.05 seconds; generated 43 minute(s) ago.

  1. All of my video is going fast, and has no sound.

    Started by Kaninepete, July 17th, 2013 10:55 PM
    sound, update, video
    • Replies: 2
    • Views: 607
    Last Post: July 18th, 2013 06:32 AM
    by Temüjin  Go to last post
  2. [ubuntu] Bad sound on headphones if i don't press mic button

    Started by kerheol, July 12th, 2013 12:21 PM
    12.-04, headphone, mic, sound
    • Replies: 1
    • Views: 1,500
    Last Post: July 12th, 2013 05:26 PM
    by kostkon  Go to last post
  3. [ubuntu] Dell Inspiron 6400 - Ubuntu 13.04 - Unity sound lagging (distortion)

    Started by tomie, July 11th, 2013 02:30 PM
    dell inspiron 6400, distortion sound, sound, ubuntu 13.04
    • Replies: 0
    • Views: 868
    Last Post: July 11th, 2013 02:30 PM
    by tomie  Go to last post

    Forum:
    Hardware

  4. [lubuntu] No sound

    Started by JimS, July 9th, 2013 06:01 AM
    alsa, sound
    • Replies: 7
    • Views: 8,108
    Last Post: August 31st, 2013 04:30 AM
    by Irvin_Yip  Go to last post
  5. Sound is not working!

    Started by adamocond, July 8th, 2013 03:50 PM
    hardware, mute, sound, ubuntu
    • Replies: 2
    • Views: 453
    Last Post: July 11th, 2013 07:24 PM
    by ana551  Go to last post
  6. Rosegarden crashes entire sound and YouTube

    Started by Sanitoeter, July 3rd, 2013 12:57 AM
    rosegarden, sound
    • Replies: 0
    • Views: 465
    Last Post: July 3rd, 2013 12:57 AM
    by Sanitoeter  Go to last post
  7. [ubuntu] volume keys not working

    Started by kimikini, June 30th, 2013 05:00 PM
    sound
    • Replies: 0
    • Views: 296
    Last Post: June 30th, 2013 05:00 PM
    by kimikini  Go to last post
  8. No sound in Frozen Synapse

    Started by ninjaondemand, June 29th, 2013 05:33 PM
    humble bundle, sound
    • Replies: 1
    • Views: 1,658
    Last Post: July 1st, 2013 09:51 PM
    by tidalwave  Go to last post
  9. [ubuntu] Sound Profile

    Started by 3dmatrix, June 28th, 2013 08:58 PM
    hardware, profile, settings, sound 2 Attachment(s)
    • Replies: 9
    • Views: 1,779
    Last Post: September 7th, 2013 03:00 AM
    by Bryan_Fischer  Go to last post
  10. [SOLVED] How to set the event sounds in xubuntu 13.04?

    Started by hackson99, June 23rd, 2013 06:16 AM
    sound, xbuntu
    • Replies: 7
    • Views: 8,573
    Last Post: June 26th, 2013 03:30 AM
    by Toz  Go to last post
  11. [lubuntu] No sound on Laptop HP Compaq 6735s ?

    Started by Fred Le Rouge, June 22nd, 2013 11:50 AM
    alsa, card, pulseaudio, sound
    • Replies: 2
    • Views: 934
    Last Post: July 3rd, 2013 04:18 PM
    by Fred Le Rouge  Go to last post
  12. Sound stops working in Ubuntu in VM Workstation after remote-desktop to windows host

    Started by doesntcount, June 21st, 2013 03:01 PM
    audio, remotedesktop, sound, vmware
    • Replies: 1
    • Views: 772
    Last Post: June 21st, 2013 03:34 PM
    by TheFu  Go to last post
  13. [ubuntu] Setup Firewire External Audio Interface as Main Sound Device

    Started by jb3422, June 21st, 2013 06:46 AM
    audio, firewire, sound, ubuntu 13.04
    • Replies: 0
    • Views: 664
    Last Post: June 21st, 2013 06:46 AM
    by jb3422  Go to last post
  14. [ubuntu] ubuntu system does not sound - backtrack5

    Started by b sun, June 19th, 2013 03:59 AM
    backtrack, sound
    • Replies: 1
    • Views: 429
    Last Post: June 19th, 2013 05:02 AM
    by CharlesA  Go to last post
  15. [ubuntu] IDT HD audio driver on dell inspiron 17r

    Started by khaj_vah, June 18th, 2013 10:33 AM
    audio, driver, idt, sound
    • Replies: 3
    • Views: 1,652
    Last Post: July 4th, 2013 09:37 PM
    by khaj_vah  Go to last post

    Forum:
    Hardware

  16. No Audio but "test speakers" works

    Started by graingert, June 17th, 2013 12:52 AM
    audio, not playing, sound, test works
    • Replies: 2
    • Views: 578
    Last Post: June 17th, 2013 02:15 AM
    by Temüjin  Go to last post
  17. [ubuntu] Click noise through headphones and weird sound problems?

    Started by PunchALunch, June 16th, 2013 05:33 AM
    clicking, headphone issues, popping, sound
    • Replies: 2
    • Views: 1,006
    Last Post: June 17th, 2013 05:14 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

  18. Ubuntu harder and harder to work with

    Started by Eric Buist, June 15th, 2013 03:12 PM
    display, mouse acceleration, sound
    • Replies: 8
    • Views: 1,401
    Last Post: July 16th, 2013 04:51 PM
    by Eric Buist  Go to last post

    Forum:
    General Help

  19. Sound issue: higher pitch - Ubuntu 12.04

    Started by chicknmuncher, June 11th, 2013 05:46 AM
    high pitched, sound
    • Replies: 3
    • Views: 578
    Last Post: June 11th, 2013 06:26 AM
    by GrimReaperAxeKick  Go to last post

    Forum:
    Hardware

  20. [ubuntu] Ubuntu 13 , kernel 3.8.0-23-generic , no sound .

    Started by antoniovandre, June 6th, 2013 07:31 PM
    sound
    • Replies: 2
    • Views: 1,045
    Last Post: June 6th, 2013 09:17 PM
    by antoniovandre  Go to last post
  21. [xubuntu] Spotify does not play sound in 12.04

    Started by marinecomm, June 6th, 2013 04:36 PM
    sound, spotify
    • Replies: 1
    • Views: 704
    Last Post: June 7th, 2013 11:13 AM
    by marinecomm  Go to last post
  22. [ubuntu] Installed 13.04, problems with sound, connectivity

    Started by paravasta, June 4th, 2013 10:13 PM
    connectivity, help !!!, sound
    • Replies: 2
    • Views: 557
    Last Post: June 5th, 2013 01:50 AM
    by varunendra  Go to last post
  23. [ubuntu] No sound - ubuntu 13.04

    Started by hamilker, June 2nd, 2013 01:08 PM
    sound, speakers, ubuntu 13.04
    • Replies: 9
    • Views: 1,469
    Last Post: June 11th, 2013 03:50 AM
    by HavingFun  Go to last post
  24. No sound on 10.04, works fine on 12.04 Live USB.

    Started by spiritofcat, May 29th, 2013 01:39 AM
    10.04, sound
    • Replies: 2
    • Views: 746
    Last Post: May 29th, 2013 04:56 AM
    by spiritofcat  Go to last post
  25. Sound and Video are playing too fast

    Started by Koslaw99, May 26th, 2013 08:07 PM
    sound, ubuntu, video
    • Replies: 3
    • Views: 11,686
    Last Post: May 26th, 2013 08:25 PM
    by Koala Kid  Go to last post
Results 301 to 325 of 4233
Page 13 of 170 FirstFirst 10 11 12 13 14 15 16