Search:

Tag: s-video

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] Audio Input field format in mythtv-setup (with pcHDTV HD-5500 S-video input)

    Started by noscgag, December 16th, 2016 07:00 PM
    alsa, audio, pchdtv 5500, s-video
    • Replies: 1
    • Views: 216
    Last Post: December 18th, 2016 03:07 AM
    by noscgag  Go to last post
  2. VC500 (CX23102) S-video no colour

    Started by georgeqgreg, October 7th, 2016 04:05 AM
    s-video, s-video input, s-video to usb
    • Replies: 4
    • Views: 299
    Last Post: October 7th, 2016 06:02 PM
    by georgeqgreg  Go to last post
  3. S-Video and RCA not displaying via docking station

    Started by quadrplax, June 26th, 2014 06:15 AM
    4 Pages
    1 2 3 ... 4
    docking station, hp laptop, rca, s-video
    • Replies: 33
    • Views: 1,799
    Last Post: July 5th, 2014 07:53 PM
    by sudodus  Go to last post

    Forum:
    Hardware

  4. [SOLVED] How to make S-video out the primary and ONLY display

    Started by Tony_Lillie, April 13th, 2014 11:45 PM
    nvida drivers, s-video, tv display
    • Replies: 0
    • Views: 460
    Last Post: April 13th, 2014 11:45 PM
    by Tony_Lillie  Go to last post

    Forum:
    General Help

  5. ATI Radeon x1300 S-video, 12.04 scrambled image

    Started by Jeremy_Gordy, February 20th, 2014 12:23 PM
    3 Pages
    1 2 3
    radeon x1300, s-video, scrambled 5 Attachment(s)
    • Replies: 22
    • Views: 4,220
    Last Post: February 26th, 2014 08:25 PM
    by Bashing-om  Go to last post
  6. force enable s video on ati

    Started by mbzn01, November 27th, 2013 09:56 PM
    ati, kubuntu, s-video
    • Replies: 1
    • Views: 633
    Last Post: November 30th, 2013 03:29 PM
    by andrewgerm  Go to last post
  7. [ubuntu] Nvidia CRT S-Video overscan issue

    Started by QuintS, October 18th, 2013 08:03 PM
    crt, nvidia, overscan, s-video
    • Replies: 0
    • Views: 756
    Last Post: October 18th, 2013 08:03 PM
    by QuintS  Go to last post
  8. [ubuntu] S video support in ubuntu is non exisiting please please help

    Started by xjrp, October 18th, 2013 03:50 PM
    nvidia, s-video, svideo, ubuntu 13.10
    • Replies: 0
    • Views: 548
    Last Post: October 18th, 2013 03:50 PM
    by xjrp  Go to last post

    Forum:
    Hardware

  9. [lubuntu] Connecting to TV via s-video

    Started by wesley4, August 6th, 2013 04:58 PM
    ibm thinkpad r51, s-video
    • Replies: 3
    • Views: 763
    Last Post: August 8th, 2013 04:48 PM
    by SeijiSensei  Go to last post
  10. [xubuntu] tv out not working on 12.04

    Started by darkwolfalone, June 20th, 2012 03:46 PM
    12.04, s-video, tv out, xubuntu
    • Replies: 0
    • Views: 741
    Last Post: June 20th, 2012 03:46 PM
    by darkwolfalone  Go to last post

    Forum:
    General Help

  11. [ubuntu] ATI Radeon, S-video to TV resolution problem

    Started by Erden, April 7th, 2012 06:06 AM
    ati, radeon, resolution, s-video, tv out
    • Replies: 3
    • Views: 2,871
    Last Post: July 6th, 2012 12:40 AM
    by www.rzr.online.fr  Go to last post
  12. [ubuntu] S-Video output not working

    Started by nsamba, February 11th, 2012 04:46 PM
    intel, intel gma, output, s-video, ubuntu
    • Replies: 0
    • Views: 855
    Last Post: February 11th, 2012 04:46 PM
    by nsamba  Go to last post
  13. [ubuntu] Monitor Resolution Change - CRT via S-video

    Started by Stoppelmonster, October 3rd, 2011 09:52 AM
    display resolution, s-video
    • Replies: 2
    • Views: 1,201
    Last Post: October 12th, 2011 01:41 AM
    by Stoppelmonster  Go to last post
  14. [ubuntu] s-video output on compaq r4000 not working

    Started by bigredphil, July 16th, 2011 02:39 PM
    3 Pages
    1 2 3
    compaq r4000, s-video
    • Replies: 21
    • Views: 1,883
    Last Post: July 22nd, 2011 10:14 PM
    by bigredphil  Go to last post
  15. [ubuntu] S-Video out on ATI radeon x1600 display trouble!

    Started by Sc00ch, July 12th, 2011 06:26 AM
    ati, display, projector, radeon, s-video
    • Replies: 1
    • Views: 940
    Last Post: July 12th, 2011 08:30 PM
    by Mark Phelps  Go to last post
  16. [ubuntu] Toshiba Satellite S-video not working

    Started by Bowman9709, June 5th, 2011 07:35 AM
    hardware problem ubuntu, s-video
    • Replies: 7
    • Views: 1,084
    Last Post: June 11th, 2011 08:40 AM
    by Bowman9709  Go to last post
  17. [ubuntu] No S-Video out on 11.04 with Intel 945GM

    Started by KurtPreston, May 27th, 2011 06:34 PM
    11.04, 945gm, s-video, xorg
    • Replies: 0
    • Views: 1,215
    Last Post: May 27th, 2011 06:34 PM
    by KurtPreston  Go to last post

    Forum:
    Hardware

  18. [mythbuntu] mythtv analog issue hauppauge 1250

    Started by jungledude, May 4th, 2011 10:24 PM
    analog, hauppauge 1250, mythtv, s-video, v4l
    • Replies: 1
    • Views: 1,072
    Last Post: May 5th, 2011 02:37 AM
    by BicyclerBoy  Go to last post
  19. [ubuntu] Help with display settings and TV-Monitor (S-Video Output)

    Started by Beanmonster, May 3rd, 2011 07:40 PM
    natty, s-video, tv-out
    • Replies: 0
    • Views: 864
    Last Post: May 3rd, 2011 07:40 PM
    by Beanmonster  Go to last post
  20. [ubuntu] Laptop TwinView s-video output to TV with nvidia card

    Started by xsclx, February 20th, 2011 06:40 PM
    nvidia, s-video, twinview 1 Attachment(s)
    • Replies: 0
    • Views: 753
    Last Post: February 20th, 2011 06:40 PM
    by xsclx  Go to last post
  21. [ubuntu] Importing video with S-Video

    Started by Ben_G_9C9, January 1st, 2011 01:23 AM
    importing, s-video, video
    • Replies: 0
    • Views: 644
    Last Post: January 1st, 2011 01:23 AM
    by Ben_G_9C9  Go to last post
  22. [all variants] No picture from s-video

    Started by supererki, December 11th, 2010 12:28 PM
    945gm, graphic card driver, s-video, video
    • Replies: 7
    • Views: 1,598
    Last Post: December 13th, 2010 02:22 AM
    by sandyd  Go to last post
  23. [all variants] S-Video doesn't work on Intel 855GM

    Started by xnevermore, December 4th, 2010 12:06 AM
    855gm, intel, lucid, s-video, tv out
    • Replies: 0
    • Views: 661
    Last Post: December 4th, 2010 12:06 AM
    by xnevermore  Go to last post

    Forum:
    Hardware

  24. [SOLVED] How do I get full resolution on second (S-Video) Monitor?

    Started by nalgarryn, November 30th, 2010 05:15 AM
    1280x768, nvidia, s-video
    • Replies: 5
    • Views: 1,312
    Last Post: November 30th, 2010 07:17 AM
    by nalgarryn  Go to last post
  25. [ubuntu] If you have had the problem of the little box on the top left...

    Started by drink_stir, November 8th, 2010 10:04 AM
    dvi, multiple display, s-video, vga, video output
    • Replies: 0
    • Views: 598
    Last Post: November 8th, 2010 10:04 AM
    by drink_stir  Go to last post

    Forum:
    General Help

Results 1 to 25 of 120
Page 1 of 5 1 2 3 4