Search:

Tag: raid

Page 1 of 47 1 2 3 4

Search: Search took 0.06 seconds.

  1. Installing Ubuntu on MSI gt80

    Started by juliussaldana1995, 1 Week Ago 08:49 PM
    boot, grub, install, raid
    • Replies: 3
    • Views: 204
    Last Post: 1 Week Ago 05:46 PM
    by oldfred  Go to last post
  2. gparted can't resize partition

    Started by HankB, 4 Weeks Ago 03:56 AM
    gparted, raid, resize
    • Replies: 3
    • Views: 317
    Last Post: 3 Weeks Ago 05:10 PM
    by darkod  Go to last post
  3. [ubuntu] Reinstall Grub Loader on Ubuntu Configured with Raid 10 MDADM

    Started by brian132, 4 Weeks Ago 10:31 AM
    grub, mysql, raid, ubuntu
    • Replies: 2
    • Views: 289
    Last Post: 4 Weeks Ago 04:06 PM
    by oldfred  Go to last post
  4. [SOLVED] Help growing RAID1 array

    Started by drfox, June 15th, 2016 01:48 AM
    grow array, mdadm, raid, server
    • Replies: 2
    • Views: 366
    Last Post: June 15th, 2016 12:32 PM
    by drfox  Go to last post
  5. [ubuntu] Can't detect PCIe RAID drive

    Started by rijesh2, June 2nd, 2016 11:57 PM
    nvme, pcie, raid, sata controller
    • Replies: 3
    • Views: 316
    Last Post: June 9th, 2016 05:31 PM
    by st_ab  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Grub fails to install with RAID, LVM, and encrypted disk with EFI (GPT)

    Started by roderick, May 1st, 2016 03:16 PM
    efi, encryped, lvm, raid
    • Replies: 3
    • Views: 382
    Last Post: May 1st, 2016 10:19 PM
    by roderick  Go to last post
  7. [ubuntu] How to set up a dual boot with windows 10 and ubuntu 16.04 LTS on Dell xps 15 9550

    Started by miggy2, April 25th, 2016 08:46 PM
    dell xps 15, dual boot, raid, ubuntu 16.04
    • Replies: 5
    • Views: 799
    Last Post: April 26th, 2016 04:08 AM
    by miggy2  Go to last post
  8. [ubuntu] ZFS Raid not showing in Nautilus/GParted

    Started by Gridwalker, April 23rd, 2016 05:27 PM
    mount, nautilus, raid, vfs
    • Replies: 3
    • Views: 335
    Last Post: April 24th, 2016 12:35 AM
    by Gridwalker  Go to last post

    Forum:
    General Help

  9. [server] Ubuntu 16.04 LTS ZFS, RAID and some architecture inquiries

    Started by karlo, April 22nd, 2016 12:59 AM
    raid, server, ubuntu, zfs
    • Replies: 2
    • Views: 405
    Last Post: April 25th, 2016 09:25 AM
    by karlo  Go to last post
  10. [ubuntu] Cheap home server - Hardware suggestions

    Started by Drenriza, April 17th, 2016 04:53 PM
    home, power, raid, server
    • Replies: 4
    • Views: 486
    Last Post: April 18th, 2016 03:05 AM
    by him610  Go to last post

    Forum:
    Hardware

  11. Would like to install Ubuntu with software based RAID 1

    Started by chris-hancox, April 12th, 2016 12:19 AM
    install, raid, ubuntu
    • Replies: 5
    • Views: 854
    Last Post: May 24th, 2016 02:25 PM
    by JP_Rockagetty_III  Go to last post
  12. RAID Configuration on ASUS Crosshair V Formula Z

    Started by tonysonney, April 6th, 2016 04:03 PM
    crosshair v, formula-z, raid
    • Replies: 5
    • Views: 337
    Last Post: April 12th, 2016 02:31 PM
    by tonysonney  Go to last post

    Forum:
    Hardware

  13. Shouldn't mdadm be included on live cd?

    Started by dankegel, March 29th, 2016 08:38 PM
    livecd, raid, xenial
    • Replies: 1
    • Views: 264
    Last Post: March 29th, 2016 08:47 PM
    by grahammechanical  Go to last post
  14. [ubuntu] 1.5 TB Raid 5 only sees 1 TB

    Started by kevin-slack, March 17th, 2016 11:46 PM
    installation, raid
    • Replies: 0
    • Views: 272
    Last Post: March 17th, 2016 11:46 PM
    by kevin-slack  Go to last post
  15. Fake vs Soft RAID - dual boot - RAID 5?

    Started by josh168, March 8th, 2016 07:39 AM
    dual boot, fakeraid, raid, softraid
    • Replies: 1
    • Views: 313
    Last Post: March 10th, 2016 12:01 PM
    by TheFu  Go to last post

    Forum:
    Hardware

  16. Complete Guide to Installing a Fake Raid in Ubuntu

    Started by nicolas59, February 22nd, 2016 09:42 AM
    fake raid, how to, raid, ubuntu
    • Replies: 0
    • Views: 332
    Last Post: February 22nd, 2016 09:42 AM
    by nicolas59  Go to last post
  17. [ubuntu_mate] Grub broke after latest update on ubuntu_mate 14.04

    Started by gmasters, February 15th, 2016 07:42 PM
    boot, raid, server
    • Replies: 2
    • Views: 435
    Last Post: February 15th, 2016 09:53 PM
    by gmasters  Go to last post
  18. NAS JBOD2 2 Drive Raid 0 Enclosure Failure Data Recovery

    Started by trinsic1, February 11th, 2016 10:27 PM
    data recovery, data-loss, raid
    • Replies: 2
    • Views: 374
    Last Post: February 13th, 2016 08:49 PM
    by trinsic1  Go to last post

    Forum:
    General Help

  19. [ubuntu] RAID 5 with 4 disks and 2 issues recovery advice needed

    Started by redirect, February 10th, 2016 06:20 PM
    array, no superblock raid, raid
    • Replies: 9
    • Views: 392
    Last Post: February 17th, 2016 09:13 PM
    by rubylaser  Go to last post

    Forum:
    Hardware

  20. [ubuntu] PLEASE HELP - RAID array missing after clonezilla backup

    Started by XBNCPRk, February 6th, 2016 06:40 AM
    partition error, raid
    • Replies: 0
    • Views: 301
    Last Post: February 6th, 2016 06:40 AM
    by XBNCPRk  Go to last post

    Forum:
    General Help

  21. Software RAID booting

    Started by Nuno_Abreu, January 25th, 2016 06:30 PM
    boot, mbr, mdadm, raid
    • Replies: 0
    • Views: 234
    Last Post: January 25th, 2016 06:30 PM
    by Nuno_Abreu  Go to last post
  22. Software RAID (mdadm) booting question?

    Started by Nuno_Abreu, January 22nd, 2016 05:14 PM
    booting, mbr, mdadm, raid
    • Replies: 0
    • Views: 196
    Last Post: January 22nd, 2016 05:14 PM
    by Nuno_Abreu  Go to last post

    Forum:
    General Help

  23. [ubuntu] eSata port in Dell Latitude E6400 not working in Ubuntu Desktop 14.04.3

    Started by davidesweden, January 21st, 2016 08:12 PM
    ahci, latitude e6400, raid, sata
    • Replies: 3
    • Views: 238
    Last Post: January 22nd, 2016 06:30 AM
    by sudodus  Go to last post

    Forum:
    Hardware

  24. Large RAID array wont automount on boot

    Started by XBNCPRk, January 12th, 2016 12:34 AM
    ext4, fstab automount, mount, raid
    • Replies: 3
    • Views: 534
    Last Post: January 28th, 2016 11:51 PM
    by XBNCPRk  Go to last post

    Forum:
    General Help

  25. Something wrong with mdadm RAID1 when removing one member

    Started by Saulius_B, January 10th, 2016 03:20 PM
    fdisk, gdisk, mdadm, raid
    • Replies: 4
    • Views: 418
    Last Post: January 11th, 2016 03:19 PM
    by SeijiSensei  Go to last post

    Forum:
    General Help

Results 1 to 25 of 1155
Page 1 of 47 1 2 3 4