Search:

Tag: problem

Page 2 of 96 1 2 3 4 5

Search: Search took 0.02 seconds.

  1. [SOLVED] (Lubuntu) Youtube is no more working.

    Started by josjarephoslav, September 8th, 2015 11:17 PM
    lubuntu, problem, youtube
    • Replies: 4
    • Views: 1,435
    Last Post: September 9th, 2015 02:41 AM
    by josjarephoslav  Go to last post

    Forum:
    General Help

  2. [ubuntu] Issues with MacBook

    Started by Aidan_Owen, August 31st, 2015 01:55 AM
    issue, mac, problem, wifi
    • Replies: 0
    • Views: 531
    Last Post: August 31st, 2015 01:55 AM
    by Aidan_Owen  Go to last post

    Forum:
    General Help

  3. Ubuntu 15.04 extremely weak wifi signal

    Started by biraj2, August 19th, 2015 11:46 PM
    network, problem, support, unsolved, wireless
    • Replies: 6
    • Views: 786
    Last Post: August 31st, 2015 03:41 PM
    by biraj2  Go to last post
  4. Ubuntu 14.04 LTS login loop [HELP]

    Started by James_Scullion, August 18th, 2015 04:04 PM
    14.04, login, loop, problem
    • Replies: 1
    • Views: 891
    Last Post: August 18th, 2015 07:20 PM
    by Theeboon  Go to last post

    Forum:
    General Help

  5. [SOLVED] Bluetooth nor working correctly

    Started by encefalocardia, July 13th, 2015 01:56 AM
    bluetooth, kernel, problem, ubuntu
    • Replies: 2
    • Views: 884
    Last Post: July 13th, 2015 02:26 AM
    by encefalocardia  Go to last post

    Forum:
    Hardware

  6. Minecraft on Ubuntu 15.04 Problem

    Started by rafael_vicuna, July 5th, 2015 08:48 AM
    java, minecraft, problem, ubuntu 15.04
    • Replies: 6
    • Views: 5,693
    Last Post: May 12th, 2016 09:59 PM
    by Javier_Macias-Guar  Go to last post
  7. [SOLVED] Problems trying to install ubuntu

    Started by Denson_Sanders, June 30th, 2015 03:09 AM
    install, problem, ubuntu
    • Replies: 5
    • Views: 819
    Last Post: July 2nd, 2015 06:47 AM
    by Denson_Sanders  Go to last post

    Forum:
    General Help

  8. Ubuntu 14.04 cinammon 2.5 - problem only part screen

    Started by kenik123, June 25th, 2015 07:21 AM
    14.04, cinnamon, problem
    • Replies: 0
    • Views: 505
    Last Post: June 25th, 2015 07:21 AM
    by kenik123  Go to last post
  9. [ubuntu] Can't boot into windows after unsuccesful attempt to install Ubuntu 15.04.

    Started by deadpxl2, June 17th, 2015 08:22 PM
    installation, luks, lvm, problem
    • Replies: 5
    • Views: 955
    Last Post: June 18th, 2015 08:15 AM
    by cariboo  Go to last post
  10. [ubuntu_studio] Both Midikeyboards won't connect

    Started by bunkum, June 16th, 2015 02:02 PM
    connection, keyboard, problem, renoise
    • Replies: 1
    • Views: 845
    Last Post: June 17th, 2015 10:34 AM
    by jejeman  Go to last post
  11. [lubuntu] No Autoboot after Updating Lubuntu

    Started by Bonfire_Dog, May 26th, 2015 05:47 PM
    grub, lubuntu, problem, update
    • Replies: 1
    • Views: 663
    Last Post: January 14th, 2016 01:12 PM
    by timotheus3  Go to last post

    Forum:
    General Help

  12. [SOLVED] Problems with Nvidia Drivers

    Started by erik23, May 6th, 2015 09:16 PM
    driver, graphic card, nvidia, problem
    • Replies: 2
    • Views: 1,009
    Last Post: May 6th, 2015 10:03 PM
    by erik23  Go to last post

    Forum:
    Hardware

  13. [SOLVED] Wifi problem on Lubuntu 14.04 - No past solutions worked

    Started by marco102, April 11th, 2015 01:47 PM
    lubuntu, problem, ubuntu, wifi
    • Replies: 4
    • Views: 3,080
    Last Post: April 12th, 2015 02:00 PM
    by marco102  Go to last post
  14. Seach does not work any more

    Started by 171742, April 7th, 2015 10:10 AM
    3 Pages
    1 2 3
    delete, problem, search 2 Attachment(s)
    • Replies: 21
    • Views: 1,825
    Last Post: July 7th, 2015 10:24 AM
    by 171742  Go to last post

    Forum:
    General Help

  15. Ubuntu 14.04 boot problem

    Started by teras2, March 23rd, 2015 07:25 PM
    black screen, gnome shell, problem, ubuntu 14.04
    • Replies: 1
    • Views: 975
    Last Post: March 23rd, 2015 09:41 PM
    by grahammechanical  Go to last post
  16. [ubuntu] Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection Problem

    Started by Sumzare, March 17th, 2015 08:38 PM
    ibm, intel, problem, wifi
    • Replies: 0
    • Views: 1,439
    Last Post: March 17th, 2015 08:38 PM
    by Sumzare  Go to last post
  17. [ubuntu] A lot of things randomly messed up after startup

    Started by 0-jakob, March 15th, 2015 09:55 AM
    font, keyboard, problem, startup
    • Replies: 0
    • Views: 706
    Last Post: March 15th, 2015 09:55 AM
    by 0-jakob  Go to last post
  18. Problem With Booting Ubuntu (Acer Aspire E1)

    Started by Marshall_Mason, March 8th, 2015 06:18 PM
    accidental removal, acer laptop, problem, ubuntu 14.04
    • Replies: 3
    • Views: 714
    Last Post: March 9th, 2015 01:54 PM
    by ajgreeny  Go to last post

    Forum:
    General Help

  19. [SOLVED] Problem logging in

    Started by soundgeek, March 4th, 2015 02:01 PM
    2 Pages
    1 2
    14.04 64 bit, problem, ubuntu login
    • Replies: 14
    • Views: 937
    Last Post: March 13th, 2015 06:44 PM
    by Bashing-om  Go to last post
  20. [ubuntu] "fake" raid0 problems mounting

    Started by dave_van_loo, February 3rd, 2015 04:29 PM
    fake, problem, raid, raid0
    • Replies: 8
    • Views: 798
    Last Post: February 7th, 2015 03:57 PM
    by dave_van_loo  Go to last post
  21. [SOLVED] Python help. AttributeError: 'NoneType' object has no attribute

    Started by dana09alexandra, January 22nd, 2015 10:29 PM
    error, nonetype, problem, python
    • Replies: 2
    • Views: 29,374
    Last Post: January 23rd, 2015 12:11 AM
    by dana09alexandra  Go to last post
  22. AR242x / AR542x WLAN Adapter on 14.04 - terribly slow, high ping, dropping bitrate

    Started by wripet, January 22nd, 2015 12:23 PM
    ar242, kernel, problem, wireless
    • Replies: 0
    • Views: 711
    Last Post: January 22nd, 2015 12:23 PM
    by wripet  Go to last post
  23. [ubuntu] Wireless Mouse and Keyboard not responding

    Started by George_Zenin, January 4th, 2015 11:05 PM
    keyboard, mouse, problem, wireless
    • Replies: 1
    • Views: 1,078
    Last Post: January 9th, 2015 11:45 PM
    by George_Zenin  Go to last post

    Forum:
    General Help

  24. Flash Chromium Problem

    Started by simon d w, December 27th, 2014 06:22 PM
    chromium, flash, problem
    • Replies: 6
    • Views: 1,306
    Last Post: December 30th, 2014 04:26 AM
    by mikeh789  Go to last post
  25. [ubuntu] Booting, Inspiron 17R (5720, Mid 2012) Windows 8, now Ubuntu 14.10.

    Started by Aberts10, December 20th, 2014 08:25 PM
    bios, problem, re-install, windows 8
    • Replies: 4
    • Views: 1,160
    Last Post: December 21st, 2014 11:47 PM
    by oldfred  Go to last post
Results 26 to 50 of 2386
Page 2 of 96 1 2 3 4 5