Search:

Tag: no sound 9.04

Search: Search took 0.00 seconds.

  1. [ubuntu] No sound through headphones; ALSA to blame?

    Started by Darkness Falls, February 1st, 2011 01:43 AM
    headphones, lx-3000, no sound 9.04
    • Replies: 1
    • Views: 824
    Last Post: February 4th, 2011 08:48 PM
    by Darkness Falls  Go to last post

    Forum:
    Hardware

  2. [ubuntu] Pulseaudio 0.9.15 No Sound 9.04 Dell Inspiron 1545

    Started by Accidus, October 25th, 2009 09:06 PM
    2 Pages
    1 2
    dell, inspiron 1545, no sound 9.04, pulseaudio 0.9.15 2 Attachment(s)
    • Replies: 11
    • Views: 3,506
    Last Post: October 27th, 2009 12:45 PM
    by Accidus  Go to last post
  3. Poll: [ubuntu] HP Pavilion dv6 no sound issue

    Started by x2chevelle09, October 20th, 2009 06:10 AM
    hda intel soundcard, hp pavilion dv6, no sound 9.04, sound card not working, sound card problem
    • Replies: 5
    • Views: 3,329
    Last Post: November 1st, 2009 02:54 PM
    by faderjockey  Go to last post

    Forum:
    Hardware

  4. [ubuntu] no sound on Ubuntu 9.04. worked yesterday, not today???!

    Started by Cannon1230, October 4th, 2009 10:26 PM
    no sound 9.04
    • Replies: 2
    • Views: 673
    Last Post: October 5th, 2009 03:55 AM
    by advocate 21  Go to last post
  5. [ubuntu] My Sound Card Not Working

    Started by PraveenP, September 30th, 2009 03:03 AM
    alsa, audio, intel hda, no sound 9.04, sound card
    • Replies: 1
    • Views: 692
    Last Post: October 8th, 2009 01:45 PM
    by PraveenP  Go to last post
  6. [ubuntu] no sound

    Started by uconnatticus, September 27th, 2009 02:48 AM
    no sound 9.04, vmware fusion
    • Replies: 0
    • Views: 619
    Last Post: September 27th, 2009 02:48 AM
    by uconnatticus  Go to last post

    Forum:
    General Help

  7. [ubuntu] no sound in flash player

    Started by Oblivion4, September 22nd, 2009 12:29 AM
    firefox, flashplayer, no sound 9.04, shiretoko
    • Replies: 0
    • Views: 531
    Last Post: September 22nd, 2009 12:29 AM
    by Oblivion4  Go to last post

    Forum:
    General Help

  8. [ubuntu] No Sound on Toshiba Satellite L30 PSL30L

    Started by mandarpalshikar, September 13th, 2009 01:42 PM
    no sound, no sound 9.04, toshiba laptop no sound
    • Replies: 0
    • Views: 1,464
    Last Post: September 13th, 2009 01:42 PM
    by mandarpalshikar  Go to last post

    Forum:
    Hardware

  9. [ubuntu] AMD64 / Flash10 / Digital Ouput / 2 sounds cards

    Started by Iced, August 21st, 2009 05:23 AM
    amd64, digital output, flash10, no sound 9.04, vlc
    • Replies: 8
    • Views: 979
    Last Post: August 27th, 2009 10:06 AM
    by Iced  Go to last post
  10. [ubuntu] Flash sound suddenly broke

    Started by mechaxl, August 18th, 2009 05:01 AM
    9.04, firefox, flash, no sound 9.04
    • Replies: 5
    • Views: 1,249
    Last Post: August 21st, 2009 05:12 AM
    by mechaxl  Go to last post

    Forum:
    General Help

  11. [ubuntu] No sound after loading last recommended updates

    Started by luangwa, July 28th, 2009 05:48 AM
    lost sound on upgrade, no sound 9.04
    • Replies: 4
    • Views: 763
    Last Post: March 30th, 2010 08:53 PM
    by eden.gc  Go to last post
  12. [ubuntu] No Sound after loading last recommended updates

    Started by luangwa, July 27th, 2009 07:41 PM
    dell 8250, no sound 9.04, sound blaster live
    • Replies: 2
    • Views: 559
    Last Post: August 13th, 2009 06:10 PM
    by luangwa  Go to last post
  13. [xubuntu] No Sound

    Started by Xoanan, July 4th, 2009 07:11 AM
    no sound 9.04
    • Replies: 7
    • Views: 1,159
    Last Post: July 5th, 2009 02:54 PM
    by tommcd  Go to last post

    Forum:
    General Help

  14. [ubuntu] No audio in Ubuntu 9.04, no controls in alsamixer

    Started by Elgin, June 29th, 2009 10:23 PM
    alsamixer, audio, jaunty, no sound 9.04
    • Replies: 0
    • Views: 640
    Last Post: June 29th, 2009 10:23 PM
    by Elgin  Go to last post

    Forum:
    General Help

Results 1 to 14 of 16