Search:

Tag: network

Page 13 of 159 FirstFirst 10 11 12 13 14 15 16

Search: Search took 0.04 seconds.

  1. [ubuntu] No internet access

    Started by Inneedofhelpplease, June 15th, 2013 03:21 AM
    connection, internet, network, wifi
    • Replies: 1
    • Views: 433
    Last Post: June 15th, 2013 03:44 AM
    by ahallubuntu  Go to last post
  2. [ubuntu] Dig: "Got bad packet: extra input data"

    Started by ZTiger, June 12th, 2013 03:21 PM
    network
    • Replies: 0
    • Views: 887
    Last Post: June 12th, 2013 03:21 PM
    by ZTiger  Go to last post
  3. [ubuntu] Wired Internet not working on Ubuntu .

    Started by Raman Gupta, June 11th, 2013 04:31 PM
    internet, network, ubuntu 13.04, wired
    • Replies: 0
    • Views: 587
    Last Post: June 11th, 2013 04:31 PM
    by Raman Gupta  Go to last post
  4. Local DNS server is used for a while, then ignored - Why?

    Started by thehud, June 10th, 2013 01:50 PM
    bizzarro, dns, network
    • Replies: 3
    • Views: 913
    Last Post: July 16th, 2013 03:44 PM
    by SeijiSensei  Go to last post
  5. [all variants] minimal Ubuntu installation without X, with just DHCP support

    Started by cccc, June 9th, 2013 01:15 PM
    dhcp, install, network, without x
    • Replies: 2
    • Views: 629
    Last Post: June 9th, 2013 01:27 PM
    by Cheesemill  Go to last post
  6. [ubuntu] Wired Network Disconnected Problem in Laptop UBUNTU 12.10 Help..!!!!

    Started by JayantSable, June 7th, 2013 04:23 PM
    2 Pages
    1 2
    internet, network, wired, wired connection, wired connections
    • Replies: 11
    • Views: 1,958
    Last Post: June 9th, 2013 09:02 AM
    by varunendra  Go to last post
  7. [SOLVED] Realtek (wireless)/Atheros (wired) Ubuntu 12.04 Desktop Toshiba Satellite S855D-S5148

    Started by agentofcode, June 9th, 2013 02:32 AM
    2 Pages
    1 2
    network, ubuntu desktop, wired, wireless 1 Attachment(s)
    • Replies: 13
    • Views: 3,555
    Last Post: July 7th, 2013 02:26 PM
    by praseodym  Go to last post
  8. [ubuntu] Wifi connected, but internet not working. Tried fixes but haven't worked...help!

    Started by helpthefun, June 6th, 2013 06:43 PM
    12.04 lts, network, wifi, wireless
    • Replies: 8
    • Views: 877
    Last Post: June 6th, 2013 10:23 PM
    by helpthefun  Go to last post
  9. [SOLVED] New to Ubuntu 12.04, wired/wireless connectivity issues

    Started by mabz1121, June 4th, 2013 01:04 PM
    connection, ethernet, network, wireless
    • Replies: 9
    • Views: 991
    Last Post: June 7th, 2013 07:20 PM
    by mabz1121  Go to last post
  10. [ubuntu] IPtables Port Fowardind.

    Started by netwo, June 4th, 2013 01:59 PM
    iptables, network, port, server
    • Replies: 9
    • Views: 748
    Last Post: June 4th, 2013 04:27 PM
    by Doug S  Go to last post
  11. [ubuntu] Backup Infrastructure

    Started by twinturbotom, May 31st, 2013 03:00 PM
    back up, network, server, structure
    • Replies: 2
    • Views: 499
    Last Post: July 2nd, 2013 12:24 AM
    by twinturbotom  Go to last post

    Forum:
    General Help

  12. [ubuntu] Can't connect to network/internet

    Started by jankonia, May 31st, 2013 03:01 AM
    driver, lan, network, ubuntu
    • Replies: 2
    • Views: 552
    Last Post: June 14th, 2013 09:34 PM
    by jankonia  Go to last post

    Forum:
    Hardware

  13. [ubuntu] Cant connect to wired network

    Started by Brillbo, May 30th, 2013 07:47 AM
    network, network access, ubuntu server
    • Replies: 1
    • Views: 469
    Last Post: May 30th, 2013 07:31 PM
    by wilsonmr77  Go to last post
  14. [all variants] How to debug routing?

    Started by nayuta, May 29th, 2013 01:42 PM
    debugging, network, route problem, routing
    • Replies: 1
    • Views: 384
    Last Post: June 3rd, 2013 11:43 AM
    by nayuta  Go to last post
  15. [ubuntu] Failed to retrieve share list from server: Connection timed out

    Started by akamra, May 27th, 2013 04:54 PM
    network, ubuntu 13.04
    • Replies: 1
    • Views: 2,022
    Last Post: May 27th, 2013 09:23 PM
    by akamra  Go to last post
  16. Realtek RTL8111E linux network driver not working

    Started by technel, May 25th, 2013 03:00 AM
    drivers, network, rtl8111e, rtl8168
    • Replies: 3
    • Views: 5,096
    Last Post: May 29th, 2013 06:19 PM
    by varunendra  Go to last post
  17. [ubuntu] Interface fails to start at boot

    Started by forrestgowland, May 23rd, 2013 02:49 AM
    interface problem, network, tethered modem, usb modem
    • Replies: 0
    • Views: 750
    Last Post: May 23rd, 2013 02:49 AM
    by forrestgowland  Go to last post
  18. [ubuntu] Gigabit Just Doesn't Work

    Started by CrusaderAD, May 21st, 2013 11:28 PM
    gigabit, network, router
    • Replies: 3
    • Views: 533
    Last Post: May 22nd, 2013 01:34 AM
    by CrusaderAD  Go to last post

    Forum:
    General Help

  19. [ubuntu] Can't connect to wired network

    Started by vlzk, May 21st, 2013 12:11 PM
    2 Pages
    1 2
    internet, network, wired disconnected
    • Replies: 14
    • Views: 2,198
    Last Post: May 25th, 2013 09:41 PM
    by vlzk  Go to last post
  20. No network or USB ports after MB switch

    Started by kaspar_silas, May 17th, 2013 10:33 PM
    broken, motherboard, network, usb
    • Replies: 1
    • Views: 439
    Last Post: May 18th, 2013 08:21 AM
    by kaspar_silas  Go to last post
  21. [ubuntu] Change IP configuration without sudo

    Started by nignasi, May 17th, 2013 11:32 AM
    educational, experimentation, network
    • Replies: 1
    • Views: 392
    Last Post: May 17th, 2013 11:55 AM
    by albandy  Go to last post
  22. [ubuntu] Wifi connections take forever to change on 12.04 LTS?

    Started by PunchALunch, May 15th, 2013 08:28 PM
    internet, network, wifi, wireless
    • Replies: 0
    • Views: 661
    Last Post: May 15th, 2013 08:28 PM
    by PunchALunch  Go to last post
  23. [ubuntu] Network Speed Issue

    Started by CrusaderAD, May 15th, 2013 05:56 PM
    lan, network, speed
    • Replies: 1
    • Views: 445
    Last Post: May 15th, 2013 06:39 PM
    by CrusaderAD  Go to last post

    Forum:
    General Help

  24. [xubuntu] System does not boot

    Started by DaveBolea, May 15th, 2013 10:54 AM
    boot, mouse, network, system v
    • Replies: 1
    • Views: 497
    Last Post: May 15th, 2013 02:12 PM
    by DaveBolea  Go to last post

    Forum:
    General Help

  25. CONNECTIVITY: I don't haz it - 13.04 - FIXED WIFI .. then ..

    Started by Jsh1284, May 12th, 2013 07:52 AM
    13.04, connection, network, wifi
    • Replies: 2
    • Views: 401
    Last Post: May 12th, 2013 10:02 AM
    by mörgæs  Go to last post
Results 301 to 325 of 3970
Page 13 of 159 FirstFirst 10 11 12 13 14 15 16