Search:

Tag: network

Page 4 of 157 1 2 3 4 5 6 7

Search: Search took 0.04 seconds; generated 50 minute(s) ago.

  1. [ubuntu] Ethernat / Wired connection not working

    Started by dhuffer, July 3rd, 2016 07:28 PM
    16.04, ethernet card, internet, network
    • Replies: 7
    • Views: 732
    Last Post: July 7th, 2016 05:56 AM
    by jwaiwit  Go to last post
  2. [ubuntu] Ubuntu 14.04 /etc/network/interfaces not appearing as expected.

    Started by Aphexlog, July 2nd, 2016 11:45 PM
    interface, network, static address, ubuntu 14.04
    • Replies: 3
    • Views: 342
    Last Post: July 3rd, 2016 12:54 AM
    by steeldriver  Go to last post
  3. [SOLVED] Wireless network randomly drops connection Lubuntu 16.04 LTS

    Started by Leon A, June 27th, 2016 09:05 PM
    2 Pages
    1 2
    network 2 Attachment(s)
    • Replies: 10
    • Views: 2,355
    Last Post: July 11th, 2016 01:13 PM
    by Leon A  Go to last post
  4. [ubuntu] which type of static ip used in server??

    Started by ashutosh11, June 23rd, 2016 11:39 AM
    network, static ip, ubuntu server
    • Replies: 2
    • Views: 349
    Last Post: June 23rd, 2016 01:43 PM
    by Habitual  Go to last post
  5. [ubuntu] SNMP getting ethernet working [Anything else works]

    Started by q-mads, June 19th, 2016 03:51 PM
    cacti, network, snmp, snmpd
    • Replies: 1
    • Views: 276
    Last Post: June 19th, 2016 03:52 PM
    by q-mads  Go to last post
  6. [ubuntu] figthing with firewall configuration and samsung network printer

    Started by Pitero, June 16th, 2016 09:19 PM
    configuration, firewall, network, printing
    • Replies: 5
    • Views: 428
    Last Post: June 18th, 2016 02:36 PM
    by SeijiSensei  Go to last post
  7. Qualcomm Atheros can't find network again, this time on 16.04

    Started by jdkcarlson, June 16th, 2016 07:15 PM
    16.04, acer, network, qualcomm
    • Replies: 2
    • Views: 444
    Last Post: June 17th, 2016 08:42 AM
    by jdkcarlson  Go to last post
  8. [ubuntu] GSM network connected, but didn't

    Started by petyabest, June 11th, 2016 01:45 PM
    connection, modem, network, routing
    • Replies: 0
    • Views: 257
    Last Post: June 11th, 2016 01:45 PM
    by petyabest  Go to last post
  9. [SOLVED] Have Wireless - but NO Wired connection?

    Started by Rick St. George, June 1st, 2016 10:01 PM
    3 Pages
    1 2 3
    connection, network, xubuntu 14.04
    • Replies: 29
    • Views: 1,212
    Last Post: June 9th, 2016 04:32 PM
    by QDR06VV9  Go to last post
  10. Wired connection not working after installation

    Started by scott135, June 8th, 2016 05:42 PM
    ethernet, network, no internet, wired connection
    • Replies: 7
    • Views: 407
    Last Post: June 8th, 2016 11:01 PM
    by jeremy31  Go to last post
  11. [all variants] USB Keytoken, Network Drives, and Encryption.

    Started by ian.canino, June 3rd, 2016 07:55 PM
    network, pam, security, usbdrive
    • Replies: 5
    • Views: 395
    Last Post: June 10th, 2016 12:05 PM
    by TheFu  Go to last post
  12. [ubuntu] WNA3100 Can't connenct

    Started by thomas111, June 3rd, 2016 03:03 AM
    network
    • Replies: 0
    • Views: 263
    Last Post: June 3rd, 2016 03:03 AM
    by thomas111  Go to last post
  13. [SOLVED] Ubuntu 16.04 fresh install, won't connect to WiFi

    Started by sunnybubblegum, May 30th, 2016 12:40 AM
    2 Pages
    1 2
    16.04, internet, network, wifi 1 Attachment(s)
    • Replies: 12
    • Views: 5,859
    Last Post: June 13th, 2016 10:59 PM
    by dozycat  Go to last post
  14. downloads corrupting

    Started by Bob_Findlay, May 27th, 2016 06:58 AM
    network
    • Replies: 3
    • Views: 397
    Last Post: May 28th, 2016 02:16 PM
    by TheFu  Go to last post
  15. [SOLVED] fail to upgrade

    Started by nn2, May 27th, 2016 02:30 AM
    network, upgrade
    • Replies: 7
    • Views: 425
    Last Post: June 1st, 2016 07:14 AM
    by nn2  Go to last post
  16. Several networks in the same time but no internet

    Started by Ptipois59, May 25th, 2016 08:31 AM
    dongle, network, routes, wifi
    • Replies: 1
    • Views: 301
    Last Post: May 27th, 2016 11:10 AM
    by Ptipois59  Go to last post
  17. [ubuntu] no dsl network available after new modem, only proxy or vpn options offered

    Started by skaiser, May 24th, 2016 01:06 PM
    14.04 64 bit, network, proxy, vpn
    • Replies: 1
    • Views: 370
    Last Post: May 24th, 2016 01:44 PM
    by skaiser  Go to last post
  18. [SOLVED] Xubuntu 15.10 - Mobile Broadband gets connected, but no Internet Access

    Started by prahladyeri, May 21st, 2016 12:08 AM
    2 Pages
    1 2
    15.10 amd64, mobile broadband, network, network manager, network-manager, ubuntu 15.10
    • Replies: 11
    • Views: 972
    Last Post: May 29th, 2016 10:14 AM
    by mŲrgśs  Go to last post
  19. [ubuntu] Wifi connects but internet occassionally disconnects

    Started by PraveenP, May 20th, 2016 03:46 PM
    network, realtek, wifi, wireless
    • Replies: 0
    • Views: 281
    Last Post: May 20th, 2016 03:46 PM
    by PraveenP  Go to last post
  20. [SOLVED] Unknown primary network interface

    Started by ChrisRChamberlain, May 20th, 2016 09:01 AM
    interface, network
    • Replies: 2
    • Views: 487
    Last Post: May 20th, 2016 04:10 PM
    by ChrisRChamberlain  Go to last post
  21. ubuntu 16 network don't work - hp proliant ml110 g7 (gen7)

    Started by cristiano9, May 17th, 2016 05:08 AM
    hp server, network, ubuntu 16.04 64 1 Attachment(s)
    • Replies: 5
    • Views: 454
    Last Post: May 17th, 2016 08:51 PM
    by cristiano9  Go to last post
  22. [SOLVED] wifi and lan gone how to reinstall?

    Started by ubto66, May 14th, 2016 01:09 PM
    network, usb, wifi, wired
    • Replies: 4
    • Views: 432
    Last Post: May 15th, 2016 06:09 PM
    by ubto66  Go to last post
  23. [SOLVED] wired internet stopped working

    Started by TaiChiRabbit, May 8th, 2016 11:27 AM
    ifconfig, internet, network, wired
    • Replies: 8
    • Views: 449
    Last Post: May 8th, 2016 05:21 PM
    by TaiChiRabbit  Go to last post
  24. Atheros AR9227 slower on 16.04, also doesn't see N networks (5ghz)

    Started by yopardu, May 7th, 2016 01:05 AM
    atheros, network, wireless-n, xenial
    • Replies: 0
    • Views: 638
    Last Post: May 7th, 2016 01:05 AM
    by yopardu  Go to last post
  25. [ubuntu] Wireless network not working after reboot

    Started by Catherine_Kerr, May 6th, 2016 10:18 AM
    network, wifi, wireless
    • Replies: 3
    • Views: 320
    Last Post: May 6th, 2016 06:48 PM
    by jeremy31  Go to last post
Results 76 to 100 of 3920
Page 4 of 157 1 2 3 4 5 6 7