Search:

Tag: motherboard

Page 1 of 8 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] Ubuntu installation not working on Z97 Pro MoBo.

    Started by misterc006, March 14th, 2017 03:28 AM
    16.04.2, installation, motherboard, ubuntu .iso file
    • Replies: 4
    • Views: 0
    Last Post: March 15th, 2017 07:52 PM
    by oldfred  Go to last post
  2. [SOLVED] Grub disappeared after my motherboard got replaced

    Started by saurabhorange, March 4th, 2017 03:28 PM
    grub, motherboard
    • Replies: 4
    • Views: 0
    Last Post: March 5th, 2017 03:22 PM
    by Bucky Ball  Go to last post
  3. [ubuntu] MSI Z97 Motherboard Line Out Not Recognized

    Started by xeronate, December 18th, 2016 04:49 AM
    audio, line out, motherboard
    • Replies: 4
    • Views: 271
    Last Post: December 21st, 2016 02:23 AM
    by Temjin  Go to last post

    Forum:
    Hardware

  4. Thermal paste required or not?

    Started by KayeNg, October 6th, 2016 01:34 PM
    motherboard, processor, thermal paste
    • Replies: 9
    • Views: 648
    Last Post: October 9th, 2016 05:32 AM
    by slooksterpsv  Go to last post

    Forum:
    The Cafe

  5. Gigabyte GA-B150N Phoenix-WIFI motherboard compatibility

    Started by stefano78, August 19th, 2016 12:19 AM
    compatibility, gigabyte, intel, motherboard
    • Replies: 6
    • Views: 896
    Last Post: August 28th, 2016 05:23 PM
    by stefano78  Go to last post

    Forum:
    Hardware

  6. [all variants] Recommended motherboard that supports Xeon processor?

    Started by jake-swensen, June 12th, 2016 09:22 PM
    motherboard, throughput
    • Replies: 2
    • Views: 250
    Last Post: June 13th, 2016 03:45 PM
    by jake-swensen  Go to last post

    Forum:
    Hardware

  7. [ubuntu] ASRock N68-GS4/USB3 No Ethernet and System Can't close down

    Started by mike16, November 24th, 2015 11:19 PM
    14.04 64 bit, drivers, ethernet, motherboard
    • Replies: 0
    • Views: 536
    Last Post: November 24th, 2015 11:19 PM
    by mike16  Go to last post

    Forum:
    Hardware

  8. [ubuntu] mass storage home server seeking advice

    Started by Drenriza, September 13th, 2015 12:52 PM
    2 Pages
    1 2
    motherboard, sata, storage, zfs
    • Replies: 18
    • Views: 1,236
    Last Post: September 26th, 2015 05:28 AM
    by lukeiamyourfather  Go to last post

    Forum:
    Hardware

  9. MSI H97M-G43 Motherboard feedback

    Started by Lalaith, March 29th, 2015 06:56 PM
    compatibility, motherboard, msi motherboard
    • Replies: 1
    • Views: 800
    Last Post: March 29th, 2015 08:06 PM
    by oldfred  Go to last post

    Forum:
    Hardware

  10. [server] Power-saving motherboard with CPU for a file-server?

    Started by kogz, March 23rd, 2015 02:57 PM
    cpu, energy saving, motherboard, power saving
    • Replies: 0
    • Views: 229
    Last Post: March 23rd, 2015 02:57 PM
    by kogz  Go to last post

    Forum:
    Hardware

  11. HD 7970 GPU Not Detected

    Started by GreenRaccoon, August 19th, 2014 07:25 PM
    ati, gpu, motherboard
    • Replies: 4
    • Views: 1,558
    Last Post: January 2nd, 2015 11:28 AM
    by GreenRaccoon  Go to last post

    Forum:
    Hardware

  12. Trying to get fan control working, but sensors aren't being detected

    Started by mendhak, August 7th, 2014 07:46 AM
    asus, fan, fan control, motherboard
    • Replies: 4
    • Views: 5,323
    Last Post: January 2nd, 2015 03:48 AM
    by thesuperkid  Go to last post

    Forum:
    General Help

  13. [SOLVED] No Graphics After Booting From Grub

    Started by anarky2, July 30th, 2014 05:36 AM
    boot, cd/dvd drive, hardware, motherboard
    • Replies: 8
    • Views: 987
    Last Post: July 30th, 2014 06:17 PM
    by anarky2  Go to last post
  14. [SOLVED] replacement Motherboard?

    Started by jose_reyes2, July 17th, 2014 05:24 PM
    2 Pages
    1 2
    motherboard, motherboard change
    • Replies: 10
    • Views: 555
    Last Post: July 17th, 2014 07:45 PM
    by jose_reyes2  Go to last post

    Forum:
    Hardware

  15. [all variants] Motherboard and 64-bit issue

    Started by nut-kicker, July 17th, 2014 12:10 AM
    32-bit, 64-bit, drivers, motherboard
    • Replies: 3
    • Views: 427
    Last Post: July 17th, 2014 09:17 PM
    by QIII  Go to last post

    Forum:
    Hardware

  16. [SOLVED] Ubuntu 14.04, Gigabyte GA-Z97X-UD3H motherboard - no audio

    Started by gogogardev, July 13th, 2014 12:14 PM
    audio 14.04, motherboard 2 Attachment(s)
    • Replies: 4
    • Views: 7,688
    Last Post: July 18th, 2014 05:44 PM
    by antar  Go to last post

    Forum:
    Hardware

  17. [SOLVED] ASRock Z87 Extreme 3 - no sound or camera

    Started by dunbrokin, July 1st, 2014 01:15 PM
    14.04, asrock, motherboard, sound
    • Replies: 0
    • Views: 533
    Last Post: July 1st, 2014 01:15 PM
    by dunbrokin  Go to last post
  18. [SOLVED] Computer Freezing on start up

    Started by Paper Pusher, June 25th, 2014 04:14 AM
    desktop, freeze, motherboard, ubuntu
    • Replies: 8
    • Views: 806
    Last Post: June 29th, 2014 05:43 PM
    by Paper Pusher  Go to last post
  19. Selecting Hardware/Motherboard for a Linux Rig

    Started by mysubs, June 2nd, 2014 09:53 PM
    build a system, motherboard, trusty
    • Replies: 4
    • Views: 4,422
    Last Post: June 3rd, 2014 07:55 PM
    by TheFu  Go to last post

    Forum:
    Hardware

  20. [SOLVED] Abit KT7 does not boot with AMD Athlon 1200MHz

    Started by Rooster2000, March 24th, 2014 07:45 PM
    abit, amd athlon, motherboard, processor
    • Replies: 1
    • Views: 435
    Last Post: October 15th, 2014 05:41 PM
    by Rooster2000  Go to last post

    Forum:
    Hardware

  21. A Litte Hardware Mystery: Cpu Memory Controller or Bad Bios?

    Started by magaudio, February 7th, 2014 11:43 PM
    bios, cpu, memory, motherboard
    • Replies: 0
    • Views: 880
    Last Post: February 7th, 2014 11:43 PM
    by magaudio  Go to last post

    Forum:
    Hardware

  22. Dual monitor setup using motherboard VGA and GPU DVI

    Started by vancinas, February 5th, 2014 01:54 AM
    dual moniter, dvi, motherboard, vga 1 Attachment(s)
    • Replies: 1
    • Views: 2,335
    Last Post: February 7th, 2014 10:54 PM
    by motorcity909  Go to last post
  23. [ubuntu] 7 year old sys - time for MB/CPU upgrade

    Started by xigen, January 30th, 2014 07:01 AM
    2 Pages
    1 2
    cpu, motherboard, ubuntu, upgrade 1 Attachment(s)
    • Replies: 10
    • Views: 1,229
    Last Post: January 30th, 2014 09:00 AM
    by Bucky Ball  Go to last post
  24. lm-sensors, is it safe?

    Started by crazymonkey05, December 19th, 2013 05:47 AM
    2 Pages
    1 2
    lm-sensors, motherboard, ubuntu
    • Replies: 15
    • Views: 2,059
    Last Post: December 22nd, 2013 01:36 AM
    by CharlesA  Go to last post

    Forum:
    Hardware

  25. [SOLVED] Asus M5A97 LE R2.0 motherboard not booting Ubuntu 12.04

    Started by jobix, December 8th, 2013 07:23 AM
    asus, motherboard
    • Replies: 4
    • Views: 7,647
    Last Post: December 9th, 2013 07:38 AM
    by jobix  Go to last post
Results 1 to 25 of 192
Page 1 of 8 1 2 3 4