Search:

Tag: lm-sensors

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. [kubuntu] Fan not working on ASUS laptop

    Started by alvib, September 14th, 2017 07:10 PM
    asus, fan, lm-sensors, pwmconfig
    • Replies: 1
    • Views: 0
    Last Post: September 15th, 2017 10:58 PM
    by DAB4970  Go to last post

    Forum:
    Hardware

  2. [SOLVED] Tweaking lm-sensors?

    Started by eezacque, May 21st, 2017 06:44 PM
    lm-sensors
    • Replies: 4
    • Views: 0
    Last Post: May 22nd, 2017 12:18 PM
    by eezacque  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Proper configuration of lm-sensors for IT8718?

    Started by bcschmerker, December 8th, 2016 01:58 AM
    it8718, lm-sensors
    • Replies: 0
    • Views: 181
    Last Post: December 8th, 2016 01:58 AM
    by bcschmerker  Go to last post

    Forum:
    Hardware

  4. lm-sensors is not showing CPU temps

    Started by ninja_unmatched, July 15th, 2016 05:52 PM
    hyper-threading, lm-sensors, xeon
    • Replies: 0
    • Views: 203
    Last Post: July 15th, 2016 05:52 PM
    by ninja_unmatched  Go to last post

    Forum:
    Hardware

  5. [server] How set Lm-sensors on this Board HP-PTGD-LA

    Started by Edgar_Oliveira, May 5th, 2016 06:46 PM
    lm-sensors, server 14.04
    • Replies: 3
    • Views: 318
    Last Post: May 8th, 2016 12:06 AM
    by Temjin  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Dell Inspiron 7559 - fans run constantly

    Started by arnold_ziffle, April 2nd, 2016 03:18 AM
    dell inspiron, fan issues, lm-sensors, temperature
    • Replies: 8
    • Views: 1,932
    Last Post: July 19th, 2016 08:12 AM
    by peter248  Go to last post

    Forum:
    Hardware

  7. Failed to Start Load Kernel Modules

    Started by TaiChiRabbit, February 19th, 2016 10:18 PM
    boot, kernel, lm-sensors, modules
    • Replies: 0
    • Views: 1,568
    Last Post: February 19th, 2016 10:18 PM
    by TaiChiRabbit  Go to last post

    Forum:
    General Help

  8. lm-sensors on ECS GeForce6100PM-M2 V2.0

    Started by jrollf, January 26th, 2016 04:23 PM
    lm-sensors, ubuntu 14-04
    • Replies: 0
    • Views: 260
    Last Post: January 26th, 2016 04:23 PM
    by jrollf  Go to last post

    Forum:
    Hardware

  9. [ubuntu] no cpu temperature sensor on asrock 990fx extreme9 amd fx-9590 cpu

    Started by mike4ubuntu, October 22nd, 2015 05:26 PM
    amd fx-9590, asrock extreme9, lm-sensors, psensor
    • Replies: 6
    • Views: 730
    Last Post: October 23rd, 2015 10:57 PM
    by mike4ubuntu  Go to last post

    Forum:
    Hardware

  10. [Elementary] Determining CPU temperature?

    Started by G33shooter, September 16th, 2015 04:59 AM
    amd, lm-sensors, overclock, temperature
    • Replies: 4
    • Views: 942
    Last Post: September 16th, 2015 05:24 AM
    by G33shooter  Go to last post
  11. remove acpitz-virtual-0 from sensors output

    Started by mrJTparadise, April 23rd, 2015 07:24 PM
    hwmon, lm-sensors, sensors
    • Replies: 0
    • Views: 624
    Last Post: April 23rd, 2015 07:24 PM
    by mrJTparadise  Go to last post

    Forum:
    General Help

  12. /usr/local/sbin/pwmconfig: There are no pwm-capable sensor modules installed

    Started by patiobarbecue, April 19th, 2015 05:04 AM
    14.04 lts, fan control, lm-sensors, noise reduction
    • Replies: 1
    • Views: 1,013
    Last Post: April 19th, 2015 05:38 PM
    by patiobarbecue  Go to last post

    Forum:
    Hardware

  13. Can't load Super I/O module but sensors-detect sees it

    Started by mrJTparadise, March 4th, 2015 08:32 PM
    lm-sensors, modprobe, winbond
    • Replies: 0
    • Views: 746
    Last Post: March 4th, 2015 08:32 PM
    by mrJTparadise  Go to last post

    Forum:
    Hardware

  14. lm-sensors to report fanspeed, trouble with install

    Started by idontknow2, December 21st, 2014 02:30 AM
    fancontrol, lm-sensors, no such file
    • Replies: 0
    • Views: 595
    Last Post: December 21st, 2014 02:30 AM
    by idontknow2  Go to last post

    Forum:
    General Help

  15. [ubuntu] lm-sensors does not show complete sensors

    Started by Frozenic, September 8th, 2014 10:55 AM
    lm-sensors, sensor-detect
    • Replies: 3
    • Views: 1,277
    Last Post: September 10th, 2014 09:50 AM
    by Temjin  Go to last post

    Forum:
    Hardware

  16. [ubuntu] lm-sensors - No sensors found A10 5800k

    Started by Owen_Murphy, January 25th, 2014 02:49 AM
    cpu temperature, lm-sensors
    • Replies: 2
    • Views: 6,150
    Last Post: March 6th, 2014 04:15 AM
    by Owen_Murphy  Go to last post

    Forum:
    Hardware

  17. lm-sensors, is it safe?

    Started by crazymonkey05, December 19th, 2013 05:47 AM
    2 Pages
    1 2
    lm-sensors, motherboard, ubuntu
    • Replies: 15
    • Views: 2,059
    Last Post: December 22nd, 2013 01:36 AM
    by CharlesA  Go to last post

    Forum:
    Hardware

  18. WINE Workaraound for unsupported sensor chip? Can't read CPU temperature!

    Started by morgan5, November 6th, 2013 04:50 PM
    cpu temperature, lm-sensors, ubuntu 12.04 lts, wine
    • Replies: 3
    • Views: 1,064
    Last Post: November 7th, 2013 03:31 AM
    by ian-weisser  Go to last post

    Forum:
    General Help

  19. [SOLVED] lm-sensors cannot detect CPU, or anything else

    Started by morgan5, October 29th, 2013 04:08 AM
    amd, cpu temperature, lm-sensors, psensor
    • Replies: 6
    • Views: 2,937
    Last Post: October 29th, 2013 04:16 PM
    by grahammechanical  Go to last post

    Forum:
    Hardware

  20. [SOLVED] Error Message running lm-sensors diagnostic program.

    Started by Senior_Buckethead, August 12th, 2013 08:01 AM
    detect, error, lm-sensors
    • Replies: 2
    • Views: 1,054
    Last Post: August 13th, 2013 01:37 AM
    by tgalati4  Go to last post
  21. [lubuntu] LXPanel: how to set up the Temperature Monitor?

    Started by xichael, May 24th, 2013 07:45 PM
    2 Pages
    1 2
    lm-sensors, lubuntu, lxde, lxpanel 3 Attachment(s)
    • Replies: 10
    • Views: 17,045
    Last Post: June 24th, 2013 05:24 AM
    by vasa1  Go to last post

    Forum:
    General Help

  22. [ubuntu] Getting fan sensors to work

    Started by Ryaniskira, March 6th, 2013 10:40 PM
    gnome, lm-sensors, sensors-detect, ubuntu 12.10 4 Attachment(s)
    • Replies: 4
    • Views: 922
    Last Post: March 8th, 2013 08:06 AM
    by Ryaniskira  Go to last post

    Forum:
    General Help

  23. [ubuntu] fancontrol issues, gateway nv53a running HOT.

    Started by digitalphiltv, January 30th, 2013 08:29 PM
    fancontrol, gateway nv53, k10temp, lm-sensors, pwm-capable
    • Replies: 2
    • Views: 729
    Last Post: January 31st, 2013 01:46 AM
    by digitalphiltv  Go to last post

    Forum:
    Hardware

  24. cpu temperatures/ lm-sensor

    Started by nalsanj, December 11th, 2012 06:54 PM
    cpu temperature, fan control, lm-sensors, sensor
    • Replies: 0
    • Views: 461
    Last Post: December 11th, 2012 06:54 PM
    by nalsanj  Go to last post

    Forum:
    Hardware

  25. [kubuntu] 12.04.1 LTS misc. problems, running at high fan speed

    Started by Lyfang, November 20th, 2012 12:03 AM
    2 Pages
    1 2
    ati fglrx, cpu frequency governors, fan control, lm-sensors
    • Replies: 10
    • Views: 2,233
    Last Post: December 7th, 2012 03:35 PM
    by Lyfang  Go to last post

    Forum:
    General Help

Results 1 to 25 of 81
Page 1 of 4 1 2 3 4