Search:

Tag: lan

Page 1 of 19 1 2 3 4

Search: Search took 0.01 seconds.

  1. [lubuntu] The computer freezes from time to time and lock my local network

    Started by itaroiu, August 24th, 2017 06:59 PM
    2 Pages
    1 2
    freeze, lan, network
    • Replies: 13
    • Views: 0
    Last Post: September 3rd, 2017 06:18 AM
    by BenginM  Go to last post

    Forum:
    General Help

  2. Need to reboot to fix WAN

    Started by Matthew_Johnston, July 19th, 2017 12:51 AM
    drop, lan, server, wan
    • Replies: 7
    • Views: 0
    Last Post: August 9th, 2017 08:19 AM
    by BenginM  Go to last post
  3. Hostname for DHCP (dhcpd) server - LAN side

    Started by milkness, May 13th, 2017 11:33 PM
    dhcp, dhcpd, lan
    • Replies: 5
    • Views: 0
    Last Post: May 15th, 2017 07:27 PM
    by darkod  Go to last post
  4. Asus M2N-SLI Deluxe mobo w/ dual Gigabit LAN is wonky

    Started by mte2, May 11th, 2017 05:17 PM
    gigabit, lan
    • Replies: 2
    • Views: 0
    Last Post: May 30th, 2017 02:37 PM
    by mte2  Go to last post

    Forum:
    Hardware

  5. Does folder sharing on Ubuntu require internet?

    Started by ahawkua, March 3rd, 2017 06:05 AM
    folder sharing, lan, network
    • Replies: 6
    • Views: 0
    Last Post: March 3rd, 2017 08:09 AM
    by mastablasta  Go to last post

    Forum:
    General Help

  6. [ubuntu] DELL OptiPlex XE2 (Ubuntu 14.04 LTS) no wired connection; wireless OK

    Started by chenyuwai, November 25th, 2016 05:57 AM
    disconnected, ethernet, lan, offline
    • Replies: 1
    • Views: 233
    Last Post: November 25th, 2016 06:01 AM
    by wildmanne39  Go to last post
  7. Need help with static configure Cisco asa 5510

    Started by the-phoenix61, October 25th, 2016 06:04 PM
    5510, asa, cisco, lan
    • Replies: 3
    • Views: 179
    Last Post: October 27th, 2016 12:29 AM
    by the-phoenix61  Go to last post
  8. [ubuntu] Ethernet / LAN Keeps disconnecting roughly 5 or 6 mins after plugging it in

    Started by 0N3, August 25th, 2016 06:22 PM
    3 Pages
    1 2 3
    ethernet, lan, tlp
    • Replies: 26
    • Views: 633
    Last Post: August 26th, 2016 07:47 AM
    by 0N3  Go to last post
  9. LAN not detected on ubuntu and windows

    Started by saptarshibanikods, March 20th, 2016 06:58 PM
    ethernet, lan
    • Replies: 2
    • Views: 238
    Last Post: March 20th, 2016 10:11 PM
    by ajgreeny  Go to last post
  10. [ubuntu] Internet connection problem under Ethernet-Lan

    Started by yas2, January 26th, 2016 02:24 PM
    ethernet, lan, ubunto
    • Replies: 1
    • Views: 231
    Last Post: January 26th, 2016 06:52 PM
    by andrei90  Go to last post
  11. [SOLVED] Ethernet no connection 14.04 Realtek ETL8111/8168/8411

    Started by UniqueActive, January 11th, 2016 07:54 PM
    ethernet, lan, realtek
    • Replies: 5
    • Views: 508
    Last Post: February 18th, 2016 12:22 PM
    by marconator  Go to last post
  12. [ubuntu] Unable to connect to 'openconnect' through LAN (Ethernet)

    Started by Jayanth_Krishnamoo, January 9th, 2016 06:33 PM
    lan, openconnect
    • Replies: 0
    • Views: 205
    Last Post: January 9th, 2016 06:33 PM
    by Jayanth_Krishnamoo  Go to last post
  13. [ubuntu] LAN/Ethernet doesn't work (Link detected: no)

    Started by Vijay_Mendiratta, November 6th, 2015 11:40 AM
    driver, ethernet, lan, realtek
    • Replies: 4
    • Views: 633
    Last Post: November 6th, 2015 04:20 PM
    by Vijay_Mendiratta  Go to last post
  14. [Elementary] eOS No network

    Started by p.callan, September 9th, 2015 06:04 PM
    elementary os, lan, network, wifi
    • Replies: 2
    • Views: 517
    Last Post: October 10th, 2015 11:59 AM
    by p.callan  Go to last post
  15. [ubuntu] Routing Connections Between Two Network Adapters

    Started by tehtotalpwnage, August 7th, 2015 01:57 AM
    internet, lan, route, ubuntu
    • Replies: 4
    • Views: 399
    Last Post: August 7th, 2015 10:17 PM
    by tehtotalpwnage  Go to last post
  16. interactive routing ?

    Started by qwerkus, August 2nd, 2015 09:53 PM
    dual networking, lan, nas access, tethering
    • Replies: 1
    • Views: 277
    Last Post: August 9th, 2015 09:34 PM
    by qwerkus  Go to last post
  17. [all variants] How to make a network from a wireless connection?

    Started by vayu, June 10th, 2015 04:13 AM
    bridge wifi wired, lan, network manager, vpn
    • Replies: 1
    • Views: 274
    Last Post: June 10th, 2015 05:27 AM
    by lisati  Go to last post
  18. How to make a network from a wireless connection?

    Started by vayu, June 10th, 2015 04:07 AM
    bridge wifi wired, lan, network manager, vpn
    • Replies: 3
    • Views: 325
    Last Post: June 14th, 2015 02:59 AM
    by ian-weisser  Go to last post
  19. [lubuntu] Cannot add HP Laserjet 1020 on Lubuntu 14.10

    Started by Harold_Sumrall, April 20th, 2015 04:49 PM
    14.10, hp laserjet 1020, lan, lubuntu
    • Replies: 2
    • Views: 636
    Last Post: April 24th, 2015 04:42 PM
    by Harold_Sumrall  Go to last post
  20. [ubuntu] LAN trouble with VPN in Ubuntu 14.10

    Started by tapasray, April 10th, 2015 01:07 PM
    5 Pages
    1 2 3 ... 5
    ethernet, lan, vpn 3 Attachment(s)
    • Replies: 46
    • Views: 2,183
    Last Post: April 15th, 2015 03:29 PM
    by tapasray  Go to last post
  21. Cannot Connect to In-Home Dedicated Server

    Started by tra561, March 26th, 2015 10:39 PM
    connection problem, lan
    • Replies: 3
    • Views: 364
    Last Post: March 27th, 2015 12:55 AM
    by tra561  Go to last post
  22. [ubuntu] Lan eth problem Ubuntu Router

    Started by otto7, March 23rd, 2015 01:41 PM
    lan, router, slow
    • Replies: 1
    • Views: 617
    Last Post: March 24th, 2015 07:37 AM
    by Tsepo_Joshua  Go to last post
  23. All traffic through server

    Started by Tanner_White, March 20th, 2015 05:34 AM
    dns, lan, server
    • Replies: 1
    • Views: 298
    Last Post: March 20th, 2015 06:17 AM
    by papibe  Go to last post
  24. Creating wired lan between ubuntu 14.04 and windows 7

    Started by jay69, January 6th, 2015 03:44 AM
    14.04, lan, windows 7
    • Replies: 1
    • Views: 535
    Last Post: January 6th, 2015 04:23 AM
    by TheFu  Go to last post
  25. [SOLVED] LAN Problem: Google works, links don't until I click 20x refresh

    Started by refle, December 6th, 2014 12:14 PM
    12.04, dns, lan, wifi
    • Replies: 7
    • Views: 1,043
    Last Post: December 13th, 2014 05:50 PM
    by refle  Go to last post
Results 1 to 25 of 461
Page 1 of 19 1 2 3 4