Search:

Tag: kubuntu 10.04

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [kubuntu] Kubuntu 16.04 on a Lenovo T420 - No Sound!

    Started by highsider, January 10th, 2017 06:57 PM
    kubuntu 10.04, sound 16.04
    • Replies: 1
    • Views: 166
    Last Post: January 10th, 2017 08:20 PM
    by highsider  Go to last post
  2. [kubuntu] Windows XP restore

    Started by hintzer, February 9th, 2013 09:37 PM
    kubuntu 10.04, restore, windows
    • Replies: 5
    • Views: 1,801
    Last Post: February 9th, 2013 10:50 PM
    by DuckHook  Go to last post
  3. [kubuntu] updating kubuntu 10.04 to 12.04 issues

    Started by vaim369, May 24th, 2012 02:00 AM
    help !, kubuntu 10.04, update 10.04
    • Replies: 4
    • Views: 737
    Last Post: May 24th, 2012 07:54 AM
    by mastablasta  Go to last post
  4. [kubuntu] Cheese webcam booth not working

    Started by kriti.mysty, December 5th, 2011 03:25 PM
    application error, kubuntu 10.04, segmentation fault error, terminal > prompt, webcam cheese
    • Replies: 0
    • Views: 571
    Last Post: December 5th, 2011 03:25 PM
    by kriti.mysty  Go to last post
  5. [kubuntu] Grub Rescue Prompt on Kubuntu 10.04 LTS

    Started by jal492, November 30th, 2011 12:22 AM
    boot, grub 2, kubuntu 10.04, sata 1 Attachment(s)
    • Replies: 4
    • Views: 1,443
    Last Post: December 6th, 2011 04:00 AM
    by jal492  Go to last post
  6. [SOLVED] Firefox Acting Weird w/ Facebook...

    Started by Valkyr333, September 4th, 2011 04:52 PM
    browser, facebook, firefox, internet, kubuntu 10.04 1 Attachment(s)
    • Replies: 6
    • Views: 6,528
    Last Post: September 10th, 2011 01:44 AM
    by Valkyr333  Go to last post

    Forum:
    General Help

  7. [kubuntu] 10.04LTS : failed to install ATI proprietary drivers

    Started by Browser_ice, June 18th, 2011 03:06 AM
    hd4650, kubuntu 10.04, xorg.conf
    • Replies: 7
    • Views: 1,420
    Last Post: June 21st, 2011 10:14 AM
    by BicyclerBoy  Go to last post
  8. [SOLVED] Amarok crashes when trying to play any song

    Started by ADani, May 31st, 2011 08:54 PM
    amarok 2.3, kubuntu 10.04
    • Replies: 4
    • Views: 1,159
    Last Post: July 20th, 2011 07:40 PM
    by ADani  Go to last post
  9. [kubuntu] How to open My Computer in Dolphin File Manager

    Started by amir786_z, May 18th, 2011 11:38 AM
    3 Pages
    1 2 3
    dolphin, kubuntu 10.04, my computer 1 Attachment(s)
    • Replies: 22
    • Views: 2,182
    Last Post: October 17th, 2011 09:22 PM
    by doublewitt  Go to last post

    Forum:
    General Help

  10. [kubuntu] Audio Output not Working - Help!

    Started by Roboman1273, May 11th, 2011 08:29 PM
    alsamixer, audio, dell studio 1747, kmix, kubuntu 10.04
    • Replies: 4
    • Views: 1,086
    Last Post: May 12th, 2011 05:06 AM
    by lidex  Go to last post
  11. [SOLVED] Resolution problems Kubuntu 10.04 on Acer 7552G-5430 with Radeon HD 6650M

    Started by arch0njw, April 17th, 2011 02:30 PM
    2 Pages
    1 2
    6650m, kubuntu 10.04, radeon
    • Replies: 19
    • Views: 2,058
    Last Post: June 14th, 2011 05:53 PM
    by arch0njw  Go to last post

    Forum:
    Hardware

  12. [kubuntu] Computer will *sometimes* boot to OS

    Started by Daimonan, April 15th, 2011 07:02 PM
    boot, kubuntu 10.04
    • Replies: 2
    • Views: 310
    Last Post: April 15th, 2011 07:53 PM
    by Daimonan  Go to last post

    Forum:
    General Help

  13. [SOLVED] Can't Disable Touchpad On Sony VAIO

    Started by Valkyr333, February 22nd, 2011 11:21 PM
    kubuntu 10.04, laptop, touchpad, vaio
    • Replies: 0
    • Views: 1,472
    Last Post: February 22nd, 2011 11:21 PM
    by Valkyr333  Go to last post

    Forum:
    Hardware

  14. [kubuntu] can't use distribution lists ('groups') in kaddressbook/kmail

    Started by sanette, December 4th, 2010 08:25 AM
    2 Pages
    1 2
    address list, kaddressbook, kmail, kubuntu 10.04
    • Replies: 10
    • Views: 3,468
    Last Post: March 30th, 2011 11:15 AM
    by Nozdriov  Go to last post
  15. [kubuntu] Epson P50 issues

    Started by freshminted, November 17th, 2010 05:23 PM
    epson, epson p50, kubuntu 10.04
    • Replies: 0
    • Views: 1,028
    Last Post: November 17th, 2010 05:23 PM
    by freshminted  Go to last post

    Forum:
    General Help

  16. [kubuntu] Shortcut problem after upgrade to 10.4

    Started by sceptik, November 10th, 2010 02:48 PM
    ctrl, ctrl+c, kubuntu 10.04, shortcut
    • Replies: 1
    • Views: 561
    Last Post: November 15th, 2010 03:44 PM
    by sceptik  Go to last post
  17. [kubuntu] How to transfer my settings all users in KDE4

    Started by wrix, November 4th, 2010 06:15 AM
    kde4, kubuntu 10.04, settings config
    • Replies: 1
    • Views: 807
    Last Post: November 4th, 2010 10:56 AM
    by Zorael  Go to last post

    Forum:
    General Help

  18. [kubuntu] ATI driver causing boot problems

    Started by sirthomas711, November 4th, 2010 03:17 AM
    ati, boot problem, kubuntu 10.04, radeon
    • Replies: 1
    • Views: 1,011
    Last Post: November 5th, 2010 12:57 AM
    by coffeecat  Go to last post
  19. [kubuntu] Open Office slow to save

    Started by freshminted, September 14th, 2010 05:17 PM
    kubuntu 10.04, open office 2.4, slow opening, slow saving
    • Replies: 3
    • Views: 1,190
    Last Post: September 16th, 2010 11:25 AM
    by freshminted  Go to last post
  20. [kubuntu] Kubuntu 10.4 Loads black screen

    Started by Mr. Hyde, August 22nd, 2010 07:01 PM
    installation, kubuntu 10.04
    • Replies: 3
    • Views: 1,162
    Last Post: August 23rd, 2010 03:25 AM
    by Rubi1200  Go to last post
  21. [kubuntu] 1st Gen iPod Touch won't mount

    Started by iamnotloggedon, August 12th, 2010 04:43 AM
    fuse, ipod, kubuntu 10.04, lucid, mount
    • Replies: 2
    • Views: 1,546
    Last Post: August 12th, 2010 09:31 PM
    by iamnotloggedon  Go to last post
  22. [kubuntu] Konsole help

    Started by kirkface8, August 4th, 2010 12:07 PM
    begginer, broken, kubuntu 10.04, terminal access
    • Replies: 2
    • Views: 809
    Last Post: August 4th, 2010 12:15 PM
    by utilitytrack  Go to last post
  23. [kubuntu] Accessing windows share, repeated request for authentication

    Started by sauparna, August 1st, 2010 03:49 AM
    kubuntu 10.04, samba share
    • Replies: 8
    • Views: 4,538
    Last Post: August 15th, 2010 09:47 AM
    by sauparna  Go to last post
  24. [kubuntu] Screenshot

    Started by jaco223, July 30th, 2010 04:43 AM
    imac, kubuntu 10.04, screenshot
    • Replies: 6
    • Views: 3,050
    Last Post: May 16th, 2011 01:31 AM
    by seanp2k  Go to last post
  25. [all variants] rails 2.3

    Started by bluto, July 25th, 2010 08:51 PM
    kubuntu 10.04, lucid, rails, rails 2.3, ruby on rails
    • Replies: 0
    • Views: 559
    Last Post: July 25th, 2010 08:51 PM
    by bluto  Go to last post
Results 1 to 25 of 57
Page 1 of 3 1 2 3