Search:

Tag: kubuntu

Page 4 of 77 1 2 3 4 5 6 7

Search: Search took 0.03 seconds.

  1. [SOLVED] [Kubuntu] sudo plasma-desktop brought me "system problem detected" error (I think)

    Started by chuckyanutsup, June 12th, 2014 09:23 AM
    kubuntu, ubuntu studio
    • Replies: 2
    • Views: 525
    Last Post: June 22nd, 2014 09:52 AM
    by chuckyanutsup  Go to last post
  2. [kubuntu] boots to black screen (13.10)

    Started by tobi4, June 10th, 2014 08:53 PM
    kubuntu, ubuntu
    • Replies: 6
    • Views: 758
    Last Post: June 13th, 2014 11:25 PM
    by squakie  Go to last post
  3. [kubuntu] Wifi not working but can icon appears connected to network

    Started by Wiking, June 8th, 2014 11:12 PM
    kubuntu, wifi, wireless
    • Replies: 1
    • Views: 685
    Last Post: June 8th, 2014 11:52 PM
    by deadflowr  Go to last post
  4. [kubuntu] Global appmenu broken in kubuntu for gtk apps

    Started by jxjl, June 8th, 2014 06:21 PM
    global menu, gtk, kubuntu
    • Replies: 1
    • Views: 1,075
    Last Post: July 24th, 2014 03:30 PM
    by vincentz2  Go to last post
    • Replies: 1
    • Views: 1,950
    Last Post: June 8th, 2014 04:30 PM
    by oldfred  Go to last post
  5. Kubuntu does not load after update

    Started by G. Rodrigues, June 6th, 2014 06:28 PM
    kubuntu
    • Replies: 0
    • Views: 414
    Last Post: June 6th, 2014 06:28 PM
    by G. Rodrigues  Go to last post
  6. [kubuntu] How to open kmail by clicking on new mail system notification?

    Started by andrei2, June 2nd, 2014 09:06 PM
    kmail, kubuntu, notification
    • Replies: 0
    • Views: 633
    Last Post: June 2nd, 2014 09:06 PM
    by andrei2  Go to last post
  7. Installed kubuntu on ubuntu 14.04, and kubuntu works, but ubuntu does not

    Started by richard52, May 15th, 2014 10:22 PM
    14.04, kubuntu, unity
    • Replies: 0
    • Views: 407
    Last Post: May 15th, 2014 10:22 PM
    by richard52  Go to last post
  8. [kubuntu] Low sound after installing Kubuntu 14.04

    Started by baruch60610, May 14th, 2014 08:48 PM
    kubuntu, sound
    • Replies: 0
    • Views: 761
    Last Post: May 14th, 2014 08:48 PM
    by baruch60610  Go to last post
  9. [kubuntu] RAM use doubles over time...

    Started by timgood, May 13th, 2014 12:57 PM
    kde, kubuntu, ram
    • Replies: 5
    • Views: 973
    Last Post: May 13th, 2014 06:38 PM
    by SeijiSensei  Go to last post

    Forum:
    General Help

  10. [kubuntu] ipod touch not appearing in any audio application

    Started by lintoon, May 9th, 2014 12:16 PM
    14.04, banshee, ipod touch 5th gen, kubuntu
    • Replies: 0
    • Views: 401
    Last Post: May 9th, 2014 12:16 PM
    by lintoon  Go to last post

    Forum:
    General Help

  11. Sound stopped from internal speakers, Intel HDA Haswell, Ku 14.04

    Started by marinosr2, May 6th, 2014 04:32 AM
    14.04, intel hda, internal speakers, kubuntu
    • Replies: 6
    • Views: 2,134
    Last Post: January 2nd, 2015 05:23 PM
    by n.hinton  Go to last post
  12. [kubuntu] Most bizarre - Kate seems to have it's own screensaver in action

    Started by scottbomb, May 6th, 2014 04:19 AM
    kate, kubuntu, xscreensaver 1 Attachment(s)
    • Replies: 0
    • Views: 451
    Last Post: May 6th, 2014 04:19 AM
    by scottbomb  Go to last post

    Forum:
    General Help

  13. [kubuntu] 64-bit doesn't see 8GB RAM

    Started by Aleksandar_Ristic, May 5th, 2014 10:44 AM
    kubuntu, ram detection
    • Replies: 3
    • Views: 1,091
    Last Post: May 7th, 2014 05:50 PM
    by Temüjin  Go to last post

    Forum:
    Hardware

  14. [kubuntu] How To Make New KWallet Integration with PAM Work?

    Started by buzzingrobot, May 1st, 2014 12:08 PM
    kde, kubuntu, kwallet, pam
    • Replies: 1
    • Views: 2,547
    Last Post: May 6th, 2014 05:29 PM
    by alexball  Go to last post
  15. [kubuntu] Kubuntu Power Management not working

    Started by webmasteryoda, May 1st, 2014 01:17 AM
    kubuntu, power management, problem
    • Replies: 0
    • Views: 1,199
    Last Post: May 1st, 2014 01:17 AM
    by webmasteryoda  Go to last post
  16. [kubuntu] ssh cannot connect even though password is correct

    Started by scottbomb, April 30th, 2014 07:35 PM
    kubuntu, ssh
    • Replies: 4
    • Views: 1,278
    Last Post: April 30th, 2014 10:17 PM
    by scottbomb  Go to last post
  17. [kubuntu] Gwenview video have a blue tone in all video

    Started by Miguel_Antonio_Sit, April 30th, 2014 07:32 PM
    gwenview, kubuntu, presentation, video
    • Replies: 9
    • Views: 3,450
    Last Post: November 13th, 2015 07:24 AM
    by RogerDavis  Go to last post
  18. [SOLVED] Conky annoyance...

    Started by timgood, April 26th, 2014 11:02 AM
    conky, cpu, kubuntu, text 1 Attachment(s)
    • Replies: 3
    • Views: 1,451
    Last Post: April 26th, 2014 12:53 PM
    by timgood  Go to last post

    Forum:
    General Help

  19. Full Description of different Tasksel Kubuntu options?

    Started by cmt29, April 25th, 2014 01:40 PM
    14.04, install, kubuntu, tasksel
    • Replies: 1
    • Views: 496
    Last Post: April 25th, 2014 04:49 PM
    by cmt29  Go to last post
  20. How Do You Leverage KDE/Kubuntu?

    Started by buzzingrobot, April 24th, 2014 10:47 PM
    2 Pages
    1 2
    kde, kubuntu
    • Replies: 18
    • Views: 1,556
    Last Post: May 7th, 2014 03:13 AM
    by Elvis_Vinicius_Mon  Go to last post
  21. [ubuntu] Installing another Desktop Environment

    Started by krishnan t s, April 24th, 2014 03:50 PM
    2 Pages
    1 2
    kubuntu, ubuntu
    • Replies: 11
    • Views: 1,058
    Last Post: April 24th, 2014 08:14 PM
    by monkeybrain20122  Go to last post
  22. [kubuntu] can't boot after kubuntu 13.10 installation on preinstalled windows8

    Started by David_Pichsenmeist, April 14th, 2014 03:26 PM
    boot, grub + grub2, kubuntu, windows8
    • Replies: 1
    • Views: 584
    Last Post: April 14th, 2014 04:06 PM
    by oldfred  Go to last post
  23. [SOLVED] Problems after upgrade to Kubuntu 13.10 from 13.04

    Started by panKleks, March 25th, 2014 07:47 PM
    kubuntu, nvidia, suspend 3 Attachment(s)
    • Replies: 2
    • Views: 723
    Last Post: March 26th, 2014 03:55 PM
    by panKleks  Go to last post
  24. [kubuntu] Why is there no +mac .iso for kubuntu 13.10?

    Started by timgood, March 19th, 2014 03:00 PM
    13.10, amd64, kubuntu, mac
    • Replies: 5
    • Views: 968
    Last Post: March 21st, 2014 09:49 PM
    by bapoumba  Go to last post
Results 76 to 100 of 1910
Page 4 of 77 1 2 3 4 5 6 7