Search:

Tag: kde

Page 1 of 66 1 2 3 4

Search: Search took 0.02 seconds.

  1. [SOLVED] "System Settings" Window Popping Up At Login/Startup

    Started by roiikkata, 4 Days Ago 09:17 PM
    18.1, kde, mint, ubuntu
    • Replies: 2
    • Views: 0
    Last Post: 4 Days Ago 09:48 PM
    by roiikkata  Go to last post

    Forum:
    MINT

  2. Unity running with Plasma?

    Started by Runedog48, 5 Days Ago 07:10 PM
    kde, plasma, ubuntu 16.04, unity
    • Replies: 0
    • Views: 0
    Last Post: 5 Days Ago 07:10 PM
    by Runedog48  Go to last post
  3. [kde] Dialog windows freeze

    Started by raptorista2, 2 Weeks Ago 03:47 PM
    dialog, freeze, kde
    • Replies: 0
    • Views: 0
    Last Post: 2 Weeks Ago 03:47 PM
    by raptorista2  Go to last post
  4. [xubuntu] Can't make sound work with KAlarm

    Started by proph73, 2 Weeks Ago 03:20 PM
    kalarm not working, kde, xubuntu
    • Replies: 1
    • Views: 0
    Last Post: 2 Weeks Ago 03:41 PM
    by 1fallen  Go to last post
  5. [kubuntu] Kubuntu 17.04 apps losing menus

    Started by llanitedave, 4 Weeks Ago 06:50 PM
    kde, kubuntu 17.04, menus disappear
    • Replies: 1
    • Views: 0
    Last Post: 4 Weeks Ago 10:47 PM
    by ajgreeny  Go to last post
  6. [kubuntu] Strange behavior of the pointer

    Started by jgrnst, April 19th, 2017 02:16 AM
    kde, mouse pointer, nvidia
    • Replies: 6
    • Views: 0
    Last Post: 3 Weeks Ago 04:23 PM
    by jgrnst  Go to last post
  7. [SOLVED] Bluetooth devices are not found and the adapter can not be found

    Started by fredward, April 13th, 2017 03:02 PM
    bluetooth, firmware, kde, realtek
    • Replies: 2
    • Views: 0
    Last Post: April 13th, 2017 10:01 PM
    by jeremy31  Go to last post

    Forum:
    Debian

  8. Window buttons on wrong side in KDE

    Started by tomsk3, April 2nd, 2017 08:21 PM
    buttons, gnome, kde, window
    • Replies: 7
    • Views: 0
    Last Post: April 3rd, 2017 07:53 PM
    by dragonfly41  Go to last post

    Forum:
    General Help

  9. [SOLVED] Mint 18 KDE: Suddenly no HDMI

    Started by accounts0, March 24th, 2017 08:20 PM
    kde
    • Replies: 1
    • Views: 0
    Last Post: March 26th, 2017 01:51 AM
    by accounts0  Go to last post

    Forum:
    MINT

  10. Mouseover hightlights / selects and can't deselect icons in Plasma 5.9.3

    Started by roofusthedoofus1, March 18th, 2017 02:49 AM
    kde, kubuntu, neon, plasma
    • Replies: 1
    • Views: 0
    Last Post: March 18th, 2017 09:35 AM
    by howefield  Go to last post
  11. [SOLVED] Kubuntu HDD access problem

    Started by uzumakifahim, March 14th, 2017 12:44 PM
    kde, kubuntu 16.04, storage
    • Replies: 3
    • Views: 0
    Last Post: March 16th, 2017 06:09 AM
    by uzumakifahim  Go to last post

    Forum:
    General Help

  12. [kubuntu] Cant move to Kubuntu. e2fsprogs is the problem.

    Started by whitefish10, February 10th, 2017 04:02 PM
    kde, kubuntu, raid 1, ubuntu
    • Replies: 1
    • Views: 0
    Last Post: February 11th, 2017 10:33 AM
    by whitefish10  Go to last post
  13. [kde] Need help with pulseaudio, it does not get started on login

    Started by bachtobach, February 8th, 2017 04:03 AM
    kde, pulseaudio
    • Replies: 1
    • Views: 0
    Last Post: February 8th, 2017 07:44 PM
    by Autodave  Go to last post
  14. [kde] pin "command" (nm-applet) to main panel

    Started by roberto32, February 7th, 2017 10:44 AM
    desktop, kde, panel applet
    • Replies: 0
    • Views: 0
    Last Post: February 7th, 2017 10:44 AM
    by roberto32  Go to last post

    Forum:
    General Help

  15. [kde] no network manager gui

    Started by roberto32, February 6th, 2017 02:56 PM
    kde, network manager
    • Replies: 0
    • Views: 0
    Last Post: February 6th, 2017 02:56 PM
    by roberto32  Go to last post

    Forum:
    General Help

  16. How to set netwrok speeds in units of Mbps isntead of KiB or MiB

    Started by neosrix, January 20th, 2017 07:23 PM
    gnome, kde, kubuntu
    • Replies: 0
    • Views: 0
    Last Post: January 20th, 2017 07:23 PM
    by neosrix  Go to last post
  17. When trying to VNC to Kubuntu, KDE Crashes

    Started by brandon3441, December 2nd, 2016 03:06 AM
    kde, kubuntu 16.04, tightvnc, vnc
    • Replies: 0
    • Views: 180
    Last Post: December 2nd, 2016 03:06 AM
    by brandon3441  Go to last post
  18. [kubuntu] 16.04 Logitech G930 Headset No Playback

    Started by semiscary, October 19th, 2016 02:43 AM
    headset, kde, no playback
    • Replies: 0
    • Views: 186
    Last Post: October 19th, 2016 02:43 AM
    by semiscary  Go to last post

    Forum:
    General Help

  19. 16.04 kde applications have no icons in fluxbox

    Started by Wellconnected, September 28th, 2016 09:33 PM
    fluxbox, icons, kde
    • Replies: 0
    • Views: 156
    Last Post: September 28th, 2016 09:33 PM
    by Wellconnected  Go to last post
  20. [SOLVED] mysql error causing Akonadi to fail

    Started by flips2, August 18th, 2016 06:30 AM
    akonadi, kde, mysql
    • Replies: 1
    • Views: 584
    Last Post: August 18th, 2016 06:49 AM
    by flips2  Go to last post
  21. [SOLVED] Touchpad: Synaptics driver is not installed (or is not used)

    Started by zangetsu94, August 17th, 2016 10:32 AM
    driver, kde, synaptics, touchpad
    • Replies: 1
    • Views: 465
    Last Post: August 20th, 2016 05:19 PM
    by zangetsu94  Go to last post
  22. Installing over another version of Ubuntu

    Started by brdmartin, August 12th, 2016 10:17 PM
    install, kde, partition
    • Replies: 3
    • Views: 351
    Last Post: August 13th, 2016 02:09 AM
    by yancek  Go to last post
  23. [kde] Changing from Gnome to KDE, install error

    Started by brdmartin, August 9th, 2016 10:57 PM
    gnome, kde, unmet dependencies
    • Replies: 2
    • Views: 411
    Last Post: August 10th, 2016 01:29 AM
    by kansasnoob  Go to last post
  24. [kubuntu] Konsole won't start

    Started by milosb793, August 9th, 2016 02:50 PM
    kde, konsole, terminal, won't start
    • Replies: 1
    • Views: 295
    Last Post: August 9th, 2016 07:20 PM
    by ajgreeny  Go to last post
  25. [kubuntu] Amarok starts, plays the music, but no window?

    Started by NJDubois, August 5th, 2016 03:18 PM
    amarok, desktop window, kde, plasma
    • Replies: 1
    • Views: 221
    Last Post: August 5th, 2016 07:27 PM
    by ajgreeny  Go to last post

    Forum:
    General Help

Results 1 to 25 of 1649
Page 1 of 66 1 2 3 4