Search:

Tag: iwlwifi

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. [ubuntu] How to get full AC speeds using an Intel socket M.2 card on my laptop.

    Started by cdysthe, November 4th, 2016 02:47 PM
    2 Pages
    1 2
    intel, iwlwifi, recommendations, wireless
    • Replies: 10
    • Views: 491
    Last Post: November 15th, 2016 03:57 PM
    by chili555  Go to last post
  2. [SOLVED] No WiFi After Recent Update on v14.04LTS

    Started by Rick St. George, June 19th, 2016 12:48 AM
    iwlwifi, no wireless
    • Replies: 5
    • Views: 565
    Last Post: July 16th, 2016 09:19 AM
    by 07kaczor  Go to last post
  3. [SOLVED] Boot time iwlwifi and acpi object errors

    Started by Saket_Jhunjhunwala, June 15th, 2016 02:20 PM
    acpi error, boot 14.04, graphics card, iwlwifi
    • Replies: 1
    • Views: 652
    Last Post: June 16th, 2016 11:14 AM
    by jeremy31  Go to last post
  4. Centrino Advanced-N 6235 (rev 24) - wifi almost unusable lately

    Started by paul261, June 8th, 2016 04:56 PM
    iwlwifi
    • Replies: 9
    • Views: 713
    Last Post: June 20th, 2016 05:58 PM
    by paul261  Go to last post
  5. [ubuntu] Wifi connections detected at university, but not at home?

    Started by Viral_Mistry, May 15th, 2016 03:21 PM
    iwlwifi, wifi
    • Replies: 5
    • Views: 384
    Last Post: May 17th, 2016 01:34 AM
    by Viral_Mistry  Go to last post
  6. Unable to enable wifi in Ubuntu 15.10

    Started by juanjose-casanova, February 24th, 2016 04:14 AM
    iwlwifi
    • Replies: 1
    • Views: 493
    Last Post: February 24th, 2016 09:09 AM
    by berk6  Go to last post
  7. upgrade to 15.04 cuts wifi to my Thinkpad

    Started by saintj0n, February 12th, 2016 02:46 AM
    15.04, iwlwifi, wifi
    • Replies: 1
    • Views: 350
    Last Post: February 12th, 2016 02:55 AM
    by Bucky Ball  Go to last post
  8. Cannot set 11n_disable=1

    Started by Eric_Stroczynski, February 7th, 2016 09:45 PM
    802.11n, iwlwifi, wireless problem
    • Replies: 8
    • Views: 516
    Last Post: February 8th, 2016 12:03 AM
    by jeremy31  Go to last post
  9. [ubuntu] Unable to connect to wifi - Intel Wireless 3160 [8086:08b3] (rev 83) - iwlwifi

    Started by le_deep, February 3rd, 2016 09:14 AM
    iwlwifi, wifi 14.04
    • Replies: 0
    • Views: 548
    Last Post: February 3rd, 2016 09:14 AM
    by le_deep  Go to last post
  10. [ubuntu] Disabling wifi power management Dell vostro 14-5480

    Started by heruvim2, November 24th, 2015 11:01 AM
    iwlwifi, power management, wifi
    • Replies: 0
    • Views: 524
    Last Post: November 24th, 2015 11:01 AM
    by heruvim2  Go to last post
  11. [ubuntu] Need recommendation for wifi adapter using ath10k or iwlwifi driver

    Started by reik-schatz, November 19th, 2015 04:07 PM
    802.11ac, iwlwifi, qualcomm, wifi
    • Replies: 1
    • Views: 309
    Last Post: November 19th, 2015 04:13 PM
    by slickymaster  Go to last post
  12. No wireless connection on Ubuntu 15.10, iwlwifi 3160

    Started by dorin4, November 16th, 2015 07:37 PM
    15.10, iwlwifi, network, wireless
    • Replies: 4
    • Views: 1,878
    Last Post: November 17th, 2015 01:37 PM
    by dorin4  Go to last post
  13. Intel Corporation Centrino Wireless-N 130 BGN can't conect, Ubuntu 15.04

    Started by kpfu-tcp-ip, November 7th, 2015 11:05 PM
    intel wireless, iwlwifi
    • Replies: 1
    • Views: 387
    Last Post: November 8th, 2015 05:21 PM
    by chili555  Go to last post
  14. [ubuntu] Poor wifi performance using intel 7265

    Started by villindesign, August 20th, 2015 02:37 AM
    2 Pages
    1 2
    intel 7265, iwlwifi, wireless
    • Replies: 11
    • Views: 3,354
    Last Post: 2 Weeks Ago 08:24 AM
    by truongcan  Go to last post
  15. [SOLVED] iwlwifi Module not found in 3.16.0-45 Kernel Image

    Started by sdlcrohns, July 30th, 2015 06:57 AM
    iwlwifi, ubuntu
    • Replies: 2
    • Views: 1,296
    Last Post: July 30th, 2015 11:11 PM
    by sdlcrohns  Go to last post
  16. Anyone having success with Intel 3160 wifi?

    Started by galatians2, June 28th, 2015 05:36 PM
    intel wifi, iwlwifi
    • Replies: 0
    • Views: 1,074
    Last Post: June 28th, 2015 05:36 PM
    by galatians2  Go to last post
  17. [kubuntu] Wireless connection drops out in Kubuntu 14.10

    Started by pwabrahams, June 12th, 2015 02:33 AM
    3 Pages
    1 2 3
    iwlwifi
    • Replies: 26
    • Views: 1,182
    Last Post: December 25th, 2015 06:50 AM
    by pwabrahams  Go to last post
  18. Intel 7260 wifi drops connection to router

    Started by sye737, February 4th, 2015 12:26 AM
    iwlwifi
    • Replies: 0
    • Views: 406
    Last Post: February 4th, 2015 12:26 AM
    by sye737  Go to last post
  19. [SOLVED] 14.04 Fresh install Can see wireless can't connect Broadcom BCM5784M

    Started by mx6KFEh, December 11th, 2014 08:26 PM
    3 Pages
    1 2 3
    14.04 lts, bcm5784m, cannot connect, iwlwifi
    • Replies: 24
    • Views: 1,309
    Last Post: December 15th, 2014 05:25 AM
    by mx6KFEh  Go to last post
  20. Intel 7260 connection issues with high density AP on Ubuntu 14.04

    Started by mr-shaker, December 2nd, 2014 08:16 PM
    14.04 64 bit, iwlwifi
    • Replies: 0
    • Views: 480
    Last Post: December 2nd, 2014 08:16 PM
    by mr-shaker  Go to last post
  21. [ubuntu] Intel Centrino Wireless-N 1000 WiFi Hotspot

    Started by chessplayer95, October 28th, 2014 07:07 PM
    centrino n-1000, dell xps 15, hotspot, iwlwifi
    • Replies: 0
    • Views: 562
    Last Post: October 28th, 2014 07:07 PM
    by chessplayer95  Go to last post
  22. [ubuntu] Intel 7260 Vaio can't connect to wifi network

    Started by Damwdan, October 12th, 2014 12:37 PM
    intel, iwlwifi, open network, wifi 1 Attachment(s)
    • Replies: 3
    • Views: 867
    Last Post: October 21st, 2014 05:36 PM
    by jeremy31  Go to last post
  23. Intel 6235 | iwlwifi 11n_disable=1 Stuck with G forever?

    Started by dave-6, August 17th, 2014 05:43 AM
    2 Pages
    1 2
    iwlwifi
    • Replies: 10
    • Views: 3,588
    Last Post: January 26th, 2015 04:09 AM
    by dave-6  Go to last post
  24. [SOLVED] Centrino N 2200, iwlwifi "device not ready"

    Started by asgawer2, July 1st, 2014 06:13 PM
    centrino, iwlwifi, thinkpad t430
    • Replies: 9
    • Views: 3,507
    Last Post: July 4th, 2014 04:11 AM
    by asgawer2  Go to last post
  25. Wi-Fi connected but no ping.

    Started by psc21990, June 19th, 2014 03:38 AM
    14.04, iwlwifi
    • Replies: 4
    • Views: 725
    Last Post: June 25th, 2014 06:15 PM
    by alpha2400c  Go to last post
Results 1 to 25 of 59
Page 1 of 3 1 2 3