Search:

Tag: issue

Page 1 of 11 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] I can't change LightDM wallpaper and user image

    Started by chief096, August 31st, 2017 09:20 PM
    issue, lightdm 1 Attachment(s)
    • Replies: 4
    • Views: 0
    Last Post: September 3rd, 2017 10:41 AM
    by chief096  Go to last post

    Forum:
    General Help

  2. [SOLVED] Realtek RTL8811AU WLAN adapter Connection timeout

    Started by redyah, July 19th, 2017 05:53 PM
    adapter, connection, issue, wlan 1 Attachment(s)
    • Replies: 6
    • Views: 0
    Last Post: July 21st, 2017 03:44 PM
    by SeijiSensei  Go to last post
  3. [SOLVED] Screen messed up when trying to install Ubuntu 16.04.2 LTS

    Started by felipeaamacedo, June 9th, 2017 07:43 PM
    install - 16.04, issue, old pc, screen messed up 6 Attachment(s)
    • Replies: 6
    • Views: 0
    Last Post: June 21st, 2017 01:53 AM
    by felipeaamacedo  Go to last post
  4. [SOLVED] unhappy Ubuntu switcher

    Started by gicking, January 2nd, 2017 07:45 PM
    hardware, issue
    • Replies: 9
    • Views: 426
    Last Post: January 4th, 2017 06:43 PM
    by Malacath  Go to last post
  5. [xubuntu] Suspend not working as intended on Razer Blade Stealth running Xubuntu 16.04

    Started by pm5k2, November 16th, 2016 12:46 AM
    intel, issue, razer, suspend
    • Replies: 3
    • Views: 403
    Last Post: November 17th, 2016 05:09 AM
    by irongolem0982  Go to last post

    Forum:
    General Help

  6. [lubuntu] iMac G5 PPC Sound Issues

    Started by arrowin13, November 6th, 2016 05:11 AM
    imac g5, issue, lubuntu, soud card
    • Replies: 2
    • Views: 433
    Last Post: November 7th, 2016 08:14 PM
    by rican-linux  Go to last post
  7. [ubuntu] Booting from USB- an issue

    Started by isolated-thinker, November 2nd, 2016 08:21 PM
    bios, boot, issue, usb
    • Replies: 2
    • Views: 292
    Last Post: November 8th, 2016 09:34 PM
    by isolated-thinker  Go to last post

    Forum:
    General Help

  8. Resolution problem

    Started by narvian43, February 20th, 2016 12:26 AM
    issue, resolution, ubuntu
    • Replies: 0
    • Views: 289
    Last Post: February 20th, 2016 12:26 AM
    by narvian43  Go to last post

    Forum:
    General Help

  9. [ubuntu] Videos Wont Play

    Started by Mark_Cridland, December 28th, 2015 12:30 PM
    issue, play, problem, video 14.04
    • Replies: 1
    • Views: 432
    Last Post: December 28th, 2015 02:27 PM
    by Mark_Cridland  Go to last post
  10. [ubuntu] WiFi drops after short use/RealTek Ubuntu 14.04 LTS

    Started by bryan56, November 4th, 2015 05:50 PM
    issue, network, ubuntu 14.04lts, wifi
    • Replies: 1
    • Views: 682
    Last Post: November 4th, 2015 07:37 PM
    by nknwn  Go to last post
  11. [ubuntu] Black Screen on boot from USB with error messages showing and same sound playing loop

    Started by elliot8, September 29th, 2015 05:47 PM
    install, issue
    • Replies: 1
    • Views: 394
    Last Post: September 30th, 2015 06:33 PM
    by Geoffrey_Arndt  Go to last post
  12. [ubuntu] Gnome Tweak Tool Transparent issue

    Started by Afnan, September 27th, 2015 07:03 AM
    gnome, issue, tweak tools
    • Replies: 4
    • Views: 1,008
    Last Post: October 4th, 2015 04:55 AM
    by Afnan  Go to last post

    Forum:
    General Help

  13. [ubuntu] Issues with MacBook

    Started by Aidan_Owen, August 31st, 2015 01:55 AM
    issue, mac, problem, wifi
    • Replies: 0
    • Views: 531
    Last Post: August 31st, 2015 01:55 AM
    by Aidan_Owen  Go to last post

    Forum:
    General Help

  14. Root authentication fails after fresh install of Lubuntu 15.04

    Started by Alberto_Taiuti, August 25th, 2015 10:01 AM
    issue, lubuntu, root access, ubuntu
    • Replies: 3
    • Views: 613
    Last Post: August 31st, 2015 09:57 AM
    by Alberto_Taiuti  Go to last post
  15. Weird networking issue

    Started by aimilios, May 16th, 2015 07:08 PM
    issue, network, ubuntu, web server
    • Replies: 3
    • Views: 359
    Last Post: May 17th, 2015 09:56 AM
    by aimilios  Go to last post
  16. Cannot connect to working OpenVPN server through GUI

    Started by jeff2997, May 8th, 2015 04:39 PM
    connectivity, issue, network, openvpn
    • Replies: 0
    • Views: 303
    Last Post: May 8th, 2015 04:39 PM
    by jeff2997  Go to last post

    Forum:
    General Help

  17. Issue running Burnout: Paradise in PlayOnLinux

    Started by DigitalForecast, December 30th, 2014 11:07 PM
    games, issue, playonlinux, wine
    • Replies: 0
    • Views: 544
    Last Post: December 30th, 2014 11:07 PM
    by DigitalForecast  Go to last post

    Forum:
    Wine

  18. Persian Fonts rendering/display problem on facebook

    Started by jack_daniels3, December 29th, 2014 05:12 PM
    2 Pages
    1 2
    fonts, issue, persian, rendering
    • Replies: 12
    • Views: 1,088
    Last Post: December 30th, 2014 02:10 AM
    by Holger_Gehrke  Go to last post
  19. Intel HDMI issues [Ubuntu 14.10]

    Started by Hans_Eirik, December 17th, 2014 10:43 PM
    haswell, hdmi, issue
    • Replies: 5
    • Views: 1,436
    Last Post: June 23rd, 2015 08:58 AM
    by coffeecat  Go to last post

    Forum:
    General Help

  20. [xfce] problem to boot onto usb key (Sony Vaio vgn-a417m)

    Started by toniazini, December 17th, 2014 01:58 PM
    boot, issue, usb, vaio
    • Replies: 3
    • Views: 1,375
    Last Post: December 19th, 2014 02:09 PM
    by toniazini  Go to last post

    Forum:
    Hardware

  21. How do I use debconf to answer N to lsb-release and issue

    Started by valtam, November 19th, 2014 03:26 AM
    debconf, issue, lsb-release
    • Replies: 0
    • Views: 357
    Last Post: November 19th, 2014 03:26 AM
    by valtam  Go to last post

    Forum:
    General Help

  22. [SOLVED] Cannot get Win 7 machine to connect to Samba share

    Started by Mark_Fish, November 6th, 2014 12:52 PM
    4 Pages
    1 2 3 ... 4
    issue, samba, share, win 7
    • Replies: 34
    • Views: 20,233
    Last Post: November 8th, 2014 04:13 PM
    by Mark_Fish  Go to last post

    Forum:
    MINT

  23. [lubuntu] Thunder bird issue

    Started by anoop94467, October 15th, 2014 09:56 AM
    issue, thunderbird
    • Replies: 1
    • Views: 287
    Last Post: October 15th, 2014 11:03 AM
    by Cbhihe  Go to last post

    Forum:
    General Help

  24. Strange screen issue.

    Started by Marinus_Leeuwerik, October 4th, 2014 06:22 PM
    graphics, issue, screen
    • Replies: 4
    • Views: 363
    Last Post: October 5th, 2014 05:26 PM
    by Dennis N  Go to last post

    Forum:
    General Help

  25. [SOLVED] Unable to communicate with devices outside of my network

    Started by Edward_Collinson, September 18th, 2014 07:35 PM
    13.10, issue, networking
    • Replies: 1
    • Views: 334
    Last Post: September 18th, 2014 09:38 PM
    by Edward_Collinson  Go to last post
Results 1 to 25 of 268
Page 1 of 11 1 2 3 4