Search:

Tag: internet

Page 4 of 88 1 2 3 4 5 6 7

Search: Search took 0.07 seconds.

  1. Need to install Wireless N USB Adapter TEW-648UB on lubuntu 10.04

    Started by hunterjm313, March 17th, 2014 12:02 AM
    internet, wireless
    • Replies: 4
    • Views: 525
    Last Post: March 17th, 2014 09:53 AM
    by mörgæs  Go to last post
  2. [ubuntu] Wired Connection Connected But Not Working

    Started by chazdg24, March 11th, 2014 03:28 PM
    internet, networking, ubuntu12.04, wired
    • Replies: 3
    • Views: 409
    Last Post: March 12th, 2014 03:33 PM
    by chazdg24  Go to last post
  3. [UbuntuGnome] Internet very slow after installing updates in 14.04

    Started by raikrahul, March 1st, 2014 09:41 PM
    internet, slow, upgrades
    • Replies: 4
    • Views: 2,635
    Last Post: March 2nd, 2014 09:04 AM
    by zika  Go to last post
  4. Ubuntu 12.04 LTS 64bit PC connected to WiFi AP but no internet

    Started by galapogos, February 28th, 2014 10:44 AM
    internet, network, wireless
    • Replies: 1
    • Views: 444
    Last Post: March 3rd, 2014 02:15 AM
    by galapogos  Go to last post
  5. [ubuntu] Gateway issues

    Started by rune_pedersen2, February 12th, 2014 10:18 AM
    connection, gateway, internet, ubuntu
    • Replies: 1
    • Views: 401
    Last Post: February 13th, 2014 02:11 PM
    by varunendra  Go to last post

    Forum:
    General Help

  6. no internet after latest update

    Started by dieuwke, January 30th, 2014 08:56 AM
    2 Pages
    1 2
    asus zenbook, internet, ubuntu 13.10
    • Replies: 14
    • Views: 1,302
    Last Post: February 1st, 2014 06:36 PM
    by dieuwke  Go to last post
  7. [ubuntu] Internet becomes very slow with Ubuntu?

    Started by Christian_Bonomo, January 27th, 2014 03:17 AM
    internet, slow, speeds, ubuntu
    • Replies: 2
    • Views: 615
    Last Post: January 27th, 2014 05:14 AM
    by Victor_Jackson  Go to last post
  8. Need help bad

    Started by Kyle_Tyner_, January 24th, 2014 04:54 PM
    2 Pages
    1 2
    internet
    • Replies: 14
    • Views: 1,044
    Last Post: January 24th, 2014 07:39 PM
    by Rick1971  Go to last post

    Forum:
    General Help

  9. [ubuntu] 12.04 Facebook and General Web Issues

    Started by rwilliams651, December 24th, 2013 04:12 AM
    connection, facebook, internet
    • Replies: 5
    • Views: 777
    Last Post: December 30th, 2013 11:49 PM
    by rwilliams651  Go to last post

    Forum:
    General Help

  10. [ubuntu] Wireless Networking stops abruptly and works again for sometime after restart?

    Started by nsteja1, December 20th, 2013 10:47 PM
    12.04, internet, networking, wireless
    • Replies: 1
    • Views: 666
    Last Post: December 21st, 2013 07:00 AM
    by tfrue  Go to last post
  11. Wired Connection on Ubuntu 12.04 stopped working after an update!

    Started by book_life, December 14th, 2013 09:04 AM
    12.04, eth0, ethernet, internet
    • Replies: 4
    • Views: 1,247
    Last Post: December 14th, 2013 10:21 PM
    by asus-user  Go to last post
  12. AllSeen Alliance

    Started by King Dude, December 10th, 2013 09:11 PM
    allseen alliance, internet
    • Replies: 2
    • Views: 763
    Last Post: December 12th, 2013 09:04 PM
    by King Dude  Go to last post

    Forum:
    The Cafe

  13. Internet Access via Wireless connection

    Started by sakal-yim, December 2nd, 2013 05:59 AM
    internet, wired, wireless
    • Replies: 1
    • Views: 451
    Last Post: December 3rd, 2013 12:22 PM
    by varunendra  Go to last post
  14. [SOLVED] Terminal won't let me install ndiswrapper

    Started by ellordicus, November 30th, 2013 09:20 PM
    beginner, internet, trouble, wireless
    • Replies: 9
    • Views: 2,943
    Last Post: December 1st, 2013 04:40 PM
    by ellordicus  Go to last post
  15. [ubuntu] Server keeps dropping network connection, but VM machine is still connected.

    Started by virtuosojoel, November 29th, 2013 10:23 AM
    internet, lan, ubuntu, virtual
    • Replies: 0
    • Views: 887
    Last Post: November 29th, 2013 10:23 AM
    by virtuosojoel  Go to last post
  16. [ubuntu] Network Activity

    Started by mayagrafix, November 27th, 2013 05:21 PM
    internet, network
    • Replies: 2
    • Views: 654
    Last Post: November 28th, 2013 12:02 AM
    by jonobr  Go to last post
  17. [SOLVED] Realtek wireless 10ec:8179

    Started by PsykoMantis, November 13th, 2013 11:47 PM
    12.04, driver, internet, wifi
    • Replies: 7
    • Views: 10,056
    Last Post: November 14th, 2013 05:36 PM
    by chili555  Go to last post
  18. [ubuntu] No Internet Access (fresh install 12.04) HELP

    Started by viktor-hubinette, November 9th, 2013 09:45 PM
    internet, internet-acces, wireless
    • Replies: 1
    • Views: 464
    Last Post: November 11th, 2013 07:07 PM
    by varunendra  Go to last post
  19. [ubuntu] ZTE MF652 USB modem

    Started by emay2, November 7th, 2013 04:22 PM
    internet, modem, network, usb modem
    • Replies: 0
    • Views: 737
    Last Post: November 7th, 2013 04:22 PM
    by emay2  Go to last post
  20. [PPC] Ubuntu Server 12.10 Server Internet over Firewire

    Started by kyleharryjohnson, November 6th, 2013 09:14 PM
    firewire, internet, server, ubuntu
    • Replies: 0
    • Views: 471
    Last Post: November 6th, 2013 09:14 PM
    by kyleharryjohnson  Go to last post
  21. Problem with wired connection

    Started by l.k.1234, November 2nd, 2013 09:58 PM
    internet, network
    • Replies: 0
    • Views: 362
    Last Post: November 2nd, 2013 09:58 PM
    by l.k.1234  Go to last post
  22. [ubuntu] Wireless and wired not working for 10.04.4

    Started by hoangtu69, November 1st, 2013 10:07 PM
    2 Pages
    1 2
    internet, wired, wireless
    • Replies: 16
    • Views: 1,606
    Last Post: November 3rd, 2013 10:28 PM
    by hoangtu69  Go to last post
  23. [ubuntu] Internet not working over ethernet LAN

    Started by dankojoffrey, November 1st, 2013 01:48 PM
    13.10, etherent, internet 1 Attachment(s)
    • Replies: 7
    • Views: 5,776
    Last Post: May 2nd, 2014 07:15 AM
    by sam51  Go to last post
  24. Just installed 13.10 and The internet is not working

    Started by razorccatu, October 31st, 2013 06:30 PM
    13.10, internet, wireless 6 Attachment(s)
    • Replies: 9
    • Views: 1,289
    Last Post: November 2nd, 2013 12:25 AM
    by praseodym  Go to last post
  25. [ubuntu] Ethernet Download Speed Abnormally Low (upload speed is fine, wireless is also fine)

    Started by iarenoob, October 25th, 2013 06:59 AM
    ethernet, internet, network, wired
    • Replies: 1
    • Views: 834
    Last Post: October 25th, 2013 07:17 AM
    by iarenoob  Go to last post
Results 76 to 100 of 2179
Page 4 of 88 1 2 3 4 5 6 7