Search:

Tag: intel

Page 9 of 55 FirstFirst 6 7 8 9 10 11 12

Search: Search took 0.03 seconds; generated 26 minute(s) ago.

  1. [ubuntu] Some games are working

    Started by cryken, May 24th, 2013 10:54 PM
    game, games, intel, steam
    • Replies: 0
    • Views: 349
    Last Post: May 24th, 2013 10:54 PM
    by cryken  Go to last post

    Forum:
    Hardware

  2. [ubuntu] Occasional complete system freeze, recent 12.04 install

    Started by pmantis, May 24th, 2013 06:17 PM
    64bit, freeze, intel, lockup
    • Replies: 0
    • Views: 901
    Last Post: May 24th, 2013 06:17 PM
    by pmantis  Go to last post
  3. [all variants] Audio dies after random amount of time, comes back briefly after suspend

    Started by liquidsunshine@gmail.com, May 24th, 2013 05:47 AM
    alsa, audio, intel, kernel
    • Replies: 2
    • Views: 1,094
    Last Post: May 28th, 2013 06:34 PM
    by liquidsunshine@gmail.com  Go to last post
  4. [ubuntu] Ubuntu 13.04 Can't connect to Wifi 5GHz Channel 40 (Lenovo T410s - Intel Ult. 6300)0

    Started by tux20, May 23rd, 2013 01:47 AM
    5ghz, intel, ubuntu, wifi
    • Replies: 0
    • Views: 1,651
    Last Post: May 23rd, 2013 01:47 AM
    by tux20  Go to last post
  5. [ubuntu] Wild WiFi latency on Intel driver - 13.04

    Started by mcdizzle, May 20th, 2013 11:55 AM
    intel, latency, wifi
    • Replies: 2
    • Views: 1,393
    Last Post: May 21st, 2013 10:56 AM
    by mcdizzle  Go to last post
  6. [ubuntu] Can't get the right graphic controllers with Ubuntu 13.04

    Started by jony7so, May 17th, 2013 01:14 AM
    controller, driver, graphics, intel
    • Replies: 6
    • Views: 1,282
    Last Post: May 19th, 2013 05:39 PM
    by jony7so  Go to last post

    Forum:
    Hardware

  7. Installing Intel Libraries and Compilers

    Started by Chris Bright, May 5th, 2013 08:58 PM
    compilers, intel, libraries, mpi
    • Replies: 0
    • Views: 696
    Last Post: May 5th, 2013 08:58 PM
    by Chris Bright  Go to last post
  8. Installing Intel Libraries and Compilers

    Started by Chris Bright, May 5th, 2013 07:59 PM
    compilers, intel, libraries, mpi
    • Replies: 0
    • Views: 945
    Last Post: May 5th, 2013 07:59 PM
    by Chris Bright  Go to last post
  9. [ubuntu] 12.04.2 server 10Gb intel ethernet fibre ixgbe not working

    Started by kholburn, May 2nd, 2013 01:40 AM
    10gbps, fiber optic, intel, server 12.04
    • Replies: 1
    • Views: 9,985
    Last Post: May 28th, 2013 08:29 AM
    by kholburn  Go to last post
  10. [ubuntu] Computer won't enter suspend mode

    Started by shanepardue, April 27th, 2013 02:36 PM
    2 Pages
    1 2
    intel, sleep, suspend
    • Replies: 19
    • Views: 3,794
    Last Post: May 6th, 2013 03:35 PM
    by Toz  Go to last post
  11. [all variants] Intel motherboards?

    Started by ArminasAnarchy, April 9th, 2013 08:08 PM
    intel, motherboard
    • Replies: 5
    • Views: 514
    Last Post: April 17th, 2013 12:24 PM
    by ArminasAnarchy  Go to last post

    Forum:
    Hardware

  12. [ubuntu] Intel Qm67 Graphics on 8.04

    Started by D0natell0, April 9th, 2013 04:43 PM
    graphic driver, intel
    • Replies: 6
    • Views: 892
    Last Post: April 10th, 2013 10:50 AM
    by Temüjin  Go to last post
  13. [lubuntu] Intel HD4000 video

    Started by canadianwriterman, April 9th, 2013 01:25 PM
    2 Pages
    1 2
    hd4000, intel 1 Attachment(s)
    • Replies: 18
    • Views: 5,469
    Last Post: October 19th, 2013 07:45 AM
    by Elfy  Go to last post
  14. [ubuntu] GPU hang/error

    Started by supratroopa, April 6th, 2013 10:24 PM
    apport, gpu, intel, laptop
    • Replies: 4
    • Views: 1,859
    Last Post: April 7th, 2013 10:53 PM
    by supratroopa  Go to last post
  15. [ubuntu] Making the apport error messages stop on a Sandy bridge notebook

    Started by ckop64, April 4th, 2013 04:58 PM
    2 Pages
    1 2
    amd, ati, intel, sandy bridge 1 Attachment(s)
    • Replies: 11
    • Views: 1,506
    Last Post: April 18th, 2013 07:02 PM
    by kjkrum  Go to last post

    Forum:
    Hardware

  16. [all variants] Dell Vostro 3350 GPU hangs.

    Started by casbahdk, April 4th, 2013 10:17 AM
    dell vostro 3350, gpu, intel, ubuntu 12.10
    • Replies: 2
    • Views: 828
    Last Post: June 16th, 2013 06:46 AM
    by casbahdk  Go to last post

    Forum:
    Hardware

  17. [ubuntu] GPU hang and Wifi drops

    Started by supratroopa, April 3rd, 2013 04:00 AM
    apport, freezing, intel, wifi
    • Replies: 0
    • Views: 481
    Last Post: April 3rd, 2013 04:00 AM
    by supratroopa  Go to last post

    Forum:
    General Help

  18. [ubuntu] Does ubuntu 12.04 support intel turbo boost?

    Started by swagz101, March 30th, 2013 06:14 PM
    intel, turbo boost
    • Replies: 3
    • Views: 4,367
    Last Post: August 23rd, 2013 09:00 PM
    by BloodIce  Go to last post

    Forum:
    Hardware

  19. [ubuntu] Latest Kernel Update (3.5.0-26) Freezes Intel GPU

    Started by phillipblake, March 23rd, 2013 09:48 AM
    2 Pages
    1 2
    gpu, intel, kernel, ubuntu 12.10
    • Replies: 17
    • Views: 4,957
    Last Post: April 7th, 2013 07:57 PM
    by prusswan  Go to last post

    Forum:
    Hardware

  20. [ubuntu] ThinkPad X40 graphics desperation

    Started by oktology, March 22nd, 2013 03:23 AM
    driver, graphic card, intel, thinkpad
    • Replies: 2
    • Views: 723
    Last Post: March 22nd, 2013 01:59 PM
    by ManamiVixen  Go to last post

    Forum:
    Hardware

  21. [ubuntu] Getting Intel HD Graphics and AMD Radeon HD 6000 Series Working at the same time

    Started by deltatux, March 22nd, 2013 01:50 AM
    gpu, igp, intel, radeon
    • Replies: 1
    • Views: 1,252
    Last Post: December 13th, 2013 09:28 AM
    by Bucky Ball  Go to last post
  22. [ubuntu] Lenovo Thinkpad W530: use integrated(Intel) for X11 and discrete(NVIDIA) for CUDA dev

    Started by grossetti, March 20th, 2013 04:51 PM
    cuda, intel, nvidia, x11
    • Replies: 0
    • Views: 1,144
    Last Post: March 20th, 2013 04:51 PM
    by grossetti  Go to last post

    Forum:
    Hardware

  23. [all variants] Unable to start X when no monitor is plugged in at boot

    Started by mrAlmond, March 15th, 2013 01:33 PM
    disconnected, hdmi, intel, xorg
    • Replies: 3
    • Views: 906
    Last Post: March 19th, 2013 10:47 AM
    by mrAlmond  Go to last post

    Forum:
    General Help

  24. libintelremotemon.so

    Started by cmoo1010, March 13th, 2013 02:10 AM
    fortran, intel
    • Replies: 1
    • Views: 1,503
    Last Post: March 13th, 2013 06:30 AM
    by sanguinoso  Go to last post
  25. Problems with steam (also caused problems with my laptop)

    Started by IfMotherOnlyKnew, March 11th, 2013 03:18 AM
    intel, steam
    • Replies: 0
    • Views: 647
    Last Post: March 11th, 2013 03:18 AM
    by IfMotherOnlyKnew  Go to last post
Results 201 to 225 of 1361
Page 9 of 55 FirstFirst 6 7 8 9 10 11 12