Search:

Tag: installation

Page 1 of 96 1 2 3 4

Search: Search took 0.08 seconds.

  1. [lubuntu] Netbook doesn't boot after installing lubuntu

    Started by chaoska, 2 Days Ago 03:29 PM
    dev/sda, doesn't boot, installation, lubuntu
    • Replies: 3
    • Views: 210
    Last Post: 1 Day Ago 01:42 AM
    by Wild Man  Go to last post
  2. [all variants] Advice on partitions SSD/HDD

    Started by joshymcd2, 1 Week Ago 01:08 AM
    hdd, installation, partitions, ssd
    • Replies: 3
    • Views: 201
    Last Post: 1 Week Ago 04:56 AM
    by Dennis N  Go to last post
  3. [ubuntu] Ubuntu installation failure killed my PC!

    Started by vbikerider, 2 Weeks Ago 04:46 AM
    installation, ubuntu 16.04 64
    • Replies: 4
    • Views: 432
    Last Post: 5 Days Ago 05:31 PM
    by RobGoss  Go to last post
  4. GRUB command line instead of menu

    Started by forfil14, 2 Weeks Ago 02:36 PM
    grub, installation, problem, ubunut
    • Replies: 1
    • Views: 201
    Last Post: 2 Weeks Ago 07:04 PM
    by oldfred  Go to last post
  5. [ubuntu] Problems installing ubuntu.

    Started by victor-cesar-m, 2 Weeks Ago 07:35 PM
    error, installation, partition, ubuntu
    • Replies: 6
    • Views: 338
    Last Post: 2 Weeks Ago 09:14 PM
    by banceu_sergiu_ione  Go to last post

    Forum:
    General Help

  6. [ubuntu] Foobnix!

    Started by Janos_Sandor, June 18th, 2016 08:04 AM
    clementine, foobar2000, foobnix, foobnix 16.04, installation
    • Replies: 8
    • Views: 437
    Last Post: June 18th, 2016 11:11 AM
    by vasa1  Go to last post
  7. [SOLVED] FFMPEG compile failure: Unknown option "--enable-libfaad".

    Started by Robert_Gaines, June 17th, 2016 03:22 AM
    ffmpeg, installation
    • Replies: 4
    • Views: 293
    Last Post: June 18th, 2016 07:30 PM
    by FakeOutdoorsman  Go to last post
  8. [ubuntu] Unable to install Ubuntu 14.04 or 16.04 on Dell XPS 8900 in any fashion

    Started by daniel.stolzberg, June 16th, 2016 11:56 PM
    dell xps, failed, installation, ubuntu 16.04
    • Replies: 2
    • Views: 306
    Last Post: June 17th, 2016 07:43 PM
    by eugandara  Go to last post
  9. Black screen after grub loader in kubuntu installer

    Started by Patrick_Jeeves, June 14th, 2016 09:41 PM
    black screen, installation, kubuntu
    • Replies: 2
    • Views: 222
    Last Post: June 15th, 2016 01:08 AM
    by yancek  Go to last post
  10. [ubuntu] After installing with encrypted option, computer error: no such partition

    Started by cathect2, June 6th, 2016 04:06 PM
    encryption, installation
    • Replies: 3
    • Views: 258
    Last Post: June 6th, 2016 09:08 PM
    by oldfred  Go to last post
  11. [ubuntu] Ubuntu installation on a HP laptop

    Started by marco139, June 3rd, 2016 07:39 PM
    boot loader, hp laptop, installation, windows 10
    • Replies: 6
    • Views: 337
    Last Post: 2 Weeks Ago 09:45 AM
    by marco139  Go to last post
  12. [ubuntu] How to remove sda1 from grub menu

    Started by arranskye, May 26th, 2016 11:01 PM
    grub, installation
    • Replies: 2
    • Views: 269
    Last Post: May 27th, 2016 01:11 AM
    by grahammechanical  Go to last post
  13. How to get wireless working after installing Server 16.04

    Started by kcallis, May 24th, 2016 12:28 AM
    installation, server 16.04, wifi adapter
    • Replies: 0
    • Views: 181
    Last Post: May 24th, 2016 12:28 AM
    by kcallis  Go to last post
  14. [SOLVED] Trouble installing Linux Ubuntu.

    Started by Joseph_Arvanitis, May 22nd, 2016 09:41 AM
    installation, partition
    • Replies: 5
    • Views: 280
    Last Post: May 22nd, 2016 03:58 PM
    by ajgreeny  Go to last post
  15. Need help to format hard disk (running ubuntu) and reload with Ubuntu 14.04

    Started by ashok19, May 19th, 2016 03:22 PM
    format hardisk, installation, nfs, ram boot
    • Replies: 2
    • Views: 203
    Last Post: May 19th, 2016 06:07 PM
    by ashok19  Go to last post
  16. [kubuntu] System freeze after Kubuntu Installation

    Started by imperaton, May 19th, 2016 12:00 PM
    freeze, installation, kubuntu
    • Replies: 0
    • Views: 249
    Last Post: May 19th, 2016 12:00 PM
    by imperaton  Go to last post
  17. [xubuntu] Running an app installed in the user's home directory of Xu 16.04

    Started by ineuw, May 14th, 2016 06:16 PM
    installation, thunderbird, xubuntu
    • Replies: 2
    • Views: 262
    Last Post: May 14th, 2016 09:02 PM
    by ineuw  Go to last post

    Forum:
    General Help

  18. [ubuntu] How is a recovery partition handled by Ubuntu and Grub2 during and after installation

    Started by mew4, May 13th, 2016 11:50 PM
    grub, installation, ubuntu
    • Replies: 2
    • Views: 322
    Last Post: May 14th, 2016 01:14 AM
    by yancek  Go to last post
  19. partitioning hdd for windows

    Started by arranskye, May 8th, 2016 12:25 AM
    boot, erase, installation, partitions
    • Replies: 2
    • Views: 283
    Last Post: May 8th, 2016 05:10 AM
    by oldfred  Go to last post
  20. [ubuntu] Installer hangs, Ubiquity error

    Started by Roger_Lipsett, May 7th, 2016 07:59 PM
    installation, ubiquity 4 Attachment(s)
    • Replies: 9
    • Views: 421
    Last Post: May 11th, 2016 02:04 PM
    by Roger_Lipsett  Go to last post
  21. Having trouble installing software

    Started by vic15, April 29th, 2016 09:39 PM
    installation, software
    • Replies: 1
    • Views: 254
    Last Post: April 29th, 2016 10:21 PM
    by nothingspecial  Go to last post
  22. [ubuntu] Bootloader installed in wrong place

    Started by Hopeatykki, April 28th, 2016 06:10 PM
    bootloader, installation
    • Replies: 8
    • Views: 328
    Last Post: May 21st, 2016 02:11 PM
    by oldfred  Go to last post
  23. [all variants] Video Resolution During Installation

    Started by Ciaraldi, April 25th, 2016 03:26 PM
    installation, video resolution
    • Replies: 0
    • Views: 177
    Last Post: April 25th, 2016 03:26 PM
    by Ciaraldi  Go to last post
  24. [SOLVED] HPLIP 3.16.3 Will Not Install

    Started by SpikeLS6, April 16th, 2016 07:05 PM
    hplip 3.16.3, installation, printer, scanner
    • Replies: 4
    • Views: 370
    Last Post: April 17th, 2016 04:46 PM
    by SpikeLS6  Go to last post
  25. Installation on Asus GL572 (Missing firmware)

    Started by andre56, April 8th, 2016 09:38 PM
    asus, firmware, installation 1 Attachment(s)
    • Replies: 4
    • Views: 453
    Last Post: April 13th, 2016 10:18 PM
    by mrgs  Go to last post
Results 1 to 25 of 2400
Page 1 of 96 1 2 3 4