Search:

Tag: install

Page 4 of 222 1 2 3 4 5 6 7

Search: Search took 0.06 seconds.

  1. [SOLVED] installation onto 2nd SSD

    Started by mzimmers, February 12th, 2016 10:58 PM
    2 Pages
    1 2
    install, multiple, ssd
    • Replies: 10
    • Views: 654
    Last Post: February 16th, 2016 01:02 AM
    by oldfred  Go to last post
  2. [SOLVED] Lubuntu installed but won't boot. Can't install grub

    Started by zebedeuzeu, February 12th, 2016 07:34 PM
    boot, install, lubuntu, toshiba
    • Replies: 2
    • Views: 1,251
    Last Post: February 12th, 2016 10:58 PM
    by zebedeuzeu  Go to last post
  3. [SOLVED] Windows 10 not listed in boot directory on UEFI device after ubuntu installation

    Started by komali2, February 10th, 2016 08:50 PM
    install, uefi boot, uefi dualboot, windows 10
    • Replies: 2
    • Views: 655
    Last Post: February 10th, 2016 11:51 PM
    by oldfred  Go to last post
  4. [SOLVED] Lubuntu Install Problems - Partitioning, Freezing, Failed Install, AMD 64bit

    Started by FaultedGeologist, February 9th, 2016 04:11 PM
    2 Pages
    1 2
    install, lubuntu 14.04, ubuntu 15.4 3 Attachment(s)
    • Replies: 17
    • Views: 1,351
    Last Post: February 12th, 2016 06:32 PM
    by sudodus  Go to last post
  5. nvidia driver rabbithole - 'kernel configuration is invalid'

    Started by jeremy-spagnet, February 8th, 2016 05:04 PM
    gpu, install, kernel, nvidia
    • Replies: 4
    • Views: 832
    Last Post: February 12th, 2016 07:53 PM
    by jeremy-spagnet  Go to last post
  6. [Ubuntu 15.10] Install/Boot freeze

    Started by austin47, February 2nd, 2016 10:16 PM
    bios, install, ubuntu, uefi
    • Replies: 1
    • Views: 444
    Last Post: February 3rd, 2016 12:10 AM
    by austin47  Go to last post
  7. [ubuntu] How to install Ubuntu to an already made partition without wiping the full hard drive

    Started by Camilo_Morrice, January 29th, 2016 10:14 PM
    dual-boot, install, partition, ubuntu
    • Replies: 4
    • Views: 596
    Last Post: January 30th, 2016 08:38 AM
    by Bucky Ball  Go to last post
  8. [all variants] install tp-link drivers (from their site)

    Started by xp15, January 28th, 2016 08:02 PM
    command, driver, install, tp-link
    • Replies: 5
    • Views: 770
    Last Post: February 4th, 2016 01:12 PM
    by xp15  Go to last post

    Forum:
    General Help

  9. [ubuntu] Have dual boot Ubtu12 and Vista - delete everything and install new Ubuntu OS

    Started by mitchan, January 22nd, 2016 08:46 PM
    dual boot, install, reformat, windows vista
    • Replies: 6
    • Views: 483
    Last Post: January 23rd, 2016 03:23 AM
    by mefisto888  Go to last post
  10. [ubuntu] rcu_sched seld-detected stall on cpu

    Started by nero5, January 20th, 2016 10:45 PM
    cpu, install, stall, ubuntu
    • Replies: 1
    • Views: 1,074
    Last Post: January 22nd, 2016 11:07 PM
    by uniquepito  Go to last post
  11. [ubuntu] Installing Ubuntu 15.10 on the new Dell XPS 13

    Started by alex495, January 16th, 2016 03:06 AM
    install, ubuntu, xps 13
    • Replies: 7
    • Views: 1,297
    Last Post: January 22nd, 2016 01:45 PM
    by alex495  Go to last post
  12. [ubuntu] Problems installing Traceroute

    Started by Ayshea, January 14th, 2016 01:09 PM
    install, traceroute, ubuntu
    • Replies: 2
    • Views: 1,195
    Last Post: January 14th, 2016 01:26 PM
    by slickymaster  Go to last post

    Forum:
    General Help

  13. problems installing ubuntu.

    Started by gijs4, January 13th, 2016 07:05 PM
    install, windows
    • Replies: 4
    • Views: 481
    Last Post: January 14th, 2016 05:06 PM
    by gijs4  Go to last post
  14. [ubuntu] Trying to install over Windows 10

    Started by rich2506, January 11th, 2016 08:24 PM
    2 Pages
    1 2
    install, windows 10
    • Replies: 10
    • Views: 668
    Last Post: January 13th, 2016 12:08 AM
    by rich2506  Go to last post
  15. Lost My Data After Install Ubuntu Kylin

    Started by Rizal_Alfiannor, January 11th, 2016 05:08 PM
    data, install, lost, recovery
    • Replies: 1
    • Views: 436
    Last Post: January 11th, 2016 06:15 PM
    by Bucky Ball  Go to last post
  16. [ubuntu] Installing ubuntu 14.04 from Windows Vista

    Started by had2, January 8th, 2016 05:51 PM
    install
    • Replies: 5
    • Views: 508
    Last Post: January 8th, 2016 10:18 PM
    by oldfred  Go to last post
  17. [ubuntu] Partition resize not working

    Started by kieranjmcgrady, January 5th, 2016 10:53 PM
    install, mac, ubuntu
    • Replies: 2
    • Views: 425
    Last Post: January 5th, 2016 10:59 PM
    by kieranjmcgrady  Go to last post
  18. [SOLVED] Cant Install Ubuntu

    Started by Marcos_Albernaz_Bi, January 4th, 2016 05:44 PM
    4 Pages
    1 2 3 ... 4
    install, mac, macbookpro 1 Attachment(s)
    • Replies: 37
    • Views: 2,246
    Last Post: January 18th, 2016 11:34 PM
    by este.el.paz  Go to last post
  19. [SOLVED] Laptop restarts from Ubuntu install screen

    Started by allmin2, December 30th, 2015 04:28 AM
    install, liveusb, restart
    • Replies: 5
    • Views: 454
    Last Post: November 25th, 2016 02:26 AM
    by allmin2  Go to last post
  20. Installation with USB not working

    Started by Amitoj_Kaur, December 16th, 2015 04:09 PM
    dell, install, ubuntu 14.04
    • Replies: 1
    • Views: 729
    Last Post: December 18th, 2015 04:26 AM
    by deepakdeshp  Go to last post
  21. [lubuntu] Lubuntu Live USB Resolution out of range

    Started by Matt76, December 15th, 2015 05:13 PM
    install, live usb, lubuntu, resolution
    • Replies: 1
    • Views: 686
    Last Post: December 15th, 2015 09:40 PM
    by Frogs Hair  Go to last post
  22. Interesting discovery

    Started by apmarek, December 15th, 2015 03:27 PM
    frugal install, install, usb
    • Replies: 2
    • Views: 409
    Last Post: December 15th, 2015 10:02 PM
    by Vladlenin5000  Go to last post
  23. Problems installing Swift 2.2 Ubuntu PATH variable and BASH

    Started by dell44223, December 12th, 2015 09:08 PM
    error, install, swift, ubuntu
    • Replies: 1
    • Views: 1,006
    Last Post: December 13th, 2015 10:33 AM
    by T.J.  Go to last post
  24. [SOLVED] What to delete on 14.04 Classic before installing Mate?

    Started by Erika_Romero, December 10th, 2015 09:53 PM
    14.04 64 bit, flashback, install, mate
    • Replies: 6
    • Views: 594
    Last Post: December 16th, 2015 10:56 PM
    by Erika_Romero  Go to last post
  25. Ubuntu wifi driver not found

    Started by telmovaz, December 9th, 2015 12:02 AM
    firmware, install, lenovo, wifi 1 Attachment(s)
    • Replies: 4
    • Views: 1,705
    Last Post: December 9th, 2015 10:13 AM
    by coffeecat  Go to last post
Results 76 to 100 of 5539
Page 4 of 222 1 2 3 4 5 6 7