Search:

Tag: install

Page 12 of 222 FirstFirst 9 10 11 12 13 14 15

Search: Search took 0.05 seconds; generated 32 minute(s) ago.

  1. [server] AWS Joomla installation

    Started by Dave_Metzler, May 16th, 2014 07:36 PM
    install, joomla, ubuntu 2 Attachment(s)
    • Replies: 3
    • Views: 1,642
    Last Post: December 27th, 2014 06:09 PM
    by jt_wdrw  Go to last post
  2. [ubuntu] Stuck in UEFI loop after fresh install

    Started by Shawn_Logsdon, May 16th, 2014 07:06 PM
    boot, install, surface, uefi
    • Replies: 1
    • Views: 695
    Last Post: May 17th, 2014 05:27 PM
    by oldfred  Go to last post
  3. [ubuntu] Open Watcom installation failed

    Started by jaeyong, May 15th, 2014 07:02 AM
    install
    • Replies: 0
    • Views: 754
    Last Post: May 15th, 2014 07:02 AM
    by jaeyong  Go to last post

    Forum:
    General Help

  4. [ubuntu] 14.04 Installed, Loads, Black Screen. BUMMER!!!

    Started by nivek2, May 12th, 2014 02:27 AM
    blackscreen, boot, frustrated, install
    • Replies: 8
    • Views: 679
    Last Post: May 12th, 2014 11:56 AM
    by lile001  Go to last post
  5. [ubuntu] Dual Boot Partition Scheme Clarification and Advice

    Started by slvnawp, May 11th, 2014 02:31 AM
    dual boot, dualboot, install, partitions
    • Replies: 1
    • Views: 761
    Last Post: May 11th, 2014 04:40 PM
    by oldfred  Go to last post
  6. [lubuntu] Remove Windows, install Ubuntu with seperate partitions for root, swap and home

    Started by Misconstruction, May 9th, 2014 02:42 PM
    install, partitions install
    • Replies: 6
    • Views: 712
    Last Post: May 9th, 2014 07:46 PM
    by pfeiffep  Go to last post
  7. [lubuntu] failure to install OS on dual boot at "select and install software" stage

    Started by Eagle Nest, April 21st, 2014 05:17 AM
    4 Pages
    1 2 3 ... 4
    dual boot, install, installation, lubuntu, older system, wireless
    • Replies: 39
    • Views: 2,615
    Last Post: May 16th, 2014 07:29 AM
    by Eagle Nest  Go to last post
  8. [UbuntuGnome] 14.04 is the worst upgrade and live install I have found in Years

    Started by Common_Sense_Inqui, May 5th, 2014 08:36 PM
    2 Pages
    1 2
    freeze after login, install
    • Replies: 11
    • Views: 1,430
    Last Post: August 15th, 2014 02:45 AM
    by fireflower  Go to last post
  9. [SOLVED] cannot install ubuntu from usb on pc (usb made on mac)

    Started by carlos47, May 5th, 2014 09:50 AM
    fail, install, ubuntu, usb
    • Replies: 8
    • Views: 2,102
    Last Post: May 5th, 2014 02:58 PM
    by carlos47  Go to last post

    Forum:
    General Help

  10. Cannot Install Ubuntu

    Started by david205, May 5th, 2014 06:55 AM
    beginner, install, newbie 2 Attachment(s)
    • Replies: 7
    • Views: 1,225
    Last Post: May 6th, 2014 05:21 AM
    by Bucky Ball  Go to last post
  11. [SOLVED] Grub won't load after update to / reinstall of 14.04

    Started by tobanw, May 2nd, 2014 03:03 PM
    3 Pages
    1 2 3
    grub, install, upgrade
    • Replies: 22
    • Views: 5,902
    Last Post: May 3rd, 2014 10:37 PM
    by tobanw  Go to last post
  12. [ubuntu] Ubunt 14.04 install fatal error - GRUB

    Started by Andre_Figueiredo, April 29th, 2014 08:12 PM
    14.04, error, install
    • Replies: 1
    • Views: 3,240
    Last Post: April 30th, 2014 05:43 PM
    by Bashing-om  Go to last post
  13. [ubuntu] Ubuntu ultrabook installation and disk partitions

    Started by lukasz6, April 27th, 2014 11:51 AM
    disk, install, partition
    • Replies: 1
    • Views: 501
    Last Post: April 27th, 2014 08:50 PM
    by oldfred  Go to last post
  14. Dual boot ubuntu 13.10 with win 8.1 (in legacy bios mode)

    Started by thedon710, April 26th, 2014 03:23 PM
    2 Pages
    1 2
    13.10 64-bit, install, legacy, windows 8.1 7 Attachment(s)
    • Replies: 18
    • Views: 4,113
    Last Post: April 30th, 2014 05:08 AM
    by thedon710  Go to last post
  15. [SOLVED] Upgrade from 13.10 to 14.04 failedm, what now

    Started by paul1945, April 26th, 2014 12:45 PM
    failed, install, upgrade
    • Replies: 6
    • Views: 572
    Last Post: May 6th, 2014 11:49 AM
    by paul1945  Go to last post
  16. Full Description of different Tasksel Kubuntu options?

    Started by cmt29, April 25th, 2014 01:40 PM
    14.04, install, kubuntu, tasksel
    • Replies: 1
    • Views: 496
    Last Post: April 25th, 2014 04:49 PM
    by cmt29  Go to last post
  17. [SOLVED] Fails to boot after fresh 14.04 install

    Started by ColinBrough, April 24th, 2014 01:46 PM
    2 Pages
    1 2
    14.04, boot, boot broken, install
    • Replies: 15
    • Views: 26,858
    Last Post: May 8th, 2014 12:02 AM
    by elnegrito  Go to last post
  18. [SOLVED] software install issue [TEAMVIEWER]

    Started by windowsfree, April 22nd, 2014 10:23 PM
    install, software, teamviewer 5 Attachment(s)
    • Replies: 5
    • Views: 2,340
    Last Post: April 23rd, 2014 09:06 PM
    by Vladlenin5000  Go to last post
  19. Windows problems

    Started by pyrotheseus, April 18th, 2014 05:30 PM
    install, usb, windows
    • Replies: 6
    • Views: 464
    Last Post: April 18th, 2014 07:50 PM
    by pyrotheseus  Go to last post
  20. [ubuntu] Installing 14.04 onto flash drive

    Started by walt11, April 18th, 2014 04:18 AM
    4 Pages
    1 2 3 ... 4
    14.04, flash drive, install, uefi 3 Attachment(s)
    • Replies: 33
    • Views: 9,545
    Last Post: May 12th, 2014 02:05 AM
    by walt11  Go to last post
  21. [ubuntu] Software updater cannot install update of Moka icon theme 14.04.

    Started by mads2106, April 17th, 2014 08:07 PM
    14.04, install, problem, update
    • Replies: 1
    • Views: 1,049
    Last Post: April 18th, 2014 05:21 AM
    by ibjsb4  Go to last post

    Forum:
    General Help

  22. ubuntu upgrade

    Started by The musmula, April 17th, 2014 12:32 AM
    install, ubuntu 14.04 lts
    • Replies: 4
    • Views: 667
    Last Post: April 18th, 2014 09:38 AM
    by The musmula  Go to last post
  23. [all variants] install packages without internet connection

    Started by Marchello_Lippi, April 16th, 2014 12:34 PM
    disconnected, install, packages
    • Replies: 4
    • Views: 900
    Last Post: April 17th, 2014 05:21 AM
    by ian-weisser  Go to last post

    Forum:
    General Help

  24. [SOLVED] problem: configure could not find the zlib library

    Started by jmbell, April 16th, 2014 07:11 AM
    2 Pages
    1 2
    configure, install, problem, zlib 1 Attachment(s)
    • Replies: 11
    • Views: 9,336
    Last Post: May 7th, 2014 12:20 AM
    by jmbell  Go to last post
  25. [ubuntu] 12.04 and 13.10 won't install on a W8.1 dual boot (w/UEFI)

    Started by solomonhodge, April 12th, 2014 08:05 PM
    dual boot, install, ubuntu, windows 8.1
    • Replies: 4
    • Views: 388
    Last Post: April 13th, 2014 12:37 AM
    by Double.J  Go to last post
Results 276 to 300 of 5527
Page 12 of 222 FirstFirst 9 10 11 12 13 14 15