Search:

Tag: ibus

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. [kubuntu] Kubuntu does not react like the other environments at all!

    Started by oui, February 7th, 2017 11:52 AM
    hangul, ibus, korean, setxkbmap
    • Replies: 4
    • Views: 0
    Last Post: February 13th, 2017 12:17 AM
    by oui  Go to last post
  2. IBus Problems

    Started by 7husky, October 13th, 2016 02:13 PM
    ibus
    • Replies: 1
    • Views: 281
    Last Post: October 21st, 2016 11:33 AM
    by mcgbb  Go to last post
    • Replies: 0
    • Views: 199
    Last Post: October 1st, 2016 04:24 PM
    by hailholyghost  Go to last post
  3. [lubuntu] IBus 1.5.5 - language flag shown conversely

    Started by marchello_lippi2, November 14th, 2014 10:28 PM
    ibus
    • Replies: 0
    • Views: 414
    Last Post: November 14th, 2014 10:28 PM
    by marchello_lippi2  Go to last post
  4. [lubuntu] IBus can't use alt-shift to switch input methods

    Started by george82, October 28th, 2014 06:24 PM
    ibus, lubunto 14.04
    • Replies: 3
    • Views: 2,109
    Last Post: November 9th, 2014 03:43 PM
    by bapoumba  Go to last post

    Forum:
    General Help

  5. Ubuntu Gnome 14.04 + Wine + Office 2010

    Started by dgspai, September 18th, 2014 03:39 PM
    14.04 64 bit, gnome, ibus, office 2010 1 Attachment(s)
    • Replies: 0
    • Views: 880
    Last Post: September 18th, 2014 03:39 PM
    by dgspai  Go to last post

    Forum:
    Wine

  6. [ubuntu] I don't own IBUS?!

    Started by klundermann, August 11th, 2014 11:33 AM
    ibus
    • Replies: 1
    • Views: 393
    Last Post: August 11th, 2014 10:07 PM
    by ian-weisser  Go to last post

    Forum:
    General Help

  7. ubuntu 14.04 keyboard shortcuts to change input layout

    Started by nick_m2, June 29th, 2014 04:10 PM
    ibus, input methods, keyboard shortcuts
    • Replies: 0
    • Views: 2,301
    Last Post: June 29th, 2014 04:10 PM
    by nick_m2  Go to last post
  8. [lubuntu] iBus problem: words scrambled when CPU is at 100% usage

    Started by fprietog, June 20th, 2014 08:40 PM
    buffer, error, ibus, scrambled
    • Replies: 6
    • Views: 1,252
    Last Post: June 29th, 2014 05:26 PM
    by fprietog  Go to last post

    Forum:
    General Help

  9. [ubuntu] iBus doesn't work with Texmaker

    Started by al1x, May 31st, 2014 01:18 AM
    greek, ibus, texmaker
    • Replies: 1
    • Views: 594
    Last Post: June 5th, 2014 05:20 PM
    by al1x  Go to last post

    Forum:
    General Help

  10. [ubuntu] 14.04 => Anthy doesn't work anymore

    Started by Kleenux, May 26th, 2014 07:34 AM
    14.04 64 bit, anthy, ibus, japanese input
    • Replies: 3
    • Views: 2,183
    Last Post: August 15th, 2014 04:10 AM
    by Nicholas_Thomas  Go to last post

    Forum:
    General Help

  11. [SOLVED] IBUS input method in 14.04

    Started by nns2006, April 15th, 2014 02:17 PM
    14.04 beta2, hindi, ibus 1 Attachment(s)
    • Replies: 7
    • Views: 28,711
    Last Post: November 27th, 2014 10:38 PM
    by vvasuki  Go to last post
  12. [ubuntu] Bottom of part of Chinese characters doesn't change in ibus

    Started by chickendude2, March 14th, 2014 10:34 PM
    chinese characters, ibus 3 Attachment(s)
    • Replies: 5
    • Views: 681
    Last Post: April 1st, 2014 03:12 AM
    by Pedroski55  Go to last post

    Forum:
    General Help

  13. [lubuntu] Korean iBus Question

    Started by Michael_Park, January 21st, 2014 10:21 PM
    ibus, ime, korean
    • Replies: 3
    • Views: 615
    Last Post: January 22nd, 2014 03:10 AM
    by Michael_Park  Go to last post
  14. IBus virtual keyboard & table input methods not working [13.10]

    Started by nithinmkurien, January 16th, 2014 08:56 AM
    13.10, ibus
    • Replies: 0
    • Views: 1,018
    Last Post: January 16th, 2014 08:56 AM
    by nithinmkurien  Go to last post

    Forum:
    General Help

  15. [ubuntu] Zenkaku key not working since upgrade to 13.10

    Started by osarusan, November 15th, 2013 04:03 PM
    ibus, ime, japanese
    • Replies: 1
    • Views: 830
    Last Post: December 2nd, 2013 10:03 PM
    by colinssil48  Go to last post

    Forum:
    General Help

  16. [ubuntu] Desktop turned black

    Started by mayagrafix, November 7th, 2013 03:28 AM
    blacked out dt, ibus
    • Replies: 4
    • Views: 1,054
    Last Post: November 14th, 2013 06:54 AM
    by mayagrafix  Go to last post

    Forum:
    General Help

  17. [ubuntu] Add keyboard input source from CLI

    Started by antonvesnin, October 25th, 2013 04:13 PM
    13.10, cli, ibus, keyboad
    • Replies: 1
    • Views: 1,122
    Last Post: October 26th, 2013 12:38 PM
    by antonvesnin  Go to last post
  18. [ubuntu] [13.10] Problems with iBus after upgrade

    Started by Ertai87, October 23rd, 2013 06:05 AM
    13.10, ibus
    • Replies: 4
    • Views: 1,291
    Last Post: October 24th, 2013 04:16 PM
    by Ertai87  Go to last post

    Forum:
    General Help

  19. [SOLVED] Problem with language bar

    Started by James Wilde, October 2nd, 2013 07:02 AM
    ibus, language bar
    • Replies: 1
    • Views: 709
    Last Post: October 3rd, 2013 07:09 PM
    by James Wilde  Go to last post

    Forum:
    General Help

  20. iBus

    Started by 3dmatrix, August 15th, 2013 02:33 AM
    ibus, input, skype
    • Replies: 7
    • Views: 787
    Last Post: August 21st, 2013 03:58 AM
    by 3dmatrix  Go to last post
  21. [SOLVED] Uninstalled IBus, Lost Much of Desktop Functionality -- How to Restore?

    Started by Ubuntist, July 15th, 2013 11:09 AM
    borked system, ibus
    • Replies: 3
    • Views: 1,138
    Last Post: July 17th, 2013 10:26 AM
    by Ubuntist  Go to last post

    Forum:
    General Help

  22. [xubuntu] Can't Turn Off ibus

    Started by StarKid, June 7th, 2013 01:58 AM
    ibus
    • Replies: 1
    • Views: 1,623
    Last Post: June 7th, 2013 07:31 AM
    by greatsirkain  Go to last post

    Forum:
    General Help

  23. [kubuntu] iBus not working on non-KDE environment

    Started by etienoo, May 6th, 2013 08:41 AM
    ibus, kde, kubuntu
    • Replies: 2
    • Views: 2,304
    Last Post: May 11th, 2013 10:15 AM
    by etienoo  Go to last post

    Forum:
    General Help

  24. [ubuntu] ibus on Skype in 13.04 doesn't activate?

    Started by ubun_two, May 2nd, 2013 03:56 PM
    13.04, ibus, skype
    • Replies: 3
    • Views: 1,332
    Last Post: May 13th, 2013 03:09 AM
    by ubun_two  Go to last post

    Forum:
    General Help

Results 1 to 25 of 93
Page 1 of 4 1 2 3 4