Search:

Tag: hdmi

Page 4 of 32 1 2 3 4 5 6 7

Search: Search took 0.01 seconds.

  1. Error when I switch between my Tivo and my HTPC

    Started by necbot, October 3rd, 2013 01:28 PM
    hdmi, ubuntu
    • Replies: 3
    • Views: 889
    Last Post: October 6th, 2013 02:57 PM
    by necbot  Go to last post
  2. [ubuntu] Few Issues with 12.04 including HDMI out, resuming from suspend

    Started by jacob-roeland, September 29th, 2013 09:05 PM
    hdmi, screen brightness, suspend, ubuntu 12.04
    • Replies: 0
    • Views: 575
    Last Post: September 29th, 2013 09:05 PM
    by jacob-roeland  Go to last post
  3. [kubuntu] Ubuntu 12.04 does not recognize HDMI displayport outputs in Dell Precision M4700

    Started by roberto6, September 27th, 2013 07:04 PM
    2 Pages
    1 2
    dell, displayport, hdmi
    • Replies: 14
    • Views: 12,454
    Last Post: May 16th, 2014 08:17 PM
    by ziemowitzima  Go to last post
  4. No sound when plugged HDMI cable.

    Started by Edgar_Sarmento_Bezerra, September 20th, 2013 03:17 AM
    hdmi, sound
    • Replies: 3
    • Views: 1,211
    Last Post: September 27th, 2013 12:22 AM
    by Edgar_Sarmento_Bezerra  Go to last post
  5. [SOLVED] So sound on fresh install

    Started by Kymus, September 15th, 2013 11:05 PM
    hdmi, no sound
    • Replies: 1
    • Views: 666
    Last Post: September 15th, 2013 11:33 PM
    by Kymus  Go to last post

    Forum:
    General Help

  6. connect benq joybee to my hp pavillion

    Started by jeng2, September 12th, 2013 07:49 AM
    hdmi, projector
    • Replies: 3
    • Views: 584
    Last Post: September 12th, 2013 01:19 PM
    by jeng2  Go to last post
  7. HDMI no signal on ivy bridge

    Started by triinkn, September 6th, 2013 08:49 AM
    black screen, hdmi, ivy bridge, no signal
    • Replies: 1
    • Views: 1,160
    Last Post: September 9th, 2013 10:42 AM
    by triinkn  Go to last post
  8. HDMI Audio with NVIDIA GTX 560 Ti (GF114)

    Started by glide2, September 3rd, 2013 09:11 AM
    audio, hdmi, nvidia
    • Replies: 2
    • Views: 1,924
    Last Post: November 22nd, 2013 05:26 PM
    by TiberiusT  Go to last post

    Forum:
    Hardware

  9. [ubuntu] HDMI video output lags briefly every 30 seconds

    Started by Douglas_Muller, September 2nd, 2013 04:15 PM
    hdmi, lag
    • Replies: 0
    • Views: 687
    Last Post: September 2nd, 2013 04:15 PM
    by Douglas_Muller  Go to last post

    Forum:
    Hardware

  10. [ubuntu] Video Playback is too fast

    Started by m.williams, August 28th, 2013 05:32 PM
    hdmi, intel, sound, vlc
    • Replies: 0
    • Views: 540
    Last Post: August 28th, 2013 05:32 PM
    by m.williams  Go to last post
  11. HDMI connected LCD TV says "No Signal" After coming out of suspend/sleep mode

    Started by john19, August 24th, 2013 02:58 PM
    12.04 lts, hdmi, monitor, suspend
    • Replies: 3
    • Views: 2,491
    Last Post: November 21st, 2013 04:20 PM
    by andrea-gallo  Go to last post

    Forum:
    Hardware

  12. [ubuntu] 3rd monitor via hdmi goes blank with no windows in it.

    Started by digitalpure, August 19th, 2013 11:16 PM
    amd, gnome3, hdmi, multiple monitors
    • Replies: 0
    • Views: 765
    Last Post: August 19th, 2013 11:16 PM
    by digitalpure  Go to last post

    Forum:
    General Help

  13. [SOLVED] HDMI screen not detected

    Started by vichor, August 11th, 2013 09:10 AM
    hdmi
    • Replies: 2
    • Views: 15,978
    Last Post: August 14th, 2013 08:42 PM
    by vichor  Go to last post

    Forum:
    Hardware

  14. [ubuntu] [13.04] No sound option displayed for HDMI (AMD RADEON HD 7450)

    Started by Bryce_Crist, August 8th, 2013 01:29 AM
    audio, hdmi
    • Replies: 6
    • Views: 1,780
    Last Post: October 25th, 2013 12:38 AM
    by baddison1  Go to last post

    Forum:
    General Help

  15. [ubuntu] 12.04 LTS hdmi not working

    Started by Chromezzzz, August 4th, 2013 01:22 AM
    12.04, hdmi, ubuntu
    • Replies: 2
    • Views: 1,359
    Last Post: August 5th, 2013 12:12 AM
    by Chromezzzz  Go to last post

    Forum:
    Hardware

  16. [all variants] No sound from Nvidia HDMI with PulseAudio

    Started by halfbeing, July 31st, 2013 10:05 PM
    hdmi, nvidia, pulseaudio, sound
    • Replies: 2
    • Views: 1,276
    Last Post: August 1st, 2013 02:26 AM
    by halfbeing  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Dell Vostro 3750 HDMI does not work

    Started by jendass, July 5th, 2013 03:11 PM
    dell, hdmi, nvidia
    • Replies: 4
    • Views: 2,143
    Last Post: July 10th, 2013 03:15 PM
    by DeathByDenim  Go to last post
  18. [xfce] HDMI output on Acer C7 running Crouton XFCE

    Started by johnnymofo, June 19th, 2013 09:35 PM
    chromebook, hdmi, output problem, xfce 4
    • Replies: 1
    • Views: 1,433
    Last Post: January 28th, 2014 12:13 AM
    by enzymaticboom  Go to last post
  19. no hdmi signal on tv

    Started by velnins, June 10th, 2013 06:50 AM
    hdmi
    • Replies: 0
    • Views: 435
    Last Post: June 10th, 2013 06:50 AM
    by velnins  Go to last post

    Forum:
    Hardware

  20. Nvidia GTX 660ti HDMI blurry

    Started by tOmoness, June 6th, 2013 09:12 PM
    blurry, edid, hdmi, nvidia
    • Replies: 1
    • Views: 766
    Last Post: June 7th, 2013 12:32 PM
    by CatKiller  Go to last post

    Forum:
    Hardware

  21. [xfce] Screen dims after decreasing resolution

    Started by raiserramon, May 29th, 2013 06:31 AM
    hdmi, screen dim, xfce
    • Replies: 0
    • Views: 348
    Last Post: May 29th, 2013 06:31 AM
    by raiserramon  Go to last post
  22. How do you get HDMI audio out in ubuntu 13.04?

    Started by swagz101, May 22nd, 2013 08:19 PM
    2 Pages
    1 2
    audio, hdmi, hdtv, sound
    • Replies: 15
    • Views: 60,168
    Last Post: March 4th, 2014 04:42 AM
    by Sava_Nguyen  Go to last post

    Forum:
    Hardware

  23. [ubuntu] Viewsonic 1080p HDMI monitor fails to show Unity Bar / Intel i3 NUC

    Started by markMDW, May 18th, 2013 05:20 PM
    1080p, hdmi, unity bar
    • Replies: 1
    • Views: 1,151
    Last Post: May 19th, 2013 11:43 PM
    by markMDW  Go to last post

    Forum:
    Hardware

  24. [ubuntu] USB to HDMI Adaptor - Won't install

    Started by VeryFoggy, May 15th, 2013 03:19 AM
    adaptor, hdmi, usb 2 Attachment(s)
    • Replies: 3
    • Views: 5,456
    Last Post: May 15th, 2013 08:23 AM
    by davidbaumann  Go to last post

    Forum:
    Hardware

  25. [ubuntu] multi-monitor sound

    Started by fisch246, May 14th, 2013 01:48 AM
    hdmi, sound
    • Replies: 0
    • Views: 357
    Last Post: May 14th, 2013 01:48 AM
    by fisch246  Go to last post
Results 76 to 100 of 777
Page 4 of 32 1 2 3 4 5 6 7