Search:

Tag: hdmi

Page 3 of 31 1 2 3 4 5 6

Search: Search took 0.07 seconds; generated 37 minute(s) ago.

  1. Setting new display setting

    Started by adrian61, June 11th, 2015 11:24 AM
    2 Pages
    1 2
    hdmi, help a noob, raspberry pi, ubuntu 14.10
    • Replies: 10
    • Views: 2,270
    Last Post: June 17th, 2015 01:52 PM
    by Bucky Ball  Go to last post

    Forum:
    General Help

  2. [ubuntu] No HDMI sound with latest kernel 3.19.0-18-generic

    Started by fprietog, May 23rd, 2015 08:26 PM
    bug, hdmi, intel, kernel
    • Replies: 1
    • Views: 1,100
    Last Post: May 23rd, 2015 10:01 PM
    by fprietog  Go to last post

    Forum:
    General Help

  3. Dell 15 (3537) and Ubuntu 15.04 HDMI output

    Started by julian22, May 8th, 2015 01:31 AM
    hdmi, ubuntu 15.04
    • Replies: 0
    • Views: 774
    Last Post: May 8th, 2015 01:31 AM
    by julian22  Go to last post

    Forum:
    General Help

  4. [xubuntu] How to test if hdmi works or not - Getting no signal from either port

    Started by Shugs81, April 30th, 2015 11:17 AM
    hdmi, nvidia
    • Replies: 1
    • Views: 1,162
    Last Post: April 30th, 2015 01:31 PM
    by dino99  Go to last post

    Forum:
    Hardware

  5. [ubuntu] Secondary Monitor Audio Feedback

    Started by Dragyn, April 29th, 2015 06:22 PM
    audio, distortion sound, hdmi, secondary monitor
    • Replies: 0
    • Views: 305
    Last Post: April 29th, 2015 06:22 PM
    by Dragyn  Go to last post
  6. Different frequency for SPDIF and HDMI in ALSA

    Started by klasw, April 22nd, 2015 08:24 AM
    alsa, hdmi, spdif
    • Replies: 7
    • Views: 1,323
    Last Post: May 3rd, 2015 11:05 PM
    by klasw  Go to last post
  7. [ubuntu] NVIDIA Settings|Resolution|Overscan/Underscan question

    Started by Axxon95, April 21st, 2015 01:32 PM
    1080p, dmt, hdmi, resolution
    • Replies: 4
    • Views: 1,490
    Last Post: April 21st, 2015 06:10 PM
    by Axxon95  Go to last post

    Forum:
    General Help

  8. Startup Application does not work when HDMI is not plugged in

    Started by carr3, April 19th, 2015 12:27 AM
    hdmi, startup
    • Replies: 5
    • Views: 644
    Last Post: April 21st, 2015 11:20 PM
    by carr3  Go to last post

    Forum:
    General Help

  9. [ubuntu] Dell XPS15 L502x HDMI sound problem

    Started by cyberlake, April 12th, 2015 03:19 PM
    dell xps 15, hdmi, nvidia, ubuntu 14.04 64 2 Attachment(s)
    • Replies: 0
    • Views: 414
    Last Post: April 12th, 2015 03:19 PM
    by cyberlake  Go to last post
  10. [xubuntu] Update this morning - Lost external monitor (via HDMI)

    Started by joseph57, April 9th, 2015 07:06 PM
    hdmi, xubuntu update
    • Replies: 1
    • Views: 318
    Last Post: April 9th, 2015 07:31 PM
    by joseph57  Go to last post
  11. [SOLVED] HDMI - how to troubleshoot?

    Started by sunfromhere2, April 8th, 2015 07:42 PM
    hdmi
    • Replies: 3
    • Views: 437
    Last Post: April 9th, 2015 09:25 PM
    by sunfromhere2  Go to last post

    Forum:
    General Help

  12. [ubuntu] HDMI Connection Issue

    Started by chris368, April 5th, 2015 09:15 PM
    graphics, hdmi, nouveau, nvidia
    • Replies: 0
    • Views: 364
    Last Post: April 5th, 2015 09:15 PM
    by chris368  Go to last post

    Forum:
    General Help

  13. HDMI stopped working on Ubuntu 14.04

    Started by gkorland, March 29th, 2015 09:05 AM
    hdmi, screen
    • Replies: 1
    • Views: 375
    Last Post: March 29th, 2015 08:10 PM
    by Vladlenin5000  Go to last post

    Forum:
    Hardware

  14. [ubuntu] pulseaudio can not detect hdmi

    Started by yen2, March 16th, 2015 07:48 AM
    alsa, hdmi, pulseaudio 1 Attachment(s)
    • Replies: 1
    • Views: 452
    Last Post: March 16th, 2015 09:09 AM
    by Bucky Ball  Go to last post
  15. [kubuntu] HDMI audio out from an AMD Radeon RV710 under 14.04

    Started by rjvbertin, March 4th, 2015 02:18 PM
    audio, failure, hdmi, radeon
    • Replies: 3
    • Views: 948
    Last Post: March 6th, 2015 07:02 PM
    by rjvbertin  Go to last post
  16. [ubuntu] Video over HDMI does npt survive turning the display off - since upgrade to 14.04

    Started by ron35, February 25th, 2015 02:58 AM
    hdmi, video, xorg
    • Replies: 4
    • Views: 804
    Last Post: February 25th, 2015 07:40 AM
    by ron35  Go to last post

    Forum:
    General Help

  17. [ubuntu] Surround sound problems

    Started by Subbeh, January 25th, 2015 11:20 AM
    5.1, hdmi, sound, surround
    • Replies: 2
    • Views: 581
    Last Post: January 29th, 2015 09:54 PM
    by SeijiSensei  Go to last post
  18. [ubuntu] Record Sound which is transmitted to a TV connected over HDMI

    Started by akshay-sulakhe, January 14th, 2015 11:49 AM
    hdmi, record, speakers
    • Replies: 1
    • Views: 400
    Last Post: January 14th, 2015 03:03 PM
    by grahammechanical  Go to last post

    Forum:
    General Help

  19. No 5.1 Surround Sound through HDMI -> TV -> Receiver, only Stereo

    Started by Michelle_Hughson, January 11th, 2015 08:50 PM
    5.1, hdmi, hdmi audio, surround sound
    • Replies: 0
    • Views: 702
    Last Post: January 11th, 2015 08:50 PM
    by Michelle_Hughson  Go to last post
  20. [SOLVED] New HDMI-DVI Cable Works On Desktop, Not Laptop

    Started by llanitedave, January 9th, 2015 02:49 AM
    hdmi, laptop 2nd monitor, screen not found, vga
    • Replies: 1
    • Views: 680
    Last Post: January 9th, 2015 04:24 PM
    by llanitedave  Go to last post

    Forum:
    Hardware

  21. UbuntuGnome: HDMI Audio sent to laptop speakers when lid closed

    Started by jorenheit, January 3rd, 2015 10:51 PM
    audio, energy, gnome 3, hdmi
    • Replies: 0
    • Views: 478
    Last Post: January 3rd, 2015 10:51 PM
    by jorenheit  Go to last post
  22. [ubuntu] HDMI connection to TV Freezes/Crashes Ubuntu

    Started by vincentertainment, December 25th, 2014 04:15 PM
    compatability, hdmi, multimedia, utopic unicorn
    • Replies: 0
    • Views: 873
    Last Post: December 25th, 2014 04:15 PM
    by vincentertainment  Go to last post
  23. Intel HDMI issues [Ubuntu 14.10]

    Started by Hans_Eirik, December 17th, 2014 10:43 PM
    haswell, hdmi, issue
    • Replies: 5
    • Views: 1,436
    Last Post: June 23rd, 2015 08:58 AM
    by coffeecat  Go to last post

    Forum:
    General Help

  24. [SOLVED] HDMI output with LiveCD but not following installation

    Started by odhoenator, December 16th, 2014 11:44 PM
    hdmi, livecd, radeon
    • Replies: 1
    • Views: 556
    Last Post: December 18th, 2014 03:19 PM
    by odhoenator  Go to last post

    Forum:
    Hardware

  25. [ubuntu] Cannot get sound to work on HDMI Ubuntu 14.04 (nvidia HDMI not detected)

    Started by shbharga, November 30th, 2014 09:18 PM
    14.04, hdmi, nvidia, sound
    • Replies: 2
    • Views: 1,848
    Last Post: December 7th, 2014 03:35 AM
    by SeijiSensei  Go to last post
Results 51 to 75 of 757
Page 3 of 31 1 2 3 4 5 6