Search:

Tag: hdmi

Page 2 of 30 1 2 3 4 5

Search: Search took 0.03 seconds.

  1. [ubuntu] Surround sound problems

    Started by Subbeh, January 25th, 2015 11:20 AM
    5.1, hdmi, sound, surround
    • Replies: 2
    • Views: 542
    Last Post: January 29th, 2015 09:54 PM
    by SeijiSensei  Go to last post
  2. [ubuntu] Record Sound which is transmitted to a TV connected over HDMI

    Started by akshay-sulakhe, January 14th, 2015 11:49 AM
    hdmi, record, speakers
    • Replies: 1
    • Views: 371
    Last Post: January 14th, 2015 03:03 PM
    by grahammechanical  Go to last post

    Forum:
    General Help

  3. No 5.1 Surround Sound through HDMI -> TV -> Receiver, only Stereo

    Started by Michelle_Hughson, January 11th, 2015 08:50 PM
    5.1, hdmi, hdmi audio, surround sound
    • Replies: 0
    • Views: 661
    Last Post: January 11th, 2015 08:50 PM
    by Michelle_Hughson  Go to last post
  4. [SOLVED] New HDMI-DVI Cable Works On Desktop, Not Laptop

    Started by llanitedave, January 9th, 2015 02:49 AM
    hdmi, laptop 2nd monitor, screen not found, vga
    • Replies: 1
    • Views: 590
    Last Post: January 9th, 2015 04:24 PM
    by llanitedave  Go to last post

    Forum:
    Hardware

  5. UbuntuGnome: HDMI Audio sent to laptop speakers when lid closed

    Started by jorenheit, January 3rd, 2015 10:51 PM
    audio, energy, gnome 3, hdmi
    • Replies: 0
    • Views: 445
    Last Post: January 3rd, 2015 10:51 PM
    by jorenheit  Go to last post
  6. [ubuntu] HDMI connection to TV Freezes/Crashes Ubuntu

    Started by vincentertainment, December 25th, 2014 04:15 PM
    compatability, hdmi, multimedia, utopic unicorn
    • Replies: 0
    • Views: 758
    Last Post: December 25th, 2014 04:15 PM
    by vincentertainment  Go to last post
  7. Intel HDMI issues [Ubuntu 14.10]

    Started by Hans_Eirik, December 17th, 2014 10:43 PM
    haswell, hdmi, issue
    • Replies: 5
    • Views: 1,328
    Last Post: June 23rd, 2015 08:58 AM
    by coffeecat  Go to last post

    Forum:
    General Help

  8. [SOLVED] HDMI output with LiveCD but not following installation

    Started by odhoenator, December 16th, 2014 11:44 PM
    hdmi, livecd, radeon
    • Replies: 1
    • Views: 455
    Last Post: December 18th, 2014 03:19 PM
    by odhoenator  Go to last post

    Forum:
    Hardware

  9. [ubuntu] Cannot get sound to work on HDMI Ubuntu 14.04 (nvidia HDMI not detected)

    Started by shbharga, November 30th, 2014 09:18 PM
    14.04, hdmi, nvidia, sound
    • Replies: 2
    • Views: 1,748
    Last Post: December 7th, 2014 03:35 AM
    by SeijiSensei  Go to last post
  10. how to turn off lcd screen and keyboard backlight but keep hdmi on

    Started by i_dreamer, November 27th, 2014 08:49 PM
    backlight, hdmi, keyboard, monitor
    • Replies: 3
    • Views: 994
    Last Post: December 2nd, 2014 12:10 PM
    by Yougo  Go to last post

    Forum:
    General Help

  11. When connect with HDMI the speed of video is faster then usual

    Started by overbid, November 20th, 2014 04:15 PM
    14.04 64-bit, hdmi, playback, sound & video
    • Replies: 0
    • Views: 282
    Last Post: November 20th, 2014 04:15 PM
    by overbid  Go to last post
  12. [xubuntu] Losing display with radeon OSS driver when switching HDMI input using an AV receiver

    Started by julien-hirel, November 12th, 2014 10:08 PM
    hdmi, radeon
    • Replies: 0
    • Views: 267
    Last Post: November 12th, 2014 10:08 PM
    by julien-hirel  Go to last post

    Forum:
    General Help

  13. After plugging in HDMI, internal sound is lost

    Started by taelus, November 8th, 2014 10:35 PM
    14.04 64 bit, audio, audio not working, hdmi
    • Replies: 0
    • Views: 398
    Last Post: November 8th, 2014 10:35 PM
    by taelus  Go to last post
  14. No hdmi audio after resume from suspend

    Started by splintr, November 6th, 2014 01:51 AM
    3 Pages
    1 2 3
    audio, hdmi, suspend
    • Replies: 21
    • Views: 5,139
    Last Post: May 11th, 2016 04:15 PM
    by helio4  Go to last post

    Forum:
    General Help

  15. solved problem with no sound HDMI 14.04 & 14.10

    Started by briancb, October 31st, 2014 08:55 AM
    5.1, hdmi, sound
    • Replies: 0
    • Views: 1,410
    Last Post: October 31st, 2014 08:55 AM
    by briancb  Go to last post

    Forum:
    Hardware

  16. How do I set Nvidia HDMI audio as default audio output

    Started by jewfromdahood2, October 26th, 2014 01:32 AM
    alsa, audio, hdmi, nvidia 1 Attachment(s)
    • Replies: 4
    • Views: 1,000
    Last Post: October 30th, 2014 05:23 PM
    by fballem  Go to last post
  17. [SOLVED] HDMI Choppy Audio Problem

    Started by rockwinder, October 23rd, 2014 01:33 PM
    amd, audio, choppy, hdmi
    • Replies: 8
    • Views: 1,342
    Last Post: May 9th, 2015 11:36 PM
    by rockwinder  Go to last post

    Forum:
    Hardware

  18. [ubuntu] HDMI connection causes horizontal split

    Started by andradejose89, October 4th, 2014 01:02 PM
    hdmi, monitor, ubuntu
    • Replies: 8
    • Views: 791
    Last Post: October 20th, 2014 02:24 PM
    by Bucky Ball  Go to last post

    Forum:
    General Help

  19. HDMI connection - external screen resolution problem

    Started by Pelvur, September 21st, 2014 02:23 PM
    displayport, hdmi, hdtv as monitor, nvidia
    • Replies: 2
    • Views: 1,027
    Last Post: September 26th, 2014 08:21 AM
    by Pelvur  Go to last post

    Forum:
    General Help

  20. Hooked my laptop up to my HDTV(finally)

    Started by Cliff_Simonds, September 13th, 2014 08:43 AM
    1920x1080@60hz, asus x54c, hdmi, lg 32ld350-za
    • Replies: 2
    • Views: 390
    Last Post: September 13th, 2014 03:46 PM
    by Cliff_Simonds  Go to last post

    Forum:
    The Cafe

  21. [xfce] HDMI - No Output

    Started by Richard_Wegner, September 9th, 2014 04:50 PM
    ati, hdmi, output, radeon
    • Replies: 2
    • Views: 868
    Last Post: September 9th, 2014 09:54 PM
    by Richard_Wegner  Go to last post
  22. Screen shifted to the left (HDMI, Dual monitors)

    Started by younishusam, August 30th, 2014 01:13 AM
    amd, dual monitor, gnome, hdmi
    • Replies: 0
    • Views: 749
    Last Post: August 30th, 2014 01:13 AM
    by younishusam  Go to last post
  23. [lubuntu] Wrong display physical dimensions detected

    Started by spectatorx, August 24th, 2014 09:52 PM
    hdmi, high dpi, lubuntu, lxde
    • Replies: 0
    • Views: 581
    Last Post: August 24th, 2014 09:52 PM
    by spectatorx  Go to last post

    Forum:
    Hardware

  24. [ubuntu] HDMI output won't resume

    Started by sevesteen, August 21st, 2014 12:24 AM
    hdmi, resume
    • Replies: 0
    • Views: 479
    Last Post: August 21st, 2014 12:24 AM
    by sevesteen  Go to last post

    Forum:
    Hardware

  25. [kubuntu] Problem With HDMI not detected after a while

    Started by Jorge_Decuir, August 11th, 2014 02:12 PM
    hdmi, signal drops
    • Replies: 0
    • Views: 209
    Last Post: August 11th, 2014 02:12 PM
    by Jorge_Decuir  Go to last post

    Forum:
    Hardware

Results 26 to 50 of 743
Page 2 of 30 1 2 3 4 5