Search:

Tag: hdmi

Page 11 of 30 FirstFirst 8 9 10 11 12 13 14

Search: Search took 0.02 seconds.

  1. [ubuntu] Audio over HDMI with 8400GS

    Started by Matters1, September 4th, 2010 10:09 AM
    alsa, audio over hdmi, hdmi, htpc, xbmc
    • Replies: 3
    • Views: 2,693
    Last Post: September 20th, 2010 11:19 AM
    by Matters1  Go to last post
  2. [mythbuntu] HDMI Audio inconsistencies

    Started by richlowe101, September 3rd, 2010 11:39 PM
    alsa, hdmi, mplayer, surround
    • Replies: 0
    • Views: 1,176
    Last Post: September 3rd, 2010 11:39 PM
    by richlowe101  Go to last post
  3. [all variants] ASRock Core 100HT

    Started by david.jays, August 27th, 2010 06:04 PM
    100ht, asrock, audio, core, hdmi
    • Replies: 0
    • Views: 1,256
    Last Post: August 27th, 2010 06:04 PM
    by david.jays  Go to last post

    Forum:
    Hardware

  4. [ubuntu] No Video Output. Dell XPS M1530 Ubuntu 10.04

    Started by B00stadd1ct, August 24th, 2010 11:06 PM
    dell, hdmi, nivida, output, video
    • Replies: 3
    • Views: 1,938
    Last Post: September 3rd, 2010 09:49 PM
    by B00stadd1ct  Go to last post
  5. [ubuntu] No audio over HDMI with open drivers

    Started by OmegaWarrior, August 22nd, 2010 06:03 AM
    ati, audio, hdmi, radeon
    • Replies: 0
    • Views: 797
    Last Post: August 22nd, 2010 06:03 AM
    by OmegaWarrior  Go to last post
  6. [ubuntu] HDMI audio not working in Laptop MSI PR200

    Started by rhenium3, August 17th, 2010 07:43 PM
    audio, hdmi, msi laptop, ubuntu
    • Replies: 4
    • Views: 1,407
    Last Post: August 20th, 2010 07:25 PM
    by rhenium3  Go to last post
  7. [ubuntu] HD and IPODS

    Started by dESAI, August 10th, 2010 11:36 PM
    hdmi, ipod
    • Replies: 5
    • Views: 584
    Last Post: August 11th, 2010 01:30 AM
    by sandyd  Go to last post
  8. [ubuntu] Nouveau HDMI Sound/Audio?

    Started by JamieKitson, August 10th, 2010 11:04 PM
    audo, hdmi, nouveau, sound
    • Replies: 2
    • Views: 2,584
    Last Post: August 14th, 2010 05:36 AM
    by lidex  Go to last post

    Forum:
    Hardware

  9. [SOLVED] No HDMI Sound with Zotac ITX MOBO

    Started by iokhahon, August 9th, 2010 09:00 PM
    asla, hdmi, itx, sound, zotac
    • Replies: 0
    • Views: 1,754
    Last Post: August 9th, 2010 09:00 PM
    by iokhahon  Go to last post
  10. [ubuntu] Graphics Card Recommendations for HDMI Audio

    Started by 000zero, August 4th, 2010 04:28 PM
    audio, hdmi
    • Replies: 1
    • Views: 814
    Last Post: August 7th, 2010 05:28 PM
    by bprins  Go to last post
  11. [ubuntu] Audio over HDMI - intermittent buzz sound.

    Started by Pollywag, August 2nd, 2010 02:21 PM
    audio, buzz, hdmi, htpc, ubuntu
    • Replies: 5
    • Views: 2,815
    Last Post: January 3rd, 2011 09:05 PM
    by MltiMike  Go to last post
  12. [mythbuntu] Strange resolution with NV 8400GS, HDMI and mythbuntu 10.04

    Started by peterdenmark6400, July 30th, 2010 08:18 PM
    8400gs, error, hdmi, resolution
    • Replies: 0
    • Views: 827
    Last Post: July 30th, 2010 08:18 PM
    by peterdenmark6400  Go to last post
  13. [ubuntu] HDMI Audio in Ubuntu 9.10

    Started by rfkrocktk, July 21st, 2010 08:19 AM
    audio, hdmi
    • Replies: 0
    • Views: 528
    Last Post: July 21st, 2010 08:19 AM
    by rfkrocktk  Go to last post

    Forum:
    Hardware

  14. HDMI output on Serval Professional?

    Started by volkerbradley, July 19th, 2010 12:43 PM
    2 Pages
    1 2
    10.04, hdmi, serval professional
    • Replies: 16
    • Views: 2,924
    Last Post: January 9th, 2012 10:30 PM
    by isantop  Go to last post
  15. [ubuntu] Laptop HDMI Out to TV

    Started by trentscott, July 17th, 2010 02:23 AM
    hdmi, hp dm3, monitor, output
    • Replies: 6
    • Views: 6,856
    Last Post: July 20th, 2010 01:17 AM
    by rtlustyo  Go to last post
  16. [SOLVED] ASUS EB1012 HDMI sound not working

    Started by Karmalicious, July 16th, 2010 02:19 PM
    asus, eb1012, eeebox, hdmi
    • Replies: 4
    • Views: 8,412
    Last Post: September 13th, 2010 07:24 PM
    by empoulator  Go to last post
  17. [ubuntu] HDMI audio on ATI Radeon HD 4670 with free drivers?

    Started by OmegaWarrior, July 11th, 2010 11:34 PM
    ati, audio, driver, hdmi, radeon 4670
    • Replies: 4
    • Views: 3,960
    Last Post: September 1st, 2010 12:48 AM
    by runesvend  Go to last post
  18. Trouble with Wine- Please help!

    Started by penguinguy1, July 9th, 2010 12:42 AM
    games, hdmi, resolution, wine 1 Attachment(s)
    • Replies: 5
    • Views: 920
    Last Post: August 21st, 2010 06:11 PM
    by madinc  Go to last post

    Forum:
    Wine

  19. [ubuntu] Foxconn nt510 running Ubuntu: No HDMI audio

    Started by astrobeaver, July 8th, 2010 02:00 AM
    audio, foxconn, hdmi, nt510
    • Replies: 0
    • Views: 1,133
    Last Post: July 8th, 2010 02:00 AM
    by astrobeaver  Go to last post
  20. mythbuntu hdmi to tv overscans and no audio

    Started by theshiznojudge, July 1st, 2010 12:42 AM
    hdmi, mythbuntu 10.04, no audio, nvidia, overscan
    • Replies: 9
    • Views: 2,191
    Last Post: July 10th, 2010 06:27 AM
    by theshiznojudge  Go to last post

    Forum:
    Mythbuntu

  21. [kubuntu] HDMI Issues

    Started by tm-chex, June 27th, 2010 10:27 AM
    ati, display trouble, hdmi
    • Replies: 1
    • Views: 571
    Last Post: June 27th, 2010 02:22 PM
    by Manyette  Go to last post
  22. [ubuntu] How to roll back Nvidia 195 driver to version 185 ?

    Started by videodrone, June 19th, 2010 09:11 PM
    195, driver, hdmi, nvidia, roll back
    • Replies: 2
    • Views: 1,527
    Last Post: June 19th, 2010 10:47 PM
    by bumanie  Go to last post
  23. [ubuntu] No Sound ATI HDMI

    Started by Spechal, June 19th, 2010 06:46 PM
    ati, hdmi, sound
    • Replies: 4
    • Views: 1,974
    Last Post: December 10th, 2010 11:28 AM
    by rick_ca  Go to last post

    Forum:
    Hardware

  24. [all variants] UNCLAIMED = Hardware drivers missing?

    Started by Destr0, June 17th, 2010 03:14 PM
    hdmi, intel
    • Replies: 0
    • Views: 1,537
    Last Post: June 17th, 2010 03:14 PM
    by Destr0  Go to last post

    Forum:
    Hardware

  25. [ubuntu] DVI is out of synk

    Started by Sotiri, June 14th, 2010 05:36 AM
    dvi, hdmi, resolution, synk
    • Replies: 2
    • Views: 479
    Last Post: June 14th, 2010 06:03 AM
    by Sotiri  Go to last post
Results 251 to 275 of 739
Page 11 of 30 FirstFirst 8 9 10 11 12 13 14