Search:

Tag: grub

Page 12 of 218 FirstFirst 9 10 11 12 13 14 15

Search: Search took 0.07 seconds; generated 3 minute(s) ago.

  1. [SOLVED] grub prompt after I installed ubuntu on macbook pro

    Started by tim61, August 7th, 2014 02:26 PM
    boot-repair, grub, install, macbook pro
    • Replies: 2
    • Views: 644
    Last Post: August 11th, 2014 09:08 AM
    by tim61  Go to last post
  2. [ubuntu] GRUB goes into a loop on chosing windows

    Started by harsha_vardhan, August 7th, 2014 12:08 PM
    grub, ubuntu, windows 8
    • Replies: 3
    • Views: 392
    Last Post: August 8th, 2014 03:04 PM
    by harsha_vardhan  Go to last post
  3. [SOLVED] 14.04 Update: grub, RAID, LVM woes

    Started by dvarrazzo, August 6th, 2014 08:29 PM
    14.04 upgrade, grub, lvm
    • Replies: 1
    • Views: 4,232
    Last Post: August 7th, 2014 12:49 PM
    by dvarrazzo  Go to last post
  4. Error installing grub 'grub-install /dev/sda failed' GUbuntu 14.04

    Started by Behron_Georgantas, August 5th, 2014 05:31 AM
    error, gnome, grub, install
    • Replies: 3
    • Views: 4,678
    Last Post: August 9th, 2014 07:51 AM
    by Behron_Georgantas  Go to last post
  5. Trouble fixing grub rescue screen-dual boot

    Started by csking332, August 3rd, 2014 03:24 PM
    boot, boot-repair, grub, refind
    • Replies: 8
    • Views: 1,108
    Last Post: August 12th, 2014 09:45 PM
    by csking332  Go to last post

    Forum:
    General Help

  6. [SOLVED] How to fix error File Not Found, Grub Rescue and restore MBR.

    Started by knight2, August 3rd, 2014 06:38 AM
    grub, mbr, rescue, restore
    • Replies: 1
    • Views: 6,538
    Last Post: August 3rd, 2014 07:06 AM
    by Bucky Ball  Go to last post

    Forum:
    General Help

  7. Grub doesnt run Windows /

    Started by rebeca2, August 2nd, 2014 11:39 PM
    grub, operative system, ubuntu, windows 7
    • Replies: 3
    • Views: 559
    Last Post: August 3rd, 2014 04:52 AM
    by oldfred  Go to last post

    Forum:
    General Help

  8. [SOLVED] Lenovo Thinkpad W540 brightness in Ubuntu 14.04

    Started by samer3, July 31st, 2014 08:46 AM
    backlight problem, brightness, grub, thinkpad
    • Replies: 0
    • Views: 2,142
    Last Post: July 31st, 2014 08:46 AM
    by samer3  Go to last post

    Forum:
    Hardware

  9. [SOLVED] Windows fails to boot at GRUB menu, Windows 8 + Ububtu 14.04

    Started by briansfractal, July 29th, 2014 08:02 PM
    boot repair, dual boot, grub, windows 8
    • Replies: 5
    • Views: 2,991
    Last Post: July 30th, 2014 01:35 AM
    by briansfractal  Go to last post
  10. [SOLVED] I've changed the GRUB nonintentonally, how to change that back?

    Started by Thorgils, July 28th, 2014 12:21 PM
    grub
    • Replies: 7
    • Views: 555
    Last Post: July 30th, 2014 05:44 PM
    by ibjsb4  Go to last post

    Forum:
    General Help

  11. How to hide GRUB

    Started by John_Squar, July 28th, 2014 02:53 AM
    boot, grub, mbr, ubuntu
    • Replies: 1
    • Views: 297
    Last Post: July 28th, 2014 04:47 AM
    by oldfred  Go to last post
  12. Installed windows 7 and grub no longer shows on boot

    Started by Pesvut, July 27th, 2014 08:13 PM
    boot, grub, windows 7
    • Replies: 1
    • Views: 466
    Last Post: July 27th, 2014 08:17 PM
    by oldfred  Go to last post

    Forum:
    General Help

  13. Can't boot, no partition, grub rescue

    Started by Jarema, July 26th, 2014 06:02 PM
    2 Pages
    1 2
    grub, no partition, rescue mode
    • Replies: 12
    • Views: 10,358
    Last Post: October 20th, 2014 03:24 PM
    by oldfred  Go to last post
  14. [ubuntu] Password Recover not working - here in LiveUSB

    Started by Mark_in_Hollywood, July 25th, 2014 12:30 AM
    14.04, grub, password recovery
    • Replies: 4
    • Views: 455
    Last Post: July 25th, 2014 06:26 PM
    by steeldriver  Go to last post
  15. [ubuntu] Unable to install GRUB in /dev/sda with 14.04

    Started by windofkeltia, July 24th, 2014 03:42 PM
    2 Pages
    1 2
    14.04, grub
    • Replies: 10
    • Views: 3,227
    Last Post: July 24th, 2014 09:44 PM
    by windofkeltia  Go to last post
  16. 14.04 Server on Software RAID and UEFI

    Started by erik17, July 23rd, 2014 10:00 AM
    14.04 lts, grub, raid, uefi
    • Replies: 2
    • Views: 2,885
    Last Post: January 23rd, 2015 08:10 AM
    by caezsar  Go to last post
  17. [ubuntu] 14.04 LTS DVD just keeps rebooting to Grub, never installs

    Started by Bruce_Boyes, July 23rd, 2014 12:57 AM
    14.04 64 bit, grub
    • Replies: 6
    • Views: 2,138
    Last Post: August 7th, 2014 11:57 PM
    by Bruce_Boyes  Go to last post
  18. Mint RAID Boot Repair Issues in Ubuntu

    Started by ethan15, July 22nd, 2014 10:45 PM
    boot repair, gpartition, grub
    • Replies: 2
    • Views: 614
    Last Post: July 22nd, 2014 11:16 PM
    by oldfred  Go to last post

    Forum:
    MINT

  19. I hate grub2

    Started by jason116, July 21st, 2014 10:17 PM
    grub, grub2, raid 1
    • Replies: 4
    • Views: 493
    Last Post: July 22nd, 2014 02:59 PM
    by oldfred  Go to last post

    Forum:
    General Help

  20. [SOLVED] Grub 2.02~beta

    Started by ibjsb4, July 20th, 2014 10:17 PM
    grub
    • Replies: 7
    • Views: 3,108
    Last Post: July 22nd, 2014 05:49 PM
    by Cavsfan  Go to last post

    Forum:
    General Help

  21. [SOLVED] Can't boot into computer... Tried Boot Repair

    Started by Davidson_Poole, July 19th, 2014 12:53 AM
    5 Pages
    1 2 3 ... 5
    boot, dual, grub, ubuntu
    • Replies: 42
    • Views: 1,739
    Last Post: July 21st, 2014 01:22 AM
    by slooksterpsv  Go to last post
  22. [ubuntu] Grub2 entry to boot windows 8.1 on UEFI dual-boot system with 14.04

    Started by excetara2, July 14th, 2014 12:37 AM
    dual / triple boot, grub, grub2 boot windows
    • Replies: 0
    • Views: 514
    Last Post: July 14th, 2014 12:37 AM
    by excetara2  Go to last post
  23. [SOLVED] Boot/ gnu grub problem in my ubuntu machine

    Started by sozgentaha, July 13th, 2014 03:37 PM
    grub, partition
    • Replies: 3
    • Views: 675
    Last Post: July 14th, 2014 12:03 AM
    by oldfred  Go to last post
  24. [SOLVED] Auto Start after power failure

    Started by harpreet2, July 11th, 2014 08:07 AM
    auto start, grub
    • Replies: 6
    • Views: 576
    Last Post: July 14th, 2014 07:51 AM
    by sandyd  Go to last post
  25. System won't boot Ubuntu 12.04LTS Desktop-Need to fix GRUB

    Started by sewbiz, July 10th, 2014 04:07 PM
    2 Pages
    1 2
    boot broken, files missing, grub, ubuntu 12.04 lts
    • Replies: 15
    • Views: 1,536
    Last Post: July 14th, 2014 05:19 PM
    by yancek  Go to last post

    Forum:
    General Help

Results 276 to 300 of 5444
Page 12 of 218 FirstFirst 9 10 11 12 13 14 15