Search:

Tag: d-link

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] D-Link DWA-131 Adapter Low signal Strength.Same adapter gives full signal strength in

    Started by blaine12100, February 9th, 2018 02:56 PM
    2 Pages
    1 2
    d-link 1 Attachment(s)
    • Replies: 19
    • Views: 0
    Last Post: February 16th, 2018 04:44 PM
    by wildmanne39  Go to last post
  2. Router Time Stamp may prevent wireless network connection

    Started by krawlb4uwok, December 1st, 2017 08:18 PM
    b43, broadcom, d-link, dir-655
    • Replies: 0
    • Views: 0
    Last Post: December 1st, 2017 08:18 PM
    by krawlb4uwok  Go to last post
  3. [ubuntu] Xenial 16.04: D-Link DWA-182 [aka "Wireless AC1200 Dual Band USB Adapter"]

    Started by felgro, April 28th, 2016 07:07 AM
    d-link, drivers, dwa-182, xenial 1 Attachment(s)
    • Replies: 9
    • Views: 1,827
    Last Post: June 22nd, 2016 08:14 AM
    by robert shearer  Go to last post
  4. Can't get my second network card to work on ubuntu server

    Started by Kevin_Goos, April 8th, 2016 03:06 PM
    d-link, network
    • Replies: 1
    • Views: 271
    Last Post: April 8th, 2016 03:09 PM
    by slickymaster  Go to last post
  5. [Ubuntu 14.04] Wlan usb adapter drops internet *updated

    Started by witmolii42, January 23rd, 2016 09:46 PM
    d-link, wlan
    • Replies: 0
    • Views: 195
    Last Post: January 23rd, 2016 09:46 PM
    by witmolii42  Go to last post
  6. [SOLVED] D-link N150 Pico Usb Adapter Ubuntu problem

    Started by said-el, March 30th, 2015 04:28 PM
    d-link, network, ubuntu
    • Replies: 5
    • Views: 906
    Last Post: April 1st, 2015 06:14 PM
    by praseodym  Go to last post
  7. PC wireless d-link usb adapter help

    Started by Eddie_G., November 26th, 2014 04:03 PM
    d-link, d-link adapter, dell pc, usb adapter, wireless
    • Replies: 2
    • Views: 434
    Last Post: November 27th, 2014 06:05 AM
    by cariboo  Go to last post
  8. [ubuntu] Problem while connecting to internet using 3G USB modem

    Started by sagar6, August 25th, 2014 06:10 PM
    d-link, disconnected, dongle, modem manager 1 Attachment(s)
    • Replies: 1
    • Views: 1,044
    Last Post: August 25th, 2014 07:53 PM
    by Malcolm_Gaissert  Go to last post
  9. d-link usb n adapter DWA-140 B3 DOESN'T WORK!

    Started by Jonatan_Barr, January 22nd, 2014 04:58 PM
    d-link, dwa-140, wifi, wireless adapter
    • Replies: 4
    • Views: 1,960
    Last Post: January 29th, 2014 07:44 PM
    by Jonatan_Barr  Go to last post
  10. [xubuntu] Wireless network card stops working after update

    Started by darwall, January 4th, 2014 11:08 PM
    d-link, dwa-140, update, xubuntu 12.04
    • Replies: 4
    • Views: 813
    Last Post: January 8th, 2014 10:57 PM
    by praseodym  Go to last post
  11. D-Link DWA-566 (Atheros AR9382) keeps disconnecting (Ubuntu 13.10).

    Started by Lólindir, December 30th, 2013 06:39 PM
    atheros, d-link, ubuntu 13.10, wifi disconnects
    • Replies: 3
    • Views: 2,315
    Last Post: January 21st, 2014 09:28 PM
    by praseodym  Go to last post
  12. [ubuntu] How to connect d-link hsupa usb adapter

    Started by joshpr10, December 15th, 2013 02:11 AM
    d-link, modem 3g, ubuntu 13.10
    • Replies: 2
    • Views: 603
    Last Post: December 15th, 2013 02:27 AM
    by joshpr10  Go to last post
  13. DSL modem/WiFi router stopped working after restoring settings

    Started by x1a4, August 18th, 2013 06:38 PM
    d-link, settings
    • Replies: 0
    • Views: 734
    Last Post: August 18th, 2013 06:38 PM
    by x1a4  Go to last post

    Forum:
    Hardware

  14. [ubuntu] D-Link DWA-548 PCIe wifi card not working

    Started by Vpc, May 13th, 2013 05:24 PM
    12.04, d-link, network adapter, wireless
    • Replies: 9
    • Views: 1,969
    Last Post: May 14th, 2013 09:15 PM
    by praseodym  Go to last post
  15. [ubuntu] New ubutnu install won't connect to wireless network: D-Link DWA-121 device

    Started by raxman, May 1st, 2013 11:12 AM
    d-link, wifi
    • Replies: 2
    • Views: 1,148
    Last Post: August 13th, 2013 04:44 PM
    by chili555  Go to last post
  16. [ubuntu] D-link DW-160 B2 install

    Started by mjmclenn, April 28th, 2013 05:57 PM
    d-link, install, ubuntu, wireless
    • Replies: 4
    • Views: 912
    Last Post: April 28th, 2013 09:27 PM
    by praseodym  Go to last post
  17. [ubuntu] DHCP Setup on Linksys Router

    Started by Redalien0304, April 16th, 2013 01:30 AM
    d-link, dhcp, linksys cisco
    • Replies: 1
    • Views: 536
    Last Post: April 16th, 2013 01:37 AM
    by CharlesA  Go to last post
  18. [all variants] Configuring D-Link DP100 for Ubuntu

    Started by flosspike, January 7th, 2013 12:09 AM
    d-link, printer server device
    • Replies: 2
    • Views: 541
    Last Post: January 12th, 2013 04:40 PM
    by flosspike  Go to last post
  19. [ubuntu] Configuring D-Link Router using Terminal

    Started by jshor, August 15th, 2012 08:50 PM
    configure, d-link, router, terminal 1 Attachment(s)
    • Replies: 5
    • Views: 3,213
    Last Post: August 23rd, 2012 11:57 PM
    by jshor  Go to last post
  20. [ubuntu] I cannot get D-Link N 150 DWA-125 working after reading these forums

    Started by Chlewey, July 24th, 2012 12:56 AM
    d-link, d-link adapter wireless, dwa-125, ralink 3070
    • Replies: 8
    • Views: 3,828
    Last Post: July 25th, 2012 07:54 PM
    by chili555  Go to last post
  21. [SOLVED] No Wireless On Boot D-Link USB Receiver

    Started by kshep92, February 26th, 2012 03:11 AM
    d-link, ubuntu 11.10, usb, wireless
    • Replies: 1
    • Views: 907
    Last Post: March 4th, 2012 03:59 AM
    by kshep92  Go to last post
  22. [ubuntu] D-LINK DWA-123 slow wireless connection

    Started by ene_dene, February 20th, 2012 10:46 AM
    2 Pages
    1 2
    d-link, dwa-123, rt2800usb, slow, wireless
    • Replies: 10
    • Views: 5,003
    Last Post: August 24th, 2012 07:24 AM
    by JohnH  Go to last post
  23. [ubuntu] Cannot connect to WPA encrypted router with Netgear WNA3100

    Started by Tenorman, January 11th, 2012 08:23 PM
    d-link, netgear, wna3100, wpa & wpa2 personal
    • Replies: 4
    • Views: 2,716
    Last Post: July 28th, 2012 05:14 PM
    by richarnd  Go to last post
  24. [SOLVED] D-Link Router Randomly Reboots - measuring network connection

    Started by RT236, December 27th, 2011 04:16 AM
    d-link, dir-655, random, rebooting, router
    • Replies: 2
    • Views: 29,206
    Last Post: December 28th, 2011 06:57 AM
    by ratibars  Go to last post
  25. [ubuntu] d-link di604 and ubuntu 10.04

    Started by mdaigneault, December 18th, 2011 11:22 PM
    connection, d-link, internet, router, ubuntu 10.04
    • Replies: 0
    • Views: 478
    Last Post: December 18th, 2011 11:22 PM
    by mdaigneault  Go to last post
Results 1 to 25 of 111
Page 1 of 5 1 2 3 4